Störgeräusche / 19'' Anschlussblende

von Staudiwer, 21.06.19.

Sponsored by
QSC
  1. Staudiwer

    Staudiwer Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    7.08.19
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 21.06.19   #1
    Hallo Zusammen,

    aus praktischen Gründen bastel ich gerade an einer einfachen Anschlussblende. Ziel ist es Ein- und Ausgänge des DCX und der TA1050 (über die lediglich ein Sub im Bridged Mode läuft) noch vorne zu legen.

    Die Ausgänge 1 & 2 verursachen nun jedoch ein penetrantes Brummen. Ich konnte den Fehler schon auf die Rackblende eingrenzen. Ebenfalls habe ich mehrere Kabel & Buchsen getestet + neu verlötet.

    Ich bin mir fast sicher, dass elektromagnetische Einstreuungen von entweder der TA1050 (über LS-Kabel / Speakon-Buchse -> Blende?!) oder des Power Rack die Ursache sind.


    Kann mir hier jemand weiterhelfen?

    Danke und viele Grüße

    Staudi

    IMG_3147.JPG IMG_3150.JPG IMG_3151.JPG IMG_3152.JPG
     

    Anhänge:

  2. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    18.10.19
    Beiträge:
    4.288
    Ort:
    Tübingen
    Zustimmungen:
    2.632
    Kekse:
    50.026
    Erstellt: 22.06.19   #2
    Ich kann es an den Fotos nicht genau erkennen. Sind das 2-polige geschirmte Kabel und die Schirmung hängt bei XLR an Pin 1 ? (Pins 2 und 3 Signalleiter im Inneren der Schirmung).
    Wenn nicht, dann ist das die Ursache
     
  3. Staudiwer

    Staudiwer Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    7.08.19
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 22.06.19   #3
    Hai,

    genau der Schirm hängt an 1. :/

    Gruß
     
  4. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.10.19
    Beiträge:
    5.202
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.265
    Kekse:
    31.608
    Erstellt: 22.06.19   #4
    „Elektromagnetische Einstreuungen“ in ein symmetrisches Leitungssystem sind Mumpitz.
    Ich bin mir fast 99% sicher, dass hier irgendwo Leiter vertauscht wurden.
     
  5. Staudiwer

    Staudiwer Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    7.08.19
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 25.06.19   #5
    Aloa,

    die erfahrenen Füchse hatten natürlich recht.

    Nochmal alle Pins geprüft und tatsächlich... Schirm und "+" vertauscht.

    Jedoch ist ein weiteres Problem aufgetaucht!

    Wie schon beschrieben läuft in die Blende auch die TA1050. Sobald ich den Speakon-Stecker von außen an die Blende anschließe (Direkt bei "dreh-klick-verschluss"), entsteht ein Brummen auf den XLR Ausgängen. Der Geräuschpegel nimmt mit steigender Leistung der Endstufe zu.

    Jemand eine Idee? Vielleicht doch irgendeine Einstreuung ? (Entschuldige sollte "Einstreuung" bei symmetrischen Leitungen nicht der richtige Begriff sein ;-))

    Grüße

    Staudiwer
     
  6. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.10.19
    Beiträge:
    5.202
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.265
    Kekse:
    31.608
    Erstellt: 25.06.19   #6
    Ähm - wo Brummt das dann? An dem gebrückten Ausgang deiner Endstufe im gleichen Rack?
     
  7. Staudiwer

    Staudiwer Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    7.08.19
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 25.06.19   #7
    Nein, auf der Blende sind folgende Anschlüsse verbaut:

    3 x XLR Input -> DCX -> 2 x XLR Output (Signal geht je nach Anwendung weiter in Amps / Aktiv-System)

    TA 1050 (Bridged) -> 1 x Speakon -> Sub

    Auf einem der XLR Outputs habe ich nun das erwähnte Brummen in Abhängigkeit zur Endstufenleistung (Wenn der Speakon-Anschluss belegt ist)

    Vielen Dank für deine Hilfe :-)
     
  8. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.10.19
    Beiträge:
    5.202
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.265
    Kekse:
    31.608
    Erstellt: 25.06.19   #8
    Da halte ich eine Direkteinstrahlung ins DCX für wahrscheinlicher. Eventuell mal ohne das DCX testen - einfach zum Testen nur Schleife stecken.....
     
  9. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    18.10.19
    Beiträge:
    4.666
    Zustimmungen:
    1.344
    Kekse:
    11.558
    Erstellt: 26.06.19   #9
    Führe folgende Schritte durch:
    1. Alles abklemmen, bis auf den nach aussen geführten Speakon der Endstufe. Brummts? -> Endtsufe = Service.
    2. Aufstecekn der Verbindungen zw. Endstufen und Controller. Brummts? -> Leitungen prüfen, falls OK, liegts am Controller oder dass der sich was einfängt. Letzteres eher weniger wahrscheinlich. Mach mal Hasendraht drum und Erde diesen.
    3. Aufstecken der Verbindungen Controller zu Patchpanel. Brummts? Siehe 2.
    4. Aufstecken der Quelle am Parchpanel. Brummts? Prüfen der Zuleitung und prüfen der Quelle an einer nachweislich funktionierenden und brummfreien Endstufe samt Schallwandler.

    Ist eigentlich immer derselbe Gang zur analytischen Fehlersuche: Von der Quelle zum Ziel oder umgekehrt, wie in duesem Fall.

    Tip: Man kann am Controller auch diie Ein- und Ausgänge einzeln muten.
     
  10. Staudiwer

    Staudiwer Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    7.08.19
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 27.06.19   #10
    …. des Rätsels Lösung: Ground/Lift - Schalter am Amp.

    "Mit dem Ground/Lift-Schalter kann die Verbindung zwischen dem Schutzleiteranschluss des Geräts und der Signal‐ masse im Gerät aufgetrennt werden, um Brummschleifen zu vermeiden (Stellung Lift/nicht gedrückt: keine Verbin‐ dung. Stellung Ground/gedrückt: Schutzleiteranschluss und Signalmasse sind elektrisch verbunden)."

    um ehrlich zu sein verstehe ich den Zusammenhang nicht :/

    Nachtrag:

    Das Brummen habe ich fälschlicherweise von den XLR Out / DCX beschrieben.
    Tatsächlich war es der Subwoofer selbst (hängend an der Speakonbuchse) welcher brummte!

    Vielen Dank für eure Hilfe!
     
  11. yamaha4711

    yamaha4711 Registrierter Benutzer

    Im Board seit:
    18.08.13
    Zuletzt hier:
    18.10.19
    Beiträge:
    4.666
    Zustimmungen:
    1.344
    Kekse:
    11.558
    Erstellt: 27.06.19   #11
    Also keine Brummschleife, sondern wohl eher Störnebengeräusche durch entsprechenden internen Aufbau der Geräte selbst., oder wie ist das zu verstehen?

    Ansonsten zum erweitern deines Wissensstandes bezgl. Brummschleifen oder besser Erdschleifen:
    https://de.wikipedia.org/wiki/Erdschleife
     
  12. Dauphin

    Dauphin Registrierter Benutzer

    Im Board seit:
    25.07.13
    Zuletzt hier:
    23.09.19
    Beiträge:
    173
    Zustimmungen:
    62
    Kekse:
    742
    Erstellt: 27.06.19   #12
    Hmm, der Groundlift mag zwar erstmal die Lösung sein, aber er bekämpft nur das Symptom und nicht die Ursache. Das heisst, Du hast irgendwo im System keine saubere Erdung/Potentialausgleich.

    Hast Du einen Durchgangsprüfer? Dann prüfe doch mal, ob
    1. die Gehäuse von Amp, DCX und Blende sauber miteinander verbunden sind, d.h. der Durchgangsprüfer muss piepen oder 0 bzw. einen seeeeehr sehr kleinen Wert anzeigen.
    2. Alle Steckverbinder sauber ihre Masse mit dem Gehäuse verbunden haben.
    3. Was schließt Du denn an die XLRs an? Hat da evtl. ein Gerät keine saubere Masse? Gibt es da vielleicht ein Gerät mit Eurostecker, dessen Gehäuse auch keine elektrische Verbindung mit einer Erdungsleitung hat?

    So ein Problem hatte ich auch mal, da war der Schuldige ein nicht geerdetes Denon-DJ-Mischpult....

    Viel Erfolg,
    Bernhard
     
  13. Staudiwer

    Staudiwer Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    7.08.19
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 30.06.19   #13
    Vielen Dank für eure Antworten!

    Durchgangsprüfer habe ich. Sobald ich die Zeit finde (hoffentlich heute Abend!) werde ich die beschriebenen Verbindungen mal prüfen!

    Gruß aus der Hotellobby

    Staudiwer
     
  14. Staudiwer

    Staudiwer Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    7.08.19
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 02.07.19   #14
    Amps, bzw. Aktive Systeme. Nichts Modifiziertes o.ä. .
    Masse sollte also passen.

    Sagtmal die Rackschrauben haben immer diese Gummiringe.
    Kann ein fehlender Gummiring hier eine Rolle spielen?

    Grüße
     
  15. Dauphin

    Dauphin Registrierter Benutzer

    Im Board seit:
    25.07.13
    Zuletzt hier:
    23.09.19
    Beiträge:
    173
    Zustimmungen:
    62
    Kekse:
    742
    Erstellt: 03.07.19   #15
    Unser Denon-DJ-Mixer war auch nicht modifiziert, hatte eben nur einen Eurostecker ohne Erde gemäß Schutzklasse 1, aber über das Gehäuse halt doch ein Brummen produziert. Erst eine saubere Erdung des Gehäuses, bzw. des Racks hat geholfen.
    Hängen Deine Amps/Aktiv-Systeme alle am selben Stromkreis? Haben alle Geräte einen Schuko-Stecker?

    Bzgl. Gummiring: Du meinst wahrscheinlich diese Nylonscheiben, die oft verwendet werden, also eher Hartplastik als Gummi, oder? Die dienen nur als Kratzschutz für die Rackohren und sind eher kontraproduktiv, was die Erdung angeht. Schau Dir dazu mal den folgenden Thread an:
    https://www.musiker-board.de/threads/frage-zu-rackschrauben-und-humfrees.652834/
    Insbesondere ab Post #14 wird es interessant für Dich.

    Nicht falsch verstehen: Der Groundlift kann u.U. schon die Lösung sein, insbesondere bei einem (einmaligen) Gig oder so. Aber man sollte schon wissen, was man da macht, denn letztendlich trennt man mit dem Groundlift ganz bewusst die Erdung auf, was auch bedeutet, wenn es irgendwo dahinter zu einem signifikanten Fehlerstrom kommt, kann der FI-Schalter im Sicherungskasten das nicht mehr erkennen.

    Grüße, Bernd
     
  16. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.10.19
    Beiträge:
    5.202
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.265
    Kekse:
    31.608
    Erstellt: 03.07.19   #16
    Sorry für die harten Worte - aber das ist ganz einfach falsch.
    Der Groundlift trennt die Verbindung von Signalmasse (die bei einem symmetrischen Signal eh nicht benötigt wird) und der Geräteerdung auf.
    Das, was du beschreibst wäre ein trennen des PE von der Gehäusemasse - was dann zu deinem beschriebenen Szenario führen würde (der RCD/RCCB könnte dann nicht auslösen). Ein Gerät, das dies zulässt, würde in Deutschland keine Zulassung bekommen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. Dauphin

    Dauphin Registrierter Benutzer

    Im Board seit:
    25.07.13
    Zuletzt hier:
    23.09.19
    Beiträge:
    173
    Zustimmungen:
    62
    Kekse:
    742
    Erstellt: 03.07.19   #17
    Meine Aussage war sicherlich sehr drastisch und auf ein einzelnes Gerät wie z.B. den Verstärker bezogen hast Du natürlich Recht, netstalker.
    Aber mit einer Signal- und Erdungskette über mehrere Geräte, würde ich dafür eben nicht mehr die Hand ins Feuer legen, sondern immer versuchen, der Ursache tatsächlich auf den Grund zu gehen.
     
  18. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    18.10.19
    Beiträge:
    5.202
    Ort:
    Franconian Forrest
    Zustimmungen:
    3.265
    Kekse:
    31.608
    Erstellt: 03.07.19   #18
    Meine Aussage bezieht sich nicht auf die Vorgehensweise bei der Fehlersuche sondern auf deine Definition des Ground Lift - und die ist -gefährlich- falsch.

    Der Ground-Lift kann JEDERZEIT eingesetzt werden, ohne dass da irgendwelche Gefahren für Leib oder Leben im Spiel sind.
    Der hat mit dem Schutzleiter/Protective Earth der Stromversorgung definitiv NICHTS zu tun! Der Ground Lift ist nur für die Verbindung der Signal"erde" zuständig, die (auch in diesem Fall) nicht im Spiel sein sollte, weil alle Signalverbindungen
    symmetrisch geführt sind -> symmetrisch heisst, kein "Erdpotential" notwendig.
     
  19. Dauphin

    Dauphin Registrierter Benutzer

    Im Board seit:
    25.07.13
    Zuletzt hier:
    23.09.19
    Beiträge:
    173
    Zustimmungen:
    62
    Kekse:
    742
    Erstellt: 03.07.19   #19
    Schon klar. Und grundsätzlich stimme ich Dir auch zu. Aber

    das ist doch genau der Punkt. Wenn ein anderes Gerät als das mit dem Groundlift genau die Signalmasse mit dem Schutzleiter zusammenführt, z.B. wegen unsymmetrischer Signalführung, schlechtem Design, Fehler, oder unsachgemäßer Modifikation, dann kann man von dieser Trennung nicht mehr zwingend ausgehen. Und wenn dann noch ein wieder anderes Gerät in der Kette nicht sauber mit dem Schutzleiter verbunden ist, dann hat man den Salat. Ich gebe zu, dass sind viele wenns und vielleicht bin ich auch einfach was Strom angeht zu übervorsichtig ....

    Ich will den Groundlift ja auch gar nicht verteufeln oder schlecht reden, er ist nur kein Allheilmittel und man sollte schon wissen, was man macht. Und eigentlich, wenn alles der Norm entsprechen würde, bräuchte man ihn gar nicht.
     
Die Seite wird geladen...

mapping