Studiomaster Series 4 12 /2 Mixer, Probleme mit Phantomspeisung, defekte Widerstände

  • Ersteller Muesliman
  • Erstellt am
M

Muesliman

Registrierter Benutzer
Zuletzt hier
07.08.10
Mitglied seit
13.11.09
Beiträge
3
Kekse
0
Hallo zusammen,

ich habe einen Studiomaster Mixer Serie 4. Er hat 12 Kanäle und davon 2 als Stereo.
Das Pult habe ich 1986 gekauft. Jetzt war es längere Zeit unbenutzt und ich habs mal durchgecheckt.
Es funktioniert eigentlich noch tadellos außer daß die Phantomspeisung nicht arbeitet.
Man kann die Phantomspeisung am externen Netzteil EP4 an und ausschalten. Die Funktion wird
dann am Pult über eine LED angezeigt.
Und hier liegt das Problem, die LED leuchtet, aber an den
Mikrofoneingängen liegt keine Spannung an. Ich habe das Pult dann aufgeschraubt und siehe da
es sind am letzten Kanal 4 Widerstände durchgebrannt. Das ist der Kanal, wo der Kophörerausgang, Monitor-Poti
und verschieden Schalter und Taster für Talkback sowie 1 khz Slate drauf sind.
Leider sind die Widerstände so verkohlt, daß sich der Wert nicht mehr ablesen läßt.
Diese betroffenen 4 Widerstände sind in eine Gruppe von 6 Stück gelötet. 2 Davon sind noch i.O. und haben 47 KOhm
Alle 6 sind in Reih und Glied verlötet. Ich hab schon überlegt, ob alle den gleichen Wert hatten, aber das
ist mir dann doch zu riskant auf Verdacht einfach auszutauschen.

Hat einer von Euch ein ähnliches Pult oder vielleicht sogar einen Schaltplan??
Ich habe schon bei Studiomaster und Studiomasterarchiv angefragt, aber von dort bekam ich leider bislang
keine Antwort.
Ich könnte mir vorstellen, daß dieser Kanal bei der Serie 3 gleich oder ähnlich aufgebaut ist.
Würde mich über jede Hilfe freuen!!
 
guitar_master

guitar_master

Helpful & Friendly User
HFU
Zuletzt hier
18.02.15
Mitglied seit
11.01.08
Beiträge
1.907
Kekse
7.490
Ort
Graz/Salzburg
Hallo, Müsliman!

Erstmal herzlich willkommen hier im (an) Board! :)

Es wird vermutlich ziemlich schwierig werden, Schaltpläne für so ein altes und "seltenes" Pult zu finden. Leider habe ich in diesem Bereich auch nur Halbwissen, deswegen kann ich Dir da nicht wirklich weiterhelfen.

Allerdings habe ich eine Alternativlösung für Dich: Du kannst doch die Phantomspannung vom Pult ignorieren und mit einem externen Geräten die Phantomspannung auf die benötigen Mikrofonkanäle geben. Wäre das eine Option für Dich?

Gruß, Lukas
 
M

Muesliman

Registrierter Benutzer
Zuletzt hier
07.08.10
Mitglied seit
13.11.09
Beiträge
3
Kekse
0
Hi Lukas,

an diese Möglichket habe auch schon gedacht. Allerdings hatte ich gehofft das Problem noch lösen zu können.
Ich habe heute von jemadem, der im Internet ein ähliches Pult verkauft, einen Tip bekommen.
In den einzelnen Kanälen sind verschiedene Jumper eingelötet. Da ist angeblich auch einer für die Phantomspeisung dabei.
Wenn das stimmt, habe ich ja noch Hoffnung. Die durchgebrannten Widerstände machen mir nach wie vor Kopfzerbrechen, weil ich nicht weiß
ob evtl. noch andere Teile beschädigt wurden. Es sieht allerdings so aus, als wären diese Widerstände den 4 Transistoren nachgeschaltet, die den Kopfhörerverstärker versorgen. Am Emitter der 4 Transistoren hängt jeweils ein defekter Widerstand. Je zwei Widerstände sind wiederum mit dem
Klinkenstecker des KH-ausgangs verbunden. Es sieht für mich so aus als hätten diese Widerstände nicht mit der Phantomspeisung zu tun.
Das ist meine letzte Erkenntnis.
Das mit dem Jumper je Kanal werde ich ausprobieren.

Viele Grüße
 
guitar_master

guitar_master

Helpful & Friendly User
HFU
Zuletzt hier
18.02.15
Mitglied seit
11.01.08
Beiträge
1.907
Kekse
7.490
Ort
Graz/Salzburg
Kennst Du vielleicht einen Elektrotechniker in deiner Umgebung? Trag das Pult mal zu ihm, der kann Dir besser helfen als wir Dir hier im Forum. :)

Gruß, Lukas
 
M

Muesliman

Registrierter Benutzer
Zuletzt hier
07.08.10
Mitglied seit
13.11.09
Beiträge
3
Kekse
0
Hallo Lukas,

ich habe jemanden gefunden, der mir sämliche Schaltpläne kopiert hat und auch noch ein paar nützliche Tipps geben konnte.
Leider kam die Hilfe nicht aus dem Forum!

viele Grüße
 
guitar_master

guitar_master

Helpful & Friendly User
HFU
Zuletzt hier
18.02.15
Mitglied seit
11.01.08
Beiträge
1.907
Kekse
7.490
Ort
Graz/Salzburg
Auch ein Forum kann nicht allwissen sein. ;)

Wie hast Du denn diese Person gefunden?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben