Takamine Preamp ausbauen, aber wie ?

R
Redo
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
01.02.11
Beiträge
206
Kekse
3.536
Hallo Gitarrenfreunde,

meine Takamine Modell NP-65 C (ja ich weiß, es ist eine Nylon-String) hat den Preamp "AccurAcoustic" verbaut. Nähere Bezeichnung kann ich leider nicht darauf entdecken. Er hat ein 9V Batteriefach senkrecht von oben zu betätigen. BASS und TREBLE Schieberegler, LEVEL-Schieberegler, FREQ-Schieberegler, VOLUME-Drehregler, B-CHK-Taster, LED-SWITCH und silbernen Umschalter von EQ auf BASS....

Leider brennen nur noch die Beleuchtungs-LED´s an den Schiebregler, aber es kommt kein Ton über den Preamp an den Verstärker...

Ich hätte einen neueren Preamp-Einschub von Takamine zum Testen zwar da, aber ich bekomme einfach diesen blöden PREAMP nicht ausgebaut !!

Wenn ich die 9V-Batterie aus dem senkrechten Slot rausnehme sehe ich schonmal den einen Einclipser, den ich nach innen ziehen mußte und schon war der Preamp auf dieser Seite im Einbaurahmen locker. Aber auf der anderen Seite fühlt sich das im Inneren der Gitarre (am Preampgehäuse) zwar genauso an, als wäre da ein ähnliches "Clip-System" verbaut, aber...

Ich hab´die Saiten runter und brech´ mir fast die Hand, aber egal wie ich im Inneren das erfühlen kann und drücke oder ziehe, der Preamp geht nicht an dieser Saite aus dem Schacht heraus. Da ich auch noch Cutaway habe komme ich fast mit meiner jetzt schon sehr schlanken Hand kaum hin......

Da muß es doch irgendeinen Trick geben !?

Wer kann mir hier guten Rat geben ?

Herzlichsten Dank im voraus.

Gruß

REDO
 
Eigenschaft
 
GEH
GEH
MOD A-Saiteninstrumente
Moderator
Zuletzt hier
30.07.21
Registriert
12.10.07
Beiträge
18.000
Kekse
55.789
Bei solchen Sachen sind Bilder immer hilfreich, ist das dieses Ding:
takamine-np65c-303584.jpg
 
R
Redo
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
01.02.11
Beiträge
206
Kekse
3.536
... klasse, danke Dir für das Bild, da haben wir ja das schöne Stück vor uns.

Jetzt wird´s interessant.... hab´ schon fast ´ne ganze Stunde daran umher genackelt, gezogen, gedrückt.... und zunächst aufgegeben.


Hättest Du auch eine Ausbau Idee hierfür ?


Danke und Gruß
REDO
 
GEH
GEH
MOD A-Saiteninstrumente
Moderator
Zuletzt hier
30.07.21
Registriert
12.10.07
Beiträge
18.000
Kekse
55.789
Ich kann auch nur spekulieren. :nix:
Der Rahmen außen, ist der mit dem Rest verbunden oder presst der die Regeleinheit in eine Halterung?
 
R
Redo
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
01.02.11
Beiträge
206
Kekse
3.536
...nun. der Rahmen außen ist natürlich an der Gitarre verklebt und nur der rechteckige Block sollte sich schön senkrecht nach oben herausziehen lassen, wenn man weiß, wie man die Verriegelungen in den Griff bekommt.... ich merke halt leider, daß sich nur im Batterieschacht der eine Clips lösen läßt (wird ein bißchen nach innen gezogen) und der andere, der ja wohl nur über das Schallloch im Inneren erreichbar ist, kann ich drücken (das wäre dann gleiche Bewegungsrichtung) wie ich will, da läßt der Preamp am Einbaurahmen einfach nicht locker... mmh.

Gruß
DINO
 
coolaclark
coolaclark
Registrierter Benutzer
Zuletzt hier
11.07.16
Registriert
10.06.09
Beiträge
2.671
Kekse
27.278
Ort
Mülheim a. d. Ruhr
Der hat von unten einen Plastikrahmen zum Kontern, an dem i. d. R. nur zwei (!) Federn sind. Daher vorsichtig von der Innenseite abziehen, wenn eine Feder dabei abbricht hält der nicht mehr.
Zur Sicherheit vorher mal mit einem Schminkspiegel durchs Schallloch luken.
Falls er sich nicht bewegt, vorsichtig mit einem Feinmechanikerschraubendreher oder einer dünnen Häkelnadel nacheinander unter den Sperrfedern hebeln.
 
R
Redo
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
01.02.11
Beiträge
206
Kekse
3.536
.. Danke Dir, da werd´ ich heute Abend gleich nochmal schauen, ob ich da was erkennen kann.

So wie ich es von Dir verstehe, müsste somit der Preamp-Block n i c h t einfach von außen im Rahmen eingesteckt sein und wenn er weit genug drin steckt haken sich 2 Kunststoff-Feder-Clipse ein (so hatte ich nämlich gedacht)....

.....s o n d e r n :
Der Preamp-Block steckt im Einbaurahmen drin und wird von einem inneren entgegengesetzt aufgesteckten Plastikrahmen gekontert, denn ich lösen und im Inneren der Gitarre abziehen müßte... und erst dann kann ich den Preamp nach außen rauziehen... mmh.


Danke und Gruß

REDO
 
R
Redo
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
01.02.11
Beiträge
206
Kekse
3.536
Hallo zusammen,

jetzt habe ich die Lösung, auf die ich wohl selber hätte kommen können, aber ein Kollege hat mich netterweise noch darauf stoßen müssen....

Erstmal hatte ich ja gesagt, daß ich als Ersatz noch einen Cooltube CTP-1 habe, der ja auch in den Einbauschacht passt...gut, um zu testen, ob die Gitarre einen Schaden am Pickup oder am Preamp hat, brauch´ ich ja erstmal gar nicht den Preamp ausbauen, sondern nur die 2 Stecker innen im Korpus am Preamp abziehen und aus dem Schallloch heraus in den Ersatzpreamp stecken... und siehe da, die Gitarre würde dann auch wieder funktionieren.

Also ist der alte Preamp defekt und muß dann natürlich doch noch ausgebaut werden.....
Nur, wenn der Ersatzpreamp ja wohl in den gleichen Einbaurahmen passen sollte, dann hätte ich mir halt auch den Ersatzpreamp vom Gehäuse genau anschauen sollen, dann hätte ich auch die Logik der Verriegelung besser verstehen können !

Ich hab´ zwar auch ein paar mal versucht die Lasche im Inneren der Gitarre, die ich zwar nur schwer erfühlte, wegzuhebeln (was aber zunächst bei mir nichts brachte), aber generell war ich dabei die Lasche eben dauernd zu drücken, das nix bewirken konnte, außer das ich somit den Preamp-Block noch besser festhielt...
O.k., im Eifer des Gefechts, und schon ganz schön entnervt, war der Blick wohl etwas eingetrübt... mmmh.

Als ich ein paar gezielte Versuche startete einen kleinen Schlitzschraubendreher innen unter diese schwerzugängliche Lasche zu frimmeln und sie entsprechend etwas wegzuhebeln (aber nicht zu stark, sonst bricht sie aus), dann wird der Preamp-Block freigegeben und das Ding ist endlich draußen...

Ende gut, alles gut.

Danke Euch für die Anregungen, es hilft auf jedenfall immer wiedermal die Betrachtungsweise zum Problem zu ändern.... und klart sich schonmal auf.

Gruß

REDO
 
  • Gefällt mir
Reaktionen: 1 Benutzer
netstalker
netstalker
R.I.P.
HCA
Zuletzt hier
04.05.21
Registriert
29.03.12
Beiträge
5.820
Kekse
37.111
Gut dass der Ausbau geklappt hat. Die Dinger haben i.d.R. einfach nur defekte Elkos an Bord - wenn man die wechselt geht alles wieder....
nur so als Tipp - ich hab da schon ein paar am Tisch gehabt....
 
  • Gefällt mir
Reaktionen: 1 Benutzer
R
Redo
Registrierter Benutzer
Zuletzt hier
28.07.21
Registriert
01.02.11
Beiträge
206
Kekse
3.536
... danke für den Tipp. Ich werde den defekten Preamp mal zunächst zur Seite legen und dann an kalten Winterabenden zerlegen ;-))......

Jetzt soll´ mal endlich das Frühjahr anrollen....

Gruß
REDO
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben