Thomann PM600 Reparatur

von Der__Paul, 14.05.20.

Sponsored by
QSC
  1. Der__Paul

    Der__Paul Registrierter Benutzer

    Im Board seit:
    14.05.20
    Zuletzt hier:
    18.05.20
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.05.20   #1
    Moin zusammen, hat Jemand schon mal o.g. Gerät geöffnet? Ich weiß, bei dem Wert bzw. Preis kann man sich Reparaturen eigentlich sparen, aber das Teil verrichtet als Mini-PA seit 10 Jahren gute Dienste und macht exakt was es soll - nur die knackenden Potis gehen mir langsam auf den Geist. Ich habe alle sichtbaren Schrauben gelöst, das Gehäuse lässt sich aber nicht knacken. Entweder ist das komplett verschweißt und Reparaturen nicht vorgesehen oder ich habe was übersehen. Hat vielleicht Jemand einen Tip für mich?

    Danke!
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    11.07.20
    Beiträge:
    3.071
    Zustimmungen:
    1.519
    Kekse:
    11.728
    Erstellt: 14.05.20   #2
    Hallo und willkommen im Board...
    Bei dieser Art von Gehäusen kenne ich das u.a. so, dass die Schrauben der 4 Füsse das Blechchassis sichern und es nach vorne oder hinten rausgeschoben wird, dazu braucht man manchmal sanfte Gewalt, weil es am Tolex Innen) etwas festklebt.
     
  3. Der__Paul

    Der__Paul Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.20
    Zuletzt hier:
    18.05.20
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.05.20   #3
    Das habe ich mir auch gedacht, aber das Chassis ist dermaßen dünn dass ich höchstwahrscheinlich im Inneren irgendwas kaputt drücke. Ich denke ich muss mich damit abfindenden dass das Einweggeräte sind, ist ja letztendlich auch irgendwie OK bei dem Preis. Vielleicht versuche ich in einer stillen Stunde nochmal mein Glück
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    14.157
    Ort:
    Oranienburg
    Zustimmungen:
    1.550
    Kekse:
    49.945
    Erstellt: 15.05.20   #4
    Hast Du schon mal versucht den Griff oben abzuschrauben.
    Manchmal ist das interne Chassis auch noch mit dem Griff verschraubt.
     
  5. Der__Paul

    Der__Paul Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.20
    Zuletzt hier:
    18.05.20
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 18.05.20   #5
    Ja, die Schrauben vom Griff und auch die von den Metallecken - leider nichts
     
Die Seite wird geladen...

mapping