Treble knallt nach Röhrenwechsel

von Rubbishguitars91, 19.05.19.

Sponsored by
pedaltrain
Tags:
  1. Rubbishguitars91

    Rubbishguitars91 Registrierter Benutzer

    Im Board seit:
    17.01.17
    Zuletzt hier:
    17.06.19
    Beiträge:
    21
    Ort:
    München
    Zustimmungen:
    18
    Kekse:
    222
    Erstellt: 19.05.19   #1
    Abend beinander.
    Hab neulich bei meinem Fender hrdx II die V1 (12AX7C) gegen eine T.A.D 12AT7 getauscht um die Endstufe weniger anzublasen..:)
    Nun ist das Folgende Problem: Im Cleankanal tritt ab Trebleeinstellungen ab 10 ein krasses Rauschen auf. Beim Trebleboost an knallt der Amp sogar (wie bei nem Kabelwackler)..und das obwohl die Lautstärke auf 0 ist..
    Mir ist klar, dass ein so weit aufgerissener Treble keinen Sinn macht..dennoch kann das ja ned sein.

    Hab zwei neue Röhren durchprobiert und bei beiden tritt das auf.
    Hau ich die Originalröhre rein, schnurrt alles wieder wie davor..


    Wär cool, wenn jemand weiß was geht:)


    Lg Matze:)
     
  2. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.946
    Zustimmungen:
    1.343
    Kekse:
    4.141
    Erstellt: 20.05.19   #2
    so würde ich es machen.
    Hatte bei meinem Blues DLX mal eine JJ 5751 als V1 versucht, die soll ja auch ein wenig " entschärfen ", aber da war der Amp regelrecht lahm geworden, deshalb wieder zurück.
     
  3. Rubbishguitars91

    Rubbishguitars91 Threadersteller Registrierter Benutzer

    Im Board seit:
    17.01.17
    Zuletzt hier:
    17.06.19
    Beiträge:
    21
    Ort:
    München
    Zustimmungen:
    18
    Kekse:
    222
    Erstellt: 20.05.19   #3
    Hmh na sei es drum..mein er klingt ja so schon nicht zu verkehrt, dann werd ich künftig wohl noch etwas feinfühliger mim Gainregler umgehen und dann ists gut:).
    Ist ja kein Beinbruch!

    Vielen Dank für die Antwort:)
     
Die Seite wird geladen...

mapping