verstärker im arsche plz help (is dringend :s)

  • Ersteller BuTTheaD
  • Erstellt am
B

BuTTheaD

Registrierter Benutzer
Zuletzt hier
20.12.03
Mitglied seit
10.10.03
Beiträge
3
Kekse
0
hab nen mek gba 80 bassverstärker mit 100w (kennt wohl keiner -.-, is zimlich dick) schon etwas älter aber net arg viel gebraucht ...
also seit kurzem hatte ich das problem daser erst was rausgebacht hat wenn ich ihn zimlih aufgedreht hab (und dann auch nur dreck) - wennich ihn laut genug gemacht hab udn dann bissl reingehaun ahts kurz gerauscht und alles war wieder gut.
heute komm ich heim und es is mal wieder so und es hört sich noch schlimmer an als davor. nix hat gekracht nix geht mehr amcht nur noch furzähnliche geräsuche (wie ne sehr schlecht verzerrte egit vll) und ich kriegs nimmer hin.

BITTE helft mir.
danke im voraus

call me BuTT
 
Rojos

Rojos

Registrierter Benutzer
Zuletzt hier
23.03.09
Mitglied seit
18.08.03
Beiträge
1.850
Kekse
616
Ort
Hannover
Ich kenn dem Amp wirklich nicht... ist das ein Comboverstärker ? Würd ich mal testweise einen anderen Speaker anschließen und schauen, was dann passiert..Ich glaube, das der oder die (?) Lautsprecher defekt sind.
 
B

BuTTheaD

Registrierter Benutzer
Zuletzt hier
20.12.03
Mitglied seit
10.10.03
Beiträge
3
Kekse
0
also das ding is kein combo (wenn ich das richtig versteh combo=einzelteile) ... bin mittlerweile zimlich sicher dases wackelkontakt irgendwo da drinnen gibt, da ich gestern mit dem teil noch zum probn gefahren bin und daa hatter adn gefunzt ... wieder dran gewckelt warer wieder weg aber etz haut wieder alles ... wenns mal hart auf hart kommt muss ich ihn hal mal aufmachen ... thx für eure unterstützung (<- übrigens ironie)
 
Rojos

Rojos

Registrierter Benutzer
Zuletzt hier
23.03.09
Mitglied seit
18.08.03
Beiträge
1.850
Kekse
616
Ort
Hannover
Kombo= Box und Verstärker in einem Gehäuse.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben