VOX Cambridge 15 rauscht (auch schon ohne angeschlossene Gitarre)

von Nachmacher, 13.08.19.

Sponsored by
pedaltrain
  1. Nachmacher

    Nachmacher Registrierter Benutzer

    Im Board seit:
    23.07.13
    Beiträge:
    156
    Zustimmungen:
    71
    Kekse:
    247
    Erstellt: 13.08.19   #1
    Moin,

    mein Lieblings-Amp zickt. Er rauscht.

    Es handelt sich um einen 20 Jahre alten VOX Cambridge (Hybrid). Er verfügt über eine Vorstufe mit einer 12AX7-Röhre und eine Transistor-Endstufe und wurde nachträglich mit einem 10"-Speaker aus einem Fender Sidekick Reverb 25 versehen. Der Optokoppler (serienmässige Schwachstelle) wurde professionell erneuert.

    Mit dem Einschalten (ohne Kabel) rauscht er. Ab Gain/Volume auf 9 Uhr wird es eigentlich bereits unerträglich.
    Steckt man das Kabel (ohne Instrument) ein, wird das Rauschen verstärkt. Ebenso wird das Rauschen logischerweise lauter, sobald man die Höhen aufdreht oder den Mitten-Boost-Knopf drückt. Das Anstecken einer Gitarre bewirkt nichts, ausser, dass das Rauschen etwas leiser wird, sobald man einen Finger 'barré' über alle Saiten legt.

    Ist das ein Masseproblem?
    Wenn ja: Wie geht man die Sache denn am besten an, wenn man keine Ahnung, aber ein Multimeter, hat?
    Und wenn nicht: Was tue ich denn mal am geschicktesten, damit das wieder weggeht?

    Ist das ein gängiges Problem, das ein 'Profi' in den Griff bekommen kann, wenn ich ihm das ausgebaute Chassis zusende? Hier vor Ort gibt es leider nur Pfeifen wie mich.
     
  2. SADIC

    SADIC Registrierter Benutzer

    Im Board seit:
    17.12.06
    Zuletzt hier:
    15.12.19
    Beiträge:
    910
    Ort:
    Eching
    Zustimmungen:
    386
    Kekse:
    4.297
    Erstellt: 13.08.19   #2
    Hast du eventuell andere neue Elektronik in Betrieb genommen? Z.B. an der selben Steckerleiste, an der auch der VOX angesteckt ist? (Netzbrummen oder Einstreuen von anderen Geräten)

    Kannst du im Betrieb mal mit der Spitze eines Bleistifts gegen die Röhre klopfen? Das sollte kaum über die Box hörbar sein.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Nachmacher

    Nachmacher Threadersteller Registrierter Benutzer

    Im Board seit:
    23.07.13
    Beiträge:
    156
    Zustimmungen:
    71
    Kekse:
    247
    Erstellt: 13.08.19   #3
    Danke für Deine Antwort :).

    In derselben Steckerleiste steckt ein Boss-Netzteil, welches ein TU-2 speist, welches wiederum über eine Daisy Chain weitere Pedale versorgt. Zieht man das Boss-Netzteil, rauscht es unverändert. Allerdings hab ich es eben auch mal bei eingeschaltetem Amp gezogen und wieder gesteckt und die Geräusche währenddessen waren jeweils erheblich (Knallen und noch mehr Rauschen). Aber wie auch immer: Egal ob mit oder ohne, es rauscht einfach. Auch ohne die Steckerleiste (also direkt in die Wand) rauscht es überall gleich an allen Steckdosen der Wohnung.

    Über der Röhre selbst ist so eine Metallabschirmung. Auf der hatte ich schon mal leicht mit einem Schraubenzieher rumgeklopft. Ohne jeden Effekt.
    Ich kann das aber noch mal mit einem Bleistift direkt auf der Röhre probieren, dazu muss ich allerdings schrauben. Dazu komme ich erst heute Abend.
    Kann denn eine Röhre überhaupt solche Störgeräusche verursachen? Es ist eine Sovtek 12AX7 unbekannten Alters.

    Ich habe noch nahezu identische Verstärker. Sie unterscheiden sich lediglich darin, dass sie keine Vorstufe mit Röhre haben. Bei denen rauscht gar nichts.
    Deswegen hatte ich das Rauschen mal konkret auf den Röhrenkreis geschoben - wobei es natürlich auch jede andere Stelle des Verstärkers sein könnte.
     
  4. SADIC

    SADIC Registrierter Benutzer

    Im Board seit:
    17.12.06
    Zuletzt hier:
    15.12.19
    Beiträge:
    910
    Ort:
    Eching
    Zustimmungen:
    386
    Kekse:
    4.297
    Erstellt: 13.08.19   #4
    Ok, beim BOSS Netzteil hätte es mich auch gewundert wenn das einstreut.
    Es gibt aber die komischsten Dinge. Z.B. tackern meine Verstärker, aber nur bei komplett zugedrehtem Volumen-Poti an der Gitarre. Und zwar seitdem wir Netzwerk über das Stromnetz im Haus haben. (Und demzufolge auch an jeder Steckdose im Haus.) Eventuell haben andere hier noch bessere Tipps was alles an störenden Geräten in Frage kommen kann.


    Ja, die Metallabschirmung muss runter damit man da etwas hört. Röhren können verschiedenste Geräusche erzeugen, besonders bei unbekanntem Alter. Vorstufenröhren sind zwar weniger anfällig, aber nicht komplett imun.


    Ansonsten:
    Früher hat der Verstärker nicht/weniger gerauscht nehme ich an?
    Kabel zum Lautsprecher sieht in Ordnung aus? (Keine harten Knicke oder blankes Kabel zu sehen)
    Netzkabel vom Verstärker sieht in Ordnung aus?
    Ist das Netzkabel fest verbaut oder kannst du das mal testweise tauschen?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Nachmacher

    Nachmacher Threadersteller Registrierter Benutzer

    Im Board seit:
    23.07.13
    Beiträge:
    156
    Zustimmungen:
    71
    Kekse:
    247
    Erstellt: 13.08.19   #5
    Genau :).

    Alles bestens. Aber ich glaube, dass ich es eben tatsächlich schon gefunden habe (mehr Glück als Verstand):

    Ich hätte in meiner grenzenlosen Naivität gedacht, dass diese Abschirmung etwas mit Hitze zu tun hat. Hat sie möglicherweise auch.
    Aber wenn ich sie abnehme und dann einschalte, dann ist der Lärm so gross, dass man ihn nicht wirklich aushält. Klopft man an die Röhre passiert geräuschmässig ne Menge Seltsames. Ich tauche sie. Entweder ist es sie oder der Sockel.
    Zudem ist eine Lötverbindung an der Line Out-Buchse sichtbar fehlerhaft. Wackelt man am Kabel rauscht's mal mehr - und mal weniger. Die Störgeräusche haben somit vielleicht zwei Ursachen.

    Danke :great:.
     
Die Seite wird geladen...

mapping