Wo Amp reparieren lassen ?

H

H?rman

Registrierter Benutzer
Zuletzt hier
21.09.14
Mitglied seit
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Mein Mesa Boogie Roadking gibt keinen Ton von sich, bzw nur einen sehr sehr leisen, im Clean Kanal ist nichts zu hören, in den andern 3 Kanälen muss ich gain sehr weit aufdrehen und das Master Volume sowie den Master Output auf mindestens 12 Uhr drehen um etwas zu hören, was dann verzerrt aber sehr sehr leise ist. Fehler bei der Verkabelung und beim Speaker Assign sind ausgeschlossen.

Ich habe bereits mal einen vorsichtigen Blick auf die Röhren geworfen, bei den Endstufenröhren habe ich nichts besonderes gesehen, die Vorstufenröhren sind wirklich schlecht zu beurteilen, weil sie sehr unzugänglich sind.I

Ich habe mir gedacht ich könnte ja wenigstens die Fehlerquelle schon einmal eingrenzen indem ich den defekten RK in einen funktionierenden RK einschleife. Ist das Ratsam oder kann ich mir da im Zweifalsfall auch den 2. amp zerschiesen? Und falls es einen Versuch wert ist, wie schleif ich ihn in den andern ein? Slave Out (deffekt) in den Loop Return des Intakten o über den Loop Send des deffekten und muss ich dann wieder zurück in den deffekten amp?

Ich hatte noch nie nen deffekten Amp und frage mich deshalb, wer mir den RK im Zweifelsfall repariert, wohne in Südthüringen und hier in der Nähe ist mir niemand bekannt. Meinl und Garantie ist von vorne herein keine Option.

mfg Ronald


ups, edit meint, das sollte in den Ampbereich verschoben werden, sry
 
joe web

joe web

HCA Gitarre Allgemein
HCA
Zuletzt hier
25.02.20
Mitglied seit
23.06.05
Beiträge
5.189
Kekse
14.970
Ort
Nürnberg
gehe mit der gitarre direkt in den return des defekten amps, wenn du dann signal hörst, liegt der fehler in der vorstufe oder beim effekt send.
somit kannst du durch aus schon mal im vorfeld was ausschliessen.

um die vorstufe zu testen gehst du einfach vom send out des defekten amps in den return des anderen.
aber schliesse bitte an beide trotzdem boxen an, da beide amps voll laufen müssen.
(was bei der verkabelung wohl auftreten kann ist ein masse brummen.)

mein erster roadster gab auch kein signal aus, da lag der fehler aber glaube ich sogar in der endstufe.
habe ihn dann einfach zum händler gebracht und der gab mir einen anderen - glück gehabt. ;)
 
H

H?rman

Registrierter Benutzer
Zuletzt hier
21.09.14
Mitglied seit
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Danke, leider hat weder das Eine noch das Andere einen Ton rausgebracht.
 
joe web

joe web

HCA Gitarre Allgemein
HCA
Zuletzt hier
25.02.20
Mitglied seit
23.06.05
Beiträge
5.189
Kekse
14.970
Ort
Nürnberg
tja, dann musst du den amp eben zu einem techniker bringen.
 
H

H?rman

Registrierter Benutzer
Zuletzt hier
21.09.14
Mitglied seit
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Irgendwelche Empfehlungen ? Hab schonmal den Tube Amp Doctor angschrieben, mal schauen was der sagt, ist aber halt sau weit wegvon Südthüringen :gruebel:
 
GuitarDom

GuitarDom

Registrierter Benutzer
Zuletzt hier
09.04.21
Mitglied seit
16.01.07
Beiträge
869
Kekse
2.072
kennst du Schweinfurt??
Laut Google Maps ca. 100km von dir entfernt.
Da gibts einen Kerl, der baut Vollröhrentops
(http://www.redstuff-amps.de/)

da hab ich meinen H&K Triamp reparieren lassen.
Der macht ne super arbeit :D

mfg Domi
 
H

H?rman

Registrierter Benutzer
Zuletzt hier
21.09.14
Mitglied seit
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Danke für die Antworten, mir ist gerade noch etwas aufgefallen.

Wenn ich hinten den Kippschalter Loop System Active auf Bypass Loopsystem und so stelle dann funzt er normal soweit ich das beurteilen kann. ????
 
H

H?rman

Registrierter Benutzer
Zuletzt hier
21.09.14
Mitglied seit
17.03.04
Beiträge
725
Kekse
3.267
Ort
Springstille
Das hier sind die 2 Röhren die umgangen werden, wenn man das Loop System Bypassed, denke im Moment sehr das es an denen Liegt, schauen nicht gesund aus oder ???
 

Anhänge

  • DSC00190c.jpg
    DSC00190c.jpg
    86,4 KB · Aufrufe: 147
  • DSC00191c.jpg
    DSC00191c.jpg
    93,8 KB · Aufrufe: 187
joe web

joe web

HCA Gitarre Allgemein
HCA
Zuletzt hier
25.02.20
Mitglied seit
23.06.05
Beiträge
5.189
Kekse
14.970
Ort
Nürnberg
die haben es überstanden. mach ein paar neue röhren rein und dann müsste er wieder laufen.
siehste, an die loop bypass funktion hatte ich nicht gedacht.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben