Wo Potis für Amp kaufen?

von Loomis, 31.03.05.

  1. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 31.03.05   #1
    Ich möchte meinem Park G10 Übungsamp neue Potis spendieren.

    Wo kann ich die am besten beziehen? Ich hab schon bei Reichelt und Conrad geschaut, aber nicht so recht das gefunden, was ich suche.

    Worauf muss ich dann alles achten? Ohmzahl, logarithmisch oder nicht, Wattzahl?

    Hier schreibe ich mal auf, was auf den Potis steht:

    Gain 1: B10KA 2JW
    Gain 2: B200KA 2JW

    Treble: B20KA 2LW
    Middle: B2,2KA 2JW
    Bass: B20KA 2LW

    Master Volume: A10K 2HW

    Die Angaben sagen mir bis auf den Widerstandswert leider gar nichts...

    Danke schon mal.

    Gruß
    Loomis
     
  2. zakk-wylde

    zakk-wylde Gesperrter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    30.05.05
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.05   #2
    versuch dein glück mal bei www.thomann.de oder www.musik-produktiv.de die haben aus meiner erfahrung die beste auswahl!

    an deiner stelle würde ich den thread mal ins technik forum posten!
     
  3. zakk-wylde

    zakk-wylde Gesperrter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    30.05.05
    Beiträge:
    168
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.05   #3
    meinst du das lohnt sich überhaupt für einen kleinen übungsamp mit 10w ?
     
  4. Loomis

    Loomis Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 31.03.05   #4
    Danke für die Antwort.

    Hm, naja, mal sehen was das kostet. Ich meine, sind ja 6 Potis, ich löte sie selber ein. Dürfte so um die 10€ kommen und ich brauch halt noch nen kleinen Amp. Große habe ich ja genug ;)
     
  5. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 31.03.05   #5
  6. lasmuchtos

    lasmuchtos Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.01.11
    Beiträge:
    408
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 31.03.05   #6
    hi
    ich denke mal dass es so ist:

    Code:
    Gain 1: B10KA 2JW         10K Ohm linear
    Gain 2: B200KA 2JW        200K Ohm linear
    
    Treble: B20KA 2LW         20K Ohm linear
    Middle: B2,2KA 2JW        2,2K Ohm linear
    Bass: B20KA 2LW           20K Ohm linear
    
    Master Volume: A10K 2HW        10K Ohm A=Audio=log
    was die 2JW, 2HW bedeuten weiß ich allerdings nicht :rolleyes:
     
  7. Loomis

    Loomis Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 21.04.05   #7
    So, jetzt mal mein Erfahrungsbericht, was ich mit dem Park-Amp gemacht habe!

    Als erstes habe ich die neuen Potis bestellt. Nach einiger Verwirrung habe ich doch die "passenden" Potis bei Reichelt Elektronik (www.reichelt.de) gefunden.

    Und zwar waren das in meinem Fall Drehpotentiometer mono mit 16mm Gehäuse und 4mm Achse. Die Park-Potis haben zwar 6mm Achsen, doch bei den 6mm-Potis von Reichelt ist das Gehäuse zu groß. Doch dazu später mehr.

    Die genauen Werte der Park-Potis gab es nicht, aber die annähernden Werte gehen genauso:
    lin 10kOhm
    lin 220kOhm (statt 200kOhm)
    lin 22kOhm (statt 20kOhm)
    lin 2,2kOhm
    log 10kOhm

    Die Potis kosteten 0,53€/Stück, also deutlich günstiger als die 4-6€/Stück die mir verschiedene Musik(versand)häuser abknöpfen wollten.

    Dazu bestellte ich Reduzierstücke von 6mm Potiknöpfen auf 4mm Achsen zu 0,09€/Stück.

    Macht also insgesamt 3,72€ für 6 Potis und 6 Reduzierstücke.

    Als erstes ging es ans auslöten der alten Potis. Dummerweise habe ich keine Entlötsaugpumpe und auch keine Litze. So ging es nicht so gut das alte Lötzinn loszuwerden ;)

    Man muss auch sehr aufpassen, dass sich die Lötpunkte nicht von der Platine lösen! Zu viel Hitze und etwas Gewalt sind hier gar nicht gut! (Kommt davon, wenn man keine Pumpe hat...)

    Danach habe ich die neuen Potis eingelötet. Durch das 5mm Raster, in dem die Potibeinchen angeordnet sind, passten sie wunderbar auf Anhieb hinein.

    Doch dann der Schock! Die Achsen der neuen Potis sind ja viel länger, als die der alten, und die Platine ging nicht mehr ins Gehäuse, da nicht genug Platz ist.

    Klar wollte ich die Achsen noch absägen, aber das sollte man unbedingt machen, bevor man die Potis einlötet. Na ja, ich habe es eben danach gemacht, ist aber umständlicher.

    Um die Achsen sanft abzusägen habe ich eine elektrische Laubsäge benutzt, das ging ganz gut. Man sollte nur darauf achten, dass kein Schmutz in die Potis gerät und dass man nicht zu sehr an den Achsen herumreisst.

    Danach habe ich die Platine eingebaut und den Amp wieder ins Gehäuse eingebaut.

    Nun kam der Test.
    Der Amp funktioniert einwandfrei, kein Kratzen, Knistern und Krachen mehr.

    OK, nun wieder ausschalten und die Muttern der Potis befestigen.

    Dann habe ich die Reduzierstücke in die Potiknöpfe gedrückt und dann die Knöpfe auf die Achsen geschoben. Dummerweise rutschten die Reduzierstücke so sehr auf den Achsen, dass die Knöpfe durchdrehten.

    Na ja, also die Knöpfe und Reduzierstücke wieder weg und Sekundenkleber her.

    Ein paar zusammengeklebte Finger und Tropfen auf dem Tisch später hatte ich alle Reduzierstücke in die Knöpfe geklebt.

    Nun gab ich auf jede Achse einen Tropfen Kleber und haben die Knöpfe drübergeschoben. bei 4 Potis hat es sehr gut geklappt, bei 2 Potis klebte der Knopf schon, bevor er ganz draufgeschoben war :(

    Jetzt gehen sie nicht mehr ganz drauf und auch nicht mehr runter.

    Ich weiß noch nicht, was ich da machen soll. Vielleicht hat jemand ne Lösung ;)

    Nun zum Klang der überholten Park G10:

    Der Distortionsound ist natürlich durch Transistoren erzeugt.
    Trotzdem ist er nicht unangenehm. Von AC/DC bis Metallica ist alles möglich (nein, er hört sich nicht an wie ein Rectifier, wir reden hier über einen Übungsamp!).

    Der Cleansound ist auch OK.

    Distortion ist zwar nicht schaltbar, aber durch die zwei Gainregler doch einigermaßen komfortabel regelbar.

    Was mich überrascht hat war die Lautstärke. Klar kann er nicht mit meiner Engl 2x35W Röhrenendstufe und den zwei 1x12" Marshall-Boxen mithalten, aber für nen Hörschaden reicht der Park locker.

    Heute Abend teste ich ihn mal im Bandkontext, aber ich schätze mal, dass er schon mithalten kann.
     
  8. lasmuchtos

    lasmuchtos Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.01.11
    Beiträge:
    408
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 21.04.05   #8
    ann ist ja alles ok!
    klar... potis vorher absägen... :D

    aber was hat das ganze mit dem klang zu tun? der hat sich doch nicht verändert?
    hmm egal... solange alles funktioniert :great:
     
  9. Loomis

    Loomis Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 21.04.05   #9
    Der Klang "könnte" sich leicht verändert haben, da einige Potis ja leicht andere Werte besitzen.

    Allerdings kann ich das nicht sagen, da der Amp mit den alten Potis so scheiße gekrackt und geknackst hat, dass ich ihn gar nie richtig gespielt habe. Ich habe ihn bei ebay erstanden und nach kurzem Test gleich die Potis bestellt.
     
Die Seite wird geladen...

mapping