8ohm 500W Speaker mit 4ohm 300W Ausgang geschrottet!? Problemlösungs-Vorschläge?

von hummmel, 31.01.08.

  1. hummmel

    hummmel Registrierter Benutzer

    Im Board seit:
    26.12.07
    Zuletzt hier:
    20.06.10
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.08   #1
    innerhalb kürzester zeit habe ich NACH der reparatur meines gallien-krueger 800RB einen 2. speaker tieftöner durchgepustet. beim ersten hat mir das herz geblutet (ein alter schöner 18" gauss) hier die einstellungen des amps: volume 25%. mid contour ein, treble 75%, hi middle 40%, low middle 45%, bass 75%, boost 60% biamping on, crosover freq 45%, hi master 100w 50%, low master 300w 75%- der neue tieftöner (EMINENCE KAPPA PRO-15, 15"-Tieftöner, 500W RMS, 8 Ohm,
    40Hz - 4kHz, f(s) 47 Hz Hochleistungs- Basslautsprecher
    für alle Einsatzbereiche inklusive E-Bass) lief also bei 8 ohm an einem 4 ohm low freq ausgang bei 75% und ist jetzt auch tot. mausetot. hier meine fragen:

    1: ist das rechnerisch überhaupt möglich?
    2: kennt jmd einen reparateur des vertrauens (bitte nicht den musik-eck mann) in münchen?
    3: wie komme ich weiter?
    4: können tieftöne vom rechner den speaker bei der o. g. konfiguration überhaupt schmerzen?

    1000 dank für hilfe
    bis bald
    grüße
    sc
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 31.01.08   #2
    die frage ist,. was passiert hier:

    variante 1:
    Völlig abartig viel tiefbass --> mechanische zerstörung des chassis! das zerrt aber vorher und sollte somit auffallen

    variante 2:
    Thermische überlastung des chassis, wenn du nicht reines rechteck drauf gibst, auch unwahrscheinlich

    variante 3:
    Thermische überlastung wegen defektem amp und gleichstrom am ausgang. KANN passieren durchaus

    variante 4:
    Materialfehler des speakers (hatte noch keinen richtig schlechten emi)

    variante 5: völlig fehldesignetes gehäuse

    alle mal durchgehen!
     
  3. hummmel

    hummmel Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.07
    Zuletzt hier:
    20.06.10
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.08   #3
    hast du oben die specs gelesen?
    rein rechnerisch geht das gar nicht, vermute amp ist im eimer

    variante 1:
    Völlig abartig viel tiefbass --> mechanische zerstörung des chassis! das zerrt aber vorher und sollte somit auffallen

    hm. zerrt weil verzerrt, aber die ohms und watts erlauben das nicht.

    variante 2:
    Thermische überlastung des chassis, wenn du nicht reines rechteck drauf gibst, auch unwahrscheinlich

    hm. nope. kein rechteck

    variante 3:
    Thermische überlastung wegen defektem amp und gleichstrom am ausgang. KANN passieren durchaus

    davor hab ich eben angst

    variante 4:
    Materialfehler des speakers (hatte noch keinen richtig schlechten emi)

    wohl kaum

    variante 5: völlig fehldesignetes gehäuse

    würde mich wundern (siehe meinen letzten thread)

    alle mal durchgehen!

    danke. reparateurvorschläge in muc?
     
  4. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 01.02.08   #4
    reparieren ist bei emi nicht!
     
  5. hummmel

    hummmel Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.07
    Zuletzt hier:
    20.06.10
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.08   #5
    hast du oben die specs gelesen?
    rein rechnerisch geht das gar nicht, vermute amp ist im eimer

    variante 1:
    Völlig abartig viel tiefbass --> mechanische zerstörung des chassis! das zerrt aber vorher und sollte somit auffallen

    hm. zerrt weil verzerrt, aber die ohms und watts erlauben das nicht.

    fehlschluss... du kannst auch mit nem 20 watt amp n 400 watt speaker killen

    ohne dein wissen in frage stellen zu wollen: bist du 100%ig sicher?

    variante 2:
    Thermische überlastung des chassis, wenn du nicht reines rechteck drauf gibst, auch unwahrscheinlich

    hm. nope. kein rechteck

    variante 3:
    Thermische überlastung wegen defektem amp und gleichstrom am ausgang. KANN passieren durchaus

    davor hab ich eben angst

    multimeter an die ampausgänge und spannung messen bei ganz zugedrehtem amp sollte nicht viel anliegen... sobald es richtung mehrer VOlt geht vorsicht!

    habe kein multimeter, was könnte ich damit herausfinden?


    variante 4:
    Materialfehler des speakers (hatte noch keinen richtig schlechten emi)

    wohl kaum
    nicht auszuschließen

    wird anstandslos ausgetauscht, so wie es aussieht


    variante 5: völlig fehldesignetes gehäuse

    würde mich wundern (siehe meinen letzten thread)

    alle mal durchgehen!

    danke. reparateurvorschläge in muc?

    für den amp.
    wie gesagt:sehr komisch. erst NACH der ampreparatur rauchen speaker ab............
     
  6. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 01.02.08   #6
    Es gibt durchaus den Fehlerfall dass angeschlagene Endstufentransistoren komplett durchschalten. In so einem Fall liegt dann für kurze oder längere Perioden die Gleichspannung der Amp-Versorung am Speaker - und das ist absolut tödlich. Während ein paar Volt noch durchaus keinen Schaden anrichten führt ansonsten eine Gleichspannung zur thermischen Überlastung der Schwingspule. Da reicht auch ein 20W Amp aus, denn auch dieser kann um die 15V an den Speaker bringen.
    Durch defekte Bauteile kann sogar ständig eine Gleichspannung am Ausgang liegen und deshalb das Multimeter.
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 01.02.08   #7
    für den amp weiß ich nix... macht an sich jeder ordentliche musikladen...


    mit nem multimeter könnteste rausfinden ob gleichspannung am ampausgang liegt

    das 20/400 beispiel ist etwas übertrieben, ja aber mit nem 100Watt amp bekommste n 500 watt speaker sicher kaputt
     
Die Seite wird geladen...

mapping