Abschirmung aus abgeschirmten Kabel löten

  • Ersteller The Spoon
  • Erstellt am
The Spoon
The Spoon
Registrierter Benutzer
Zuletzt hier
26.07.21
Registriert
01.02.09
Beiträge
1.025
Kekse
4.312
Ort
Frankfurt/Main
Hi zusammen,

ich hab immer wieder Probleme, wenn es darum geht, die Abschirmung aus abgeschirmten Kabel an die Masse zu löten. Ich kann löten und habe auch mit normaler Litze oder Draht überhaupt keine Probleme. Lediglich die Abschirmung (z.B. den Mantel bei einem Braided Shield Wire) kriege ich einfach nur schlecht befestigt. Der Lötzinn bleibt einfach nicht vernünftig hängen; meistens läuft es darauf hinaus, dass der Zinn sich dann zwar auf dem Potigehäuse (oder wo auch immer ich die Abschirmung befestigen möchte) befindet, die Abschirmung aber einfach nicht daran "kleben" bleibt.
Zwar hab ich es dann im Endeffekt immer irgendwie hinbekommen, allerdings ist es kein Vergleich dazu, wie einfach ich gewöhnliche Litze löten kann. Flussmittel verwende ich immer.

Gibt es da irgendeinen Trick? Muss man die Kabel aufrauen, chemisch vorbehandeln oder sonst was? Oder ist das normal so?

Grüße Spoon
 
Eigenschaft
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.07.21
Registriert
11.02.05
Beiträge
9.435
Kekse
54.473
Ort
Burglengenfeld
Servus,

hört sich nach zu schwachbrüstigem Lötkolben an... 30W sollte der schon haben um einen einigermaßen zügigen Lötvorgang zu ermöglichen. Außerdem rate ich dazu das Potigehäuse sowie den Schim kurz mit feinem Sandpapier abzuziehen um die natürliche Oxydschicht bzw den Schutzlack zu entfernen, dann lötet sich das wunderbar. Im übrigen würde ich von Lötpaste/-honig oder ähnlichem abraten denn das Zeug enthält Säuren die die Kontakte bzw die Lötstelle mit der Zeit angreifen wenn sie nicht nach dem Löten entfernt werden...
 
Stratspieler
Stratspieler
Helpful & Friendly User
HFU
Zuletzt hier
26.07.21
Registriert
04.03.09
Beiträge
6.818
Kekse
62.094
Ort
Ländleshauptstadt
Moin Spoon,

ich verwende hierfür immer

- Glashaarpinsel (z.B. Reichelt) zum Aufrauhen und "Entoxydieren" der Gehäuseoberfläche / Vorbereiten der Lötstelle
- in Spiritus gelöstes Kolophonium; ein Tropfen davon unmittelbar nach dem Aufrauhen auf die betreffenden Gehäusestelle
- 60W (!) - Lötkolben (ist schon ein altes Kaliber, tut aber bestens) für schnelles und kurzes Löten mit ordentlichen Lötpunkten
- (altes, nicht dieser RoHs-Mist) "richtiges" ;) Lötzinn mit Kolophonium-Seele.

Gruß Michael
 
The Spoon
The Spoon
Registrierter Benutzer
Zuletzt hier
26.07.21
Registriert
01.02.09
Beiträge
1.025
Kekse
4.312
Ort
Frankfurt/Main
Also beim Lötkolben ist die Temperatur einstellbar, daran wirds nicht liegen, ich kriege das bei anderen Materialien ja auch hin. Kolophonium verwende ich ja als Flussmittel, das funktioniert auch sehr gut, ich merke einen deutlichen Unterschied, wenn ich es nicht verwende!
Die Sache mit dem Anrauen ist eine Überlegung, vllt lege ich mir auch mal so einen Glashaarpinsel zu, vielen Dank für den Tipp!
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.07.21
Registriert
11.02.05
Beiträge
9.435
Kekse
54.473
Ort
Burglengenfeld
Also beim Lötkolben ist die Temperatur einstellbar

Die Temperatur ist zwar wichtig aber nicht entscheidend, entscheidend ist die Leistungsfähigkeit des Kolbens die Spitze auf Temperatur zu halten und das geht nur über die schiere Heizleistung. Eine 15W Lötnadel bricht beim Kontakt mit so einer großen Lötstelle temperaturtechnisch schnell ein und deswegen wird es nicht richtig warm... apropos Temperatur: welche hast Du eingestellt? Bei den üblichen Billiglötstationen brauchts schon 350°C....
 
The Spoon
The Spoon
Registrierter Benutzer
Zuletzt hier
26.07.21
Registriert
01.02.09
Beiträge
1.025
Kekse
4.312
Ort
Frankfurt/Main
Die Temperatur ist zwar wichtig aber nicht entscheidend, entscheidend ist die Leistungsfähigkeit des Kolbens die Spitze auf Temperatur zu halten und das geht nur über die schiere Heizleistung. Eine 15W Lötnadel bricht beim Kontakt mit so einer großen Lötstelle temperaturtechnisch schnell ein und deswegen wird es nicht richtig warm... apropos Temperatur: welche hast Du eingestellt? Bei den üblichen Billiglötstationen brauchts schon 350°C....
Ist kein High-End-Gerät, aber 30W hat es, habe jetzt gerade mal nachgesehen: http://www.pollin.de/shop/dt/MTY5OT...chnik/Loetgeraete/Elektronik_Loetstation.html Die Temperatur dürfte auch bei ca. 350° stehen, kann ich aber gerade nicht überprüfen, da ich im Moment nicht zu hause bin.
 
Stratspieler
Stratspieler
Helpful & Friendly User
HFU
Zuletzt hier
26.07.21
Registriert
04.03.09
Beiträge
6.818
Kekse
62.094
Ort
Ländleshauptstadt
Also sei mir ned böse, aber wenn ich so ein Spielzeug meinetwegen mit flacher Lötspitze sehe und mir dann vorstelle, dass das ein Potigehäuse mit einem guten Massepunkt versehen soll... Und wenn ich dann sehe, wie relativ lange selbst mein durchgeheizter oller und vergleichsweise riesiger 230V/60W-Lötkloben (Wortwitz: nicht Lötkolben) braucht... :gruebel: ;)
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.07.21
Registriert
11.02.05
Beiträge
9.435
Kekse
54.473
Ort
Burglengenfeld
Ist kein High-End-Gerät, aber 30W hat es, habe jetzt gerade mal nachgesehen

Darf ich ehrlich sein? Das Ding ist untere Grenze, ich hab zwei ZD-931 hier im Einsatz (beruflich bedingt) und selbst damit ist es grenzwertig, für Potilöten kommt bei mir immer entweder der uralte 90W Ersa oder für hartnäckige Fälle mein 300W " Mutter aller Lötkolben" zum Einsatz, letzterer mit zugefeilter Spitze da man nicht immer 1cm breite Meißelspitzen im E Fach unterbringt ohne was anzukokeln ;)
 
The Spoon
The Spoon
Registrierter Benutzer
Zuletzt hier
26.07.21
Registriert
01.02.09
Beiträge
1.025
Kekse
4.312
Ort
Frankfurt/Main
Ja, wie gesagt, ich weiß, dass das kein gutes Gerät ist (wobei das von bluesfreak genannte ja in die gleiche Preikategorie gehört), bin euch auch sicher nicht böse, dass ihr sowas feststellt. Nur wie gesagt: Bei allen anderen Materialien hab ich wirkich gar keine Probleme, das geht zügig und hält super. Verbinde ich die Potigehäuse mit gewöhnlicher Litze, so kann ich an der Lötstelle wirklich kräftig ziehen, da sitzt alles bombenfest und Strom fließt auch. Ich löte sicher nicht so viel wie ihr, aber die Sachen, die ich bis jetzt gemacht habe, funktionieren.
In Zukunft werde ich wohl einach versuchen, Kabel mit Abschirmung zu vermeiden, und sie ansonsten eben mechanisch etwas vorzubehandeln. Irgendwie gings bislang ja auch immer, und für die zweimal im Jahr, in der der beschriebene Fall eintritt, muss ich mir dann doch keinen neuen Lötkolben holen ;)
 
Be.eM
Be.eM
HCA Steinberger
HCA
Zuletzt hier
28.07.21
Registriert
07.05.08
Beiträge
3.383
Kekse
30.060
Darf ich ehrlich sein? Das Ding ist untere Grenze

Ich benutze seit ca. 1990 (22 Jahre!) so eine:

weller.jpg

Unkaputtbar und bestens gitarrentauglich :)
 
Thhherapy
Thhherapy
Registrierter Benutzer
Zuletzt hier
20.12.20
Registriert
26.01.08
Beiträge
2.918
Kekse
7.262
Ort
nähe Salzburg
Je mehr Fläche die Matereialien haben die du verlöten willst, desto mehr Heizleistung brauchst du. So ein Potigehäuse alleine leitet schon sehr viel von der Wärme ab und so ein Schirm von einem Kabel auch um einiges mehr als nur eine Litze. Die Wärme was abgeleitet wird fehlt dir um die Wärme fürs Löten aufrecht zu erhalten. Da muß der Lötkolben um einiges mehr Leisten damit die fehlende Energie nachkommt.

Ich hab mit diesen Lötkolben, wo man vorne die Lötspitze mit einer Schraube befestigt sowieso nur sehr schlechte Erfahrungen gemacht.
Die Lötspitzen oxidieren, sowie auch der Lötkolben innen und dann haben die keinen richtigen Kontakt mehr. Da wird die Wärmeübertragung auch vermindert.
Wenn man alles wieder reinigt gehts wieder eine Zeit lang besser, aber irgendwann ist es wieder das selbe.
 
The Spoon
The Spoon
Registrierter Benutzer
Zuletzt hier
26.07.21
Registriert
01.02.09
Beiträge
1.025
Kekse
4.312
Ort
Frankfurt/Main
Je mehr Fläche die Matereialien haben die du verlöten willst, desto mehr Heizleistung brauchst du. So ein Potigehäuse alleine leitet schon sehr viel von der Wärme ab und so ein Schirm von einem Kabel auch um einiges mehr als nur eine Litze. Die Wärme was abgeleitet wird fehlt dir um die Wärme fürs Löten aufrecht zu erhalten. Da muß der Lötkolben um einiges mehr Leisten damit die fehlende Energie nachkommt.

Ich hab mit diesen Lötkolben, wo man vorne die Lötspitze mit einer Schraube befestigt sowieso nur sehr schlechte Erfahrungen gemacht.
Die Lötspitzen oxidieren, sowie auch der Lötkolben innen und dann haben die keinen richtigen Kontakt mehr. Da wird die Wärmeübertragung auch vermindert.
Wenn man alles wieder reinigt gehts wieder eine Zeit lang besser, aber irgendwann ist es wieder das selbe.
OK, so ungefähr hab ich das auch aus den obigen Posts verstanden, aber trotzdem vielen Dank für die ausführliche Erklärung. Bevor ich dieses Topic aufgemacht hatte, war mir das definitiv nicht klar!

Auch wenn ich gesagt habe, dass ich mir keine neue Lötstation besorgen möchte, und dies in absehbarer Zeit auch immer noch nicht vorhabe, jetzt doch die Frage: Welche Lötstation inkl. entsprechendem Lötkolben ist denn empehlenswert? Was muss man ausgeben, wieviel Leistung soll sie haben?
 
Stratspieler
Stratspieler
Helpful & Friendly User
HFU
Zuletzt hier
26.07.21
Registriert
04.03.09
Beiträge
6.818
Kekse
62.094
Ort
Ländleshauptstadt
Welche Lötstation inkl. entsprechendem Lötkolben ist denn empehlenswert? Was muss man ausgeben, wieviel Leistung soll sie haben?

Wenn Du so etwas nicht ständig brauchst, sondern nur ab und zu mal (wichtig wg. Verzundern und Versiffen der Lötkolbenspitze!), dann reicht ein ungeregelter 230V/60Watt oder größer mit flacher Spitze allemal. Da brauchst Du keine teure Station. Schwamm zum Reinigen der Lötspitze (Abstreifen von Zunder oder Siff) und Lot hast Du ja.

Gruß Michael
 
Fantus
Fantus
Registrierter Benutzer
Zuletzt hier
14.01.21
Registriert
05.01.12
Beiträge
2.623
Kekse
11.183
Ort
Lübbecke
ich besitze zwar auch eine 50 Watt Lötstation, aber diese "Massebraterei" mach ich lieber mit einem Ersa Pyropen, also ein Gaslötkolben
 
F
Fl4sh_danc3r
Registrierter Benutzer
Zuletzt hier
17.12.13
Registriert
25.01.06
Beiträge
804
Kekse
691
Ort
Bielefeld
Ich habe einen ganz normalen 25 Watt Minilötkolben, reicht bei mir für alles.

http://www.reichelt.de/ERSA-Loetkol...8AAAIAAF3VUJ0bcc5720ed684ba4e5e3da82e8f675b22

Hatte bisher auch mit den braided wires meiner Les Paul keine Probleme. Erst etwas Lotzinn auf der Potigehäuse löten, dann etwas auf der braided wire (also beides einzelnd, quai vorverzinnen) , dann beides zusammenpappen und noch etwas Zinn dazu für die Wärmeleitfähigkeit und aufgrund des enthaltenden Flussmittels im Lötzinn (seperates flussmittel habe ich bisher nie benötigt, klappt wunderbar ohne).
 
pdt2212
pdt2212
Registrierter Benutzer
Zuletzt hier
18.12.15
Registriert
17.09.09
Beiträge
303
Kekse
313
Mal so nebenbei eine Frage an die Lötprofis hier: Ist es denn sehr verwerflich, dass ich beim Löten keinerlei Lötfett, Flussmittel oder sonstige Tinkturen verwende, sondern lediglich mit reinem Lötzinn arbeite?
 
Be.eM
Be.eM
HCA Steinberger
HCA
Zuletzt hier
28.07.21
Registriert
07.05.08
Beiträge
3.383
Kekse
30.060
Mal so nebenbei eine Frage an die Lötprofis hier: Ist es denn sehr verwerflich, dass ich beim Löten keinerlei Lötfett, Flussmittel oder sonstige Tinkturen verwende, sondern lediglich mit reinem Lötzinn arbeite?

Ja. Außer das Lötzinn hat eine Flussmittelseele, was dich entlasten würde ;)
 
bluesfreak
bluesfreak
Helpful & Friendly User
HFU
Zuletzt hier
28.07.21
Registriert
11.02.05
Beiträge
9.435
Kekse
54.473
Ort
Burglengenfeld
Mal so nebenbei eine Frage an die Lötprofis hier: Ist es denn sehr verwerflich, dass ich beim Löten keinerlei Lötfett, Flussmittel oder sonstige Tinkturen verwende, sondern lediglich mit reinem Lötzinn arbeite?

Solange Du nicht mit ner Dachdeckerlötzinnstange arbeitest hat Dein Lot eine eingearbeitete Flußmittelseele was dann zu 99% die Verwendung von Lötpaste/-hong/-fett/-wasser erübrigt.. letzteres sind Dinge für Spengler, Künstler und Metallbauer aber nichts für die Elektronik...
 
dernix
dernix
Registrierter Benutzer
Zuletzt hier
22.07.14
Registriert
05.09.09
Beiträge
841
Kekse
6.069
Ort
Hamburg
Hallo,

wenn das Lötzinn auf dem Potigehäuse "kleben" bleibt, sollte dies doch mit einer Leitung im Lötzinn auch funktionieren.
Kann es sein, dass die Abschirmung, die angelötet werden soll, nur so eine ganz dünne Folie ist? Da hätte ich mit dem Löten auch Probleme ...

Gruß,
Dietmar
 
Fornjotr
Fornjotr
Registrierter Benutzer
Zuletzt hier
24.12.16
Registriert
09.06.07
Beiträge
822
Kekse
1.490
Ort
Bayern
m.M.n. sind für Arbeiten an Gitarrenelektronik Schnelllötkolben/Lötpistolen optimal. Also Geräte mit 100 bis 150W Heizleistung die nur heißer werden solange man die Taste gedrückt hält.
Damit kann man sowohl feines Zeug als auch dicke Massepunkte auf Potigehäusen unkompliziert löten.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben