Akai MPC 2500 - Problem mit Sample-Recording

von Karazko, 20.04.16.

  1. Karazko

    Karazko Registrierter Benutzer

    Im Board seit:
    09.04.16
    Zuletzt hier:
    21.05.18
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 20.04.16   #1
    Von den "sonstigen Musikinstrumenten" nach hier verschoben, da Recording-Problem. MfG. Basselch

    Guten Abend an alle Leser,

    seit einem Jahr arbeite ich mit meinem Akai MPC 2500 und es hat bis vor wenigen Tagen nie Probleme gemacht.
    Normalerweise sample ich mit dem MPC aus Platten und bastle aus den einzelnen Stückchen Rap-Beats,
    doch seit einer Woche besitze ich zusätzlich einen Synthesizer, um meine Beats auch mit anderen Sounds füllen zu können,
    als nur mit Drums und Bässen.
    Auf jeden Fall ist seit ein paar Tagen folgendes Problem aufgetreten:
    Ich habe mit dem MPC ein 2 Takte langes Sample aufgenommen und es zunächst mit Drums (Kicks/Snares) bestückt.
    Als ich zusätzliche Hi- und Open-Hats einfügte, hörte mein Sample bei jeder erneuten Wiedergabe nach einem halben Takt auf zu spielen.
    An diesem Punkt muss ich erwähnen, dass ich allen Komponenten immer eine eigene Spur widme.
    Weswegen ich nicht glaube, dass es an einer ungewollten Monoschaltung lag.
    Als ich die Spur mit den Hi- und Open-Hats mutete, spielte das Sample wieder ganz normal weiter.
    Später nahm ich über meinen Synthesizer einen Gitarren-Bass und ein Piano auf mein MPC auf, um sie unter dem Sample und den Drums zu positionieren.
    Als ich jedoch das Piano einfügte, trat beim recordeten Bass genau dasselbe Problem wie zuvor beim recordeten Sample auf.
    Dies ist diese Woche bereits zum 2. Mal passiert - woran kann das liegen? Hoffe, dass sich jemand auskennt und mir einen Tipp geben kann.

    L.G. Karazko
     
Die Seite wird geladen...

mapping