An alle IbanezRG User, die Feedback-Probleme haben.

von ronnie, 07.06.05.

  1. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 07.06.05   #1
    Hallo Leute,

    Ist euch folgendes Problem bekannt?

    Ihr dreht den Amp richtig laut auf (natürich mit reichlich Zerre :rock: ), und sobald ihr kurz aufhöhrt zu spielen, gehts schon los mit den nervigen Rückkopplungen - obwohl ihr alle Saiten ordentlich abdämpt.

    Woher kommt das Feedback?! :confused:
    Die Saiten sind alle starr, und trotzdem dröhnt es im ganzen Raum.
    Haben die Pick Ups irgendeinen Fehler? Ist die Gitarre Schrott :rolleyes: ?

    Ich fing an mir Gedanken zu machen (ist meine RG370 doch nicht so gut wie ich dachte?), woher die Rückkopplungen kommen.

    Von den Saiten können sie nicht kommen (die sind ja in Ruhe).
    Vom Body eigentlich auch nicht (sehr unwahrscheinlich, dass ein Solid-body rückkoppelt).

    Dann fiel mir die Lösung ein:
    Das Problem liegt in den Zugfedern des Tremolos. Die schwingen nämlich ständig mit dem Body/den Saiten mit.
    Das Mitschwingen der Federn kann man aber relativ leicht verhindern. Man muss lediglich etwas Schwingungshemmendes dazwischenklemmen, um sie weitgehend zu dämpfen. Ich hab einfach Dichtungsstreifen :o (die normalerweise dafür sorgen, dass eine Tür/ein Fenster ordentlich abdichtet) zwischen die Federn geklemmt.

    Das war ein Aufwand der mich gerade mal 5 Minuten und 0€ gekostet hat.
    Ich hab diese "Modifikation" erst zwei Stunden getestet, aber bis jetzt find ich sie absolut gelungen:

    -Das Feedback wird weitgehend verhindert
    -Wenn man die Saiten abdämpft, herrscht sofort Stille (es mullmt/matscht nichts mehr nach)
    -Das Sustainverhalten bleibt gleich (theoretisch müsste es sich sogar verbessern, weil die schwingenden Saiten kaum Energie an das Tremolo abgeben)

    Um mehr darüber sagen zu können, muss das ganze noch ausgiebig getestet werden; bis jetzt bin ich sehr positiv überrascht :) .

    Wenn jemand von euch interessiert ist, seine Tremolofedern auch zu dämpfen, dann kann ich gerne eine kurze Anleitung hier reinstellen :D .
     
  2. akikaze

    akikaze Registrierter Benutzer

    Im Board seit:
    29.12.03
    Zuletzt hier:
    15.09.05
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 07.06.05   #2
    Man kann sich auch alternativ 'nen Spülschwamm zurechtschneiden.
     
  3. ronnie

    ronnie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 07.06.05   #3
    Stimmt. Man kann so gut wie alles nehmen, das ellastisch ist. Ich glaub am Besten wäre ein mittelharter Gummi (z.B.: ein Radiergummi).

    Probieren geht über studieren :) .
     
  4. Mogadischu

    Mogadischu Registrierter Benutzer

    Im Board seit:
    22.01.04
    Beiträge:
    1.444
    Ort:
    D:\Sachsen\Leipzig
    Zustimmungen:
    323
    Kekse:
    4.392
    Erstellt: 07.06.05   #4
    Hab zwar das Problem mit den Rückkopplungen eigentlich nicht, aber erklär trotzdem nochmal, wo ich da was dämpfen soll.
     
  5. Jared

    Jared Registrierter Benutzer

    Im Board seit:
    12.06.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    759
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    113
    Erstellt: 07.06.05   #5
    Bei meiner Rg 1570 kommt nischts raus. null, niks, kein pieps, selbst wenn ich in der band spiele und das channel volume und das master voll aufreiße, kommt nics :) .
     
  6. Lum

    Lum Registrierter Benutzer

    Im Board seit:
    05.05.05
    Beiträge:
    2.694
    Zustimmungen:
    1.055
    Kekse:
    17.788
    Erstellt: 08.06.05   #6
    Immer her damit :-).
     
  7. Eistoeter

    Eistoeter Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    29.03.08
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.05   #7
    Kenne das Problem auch mit meiner Ibanez RG 2550 .. poste mal deine Anleitung!!
     
  8. ronnie

    ronnie Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 08.06.05   #8
    Also ich hab hier eine kleine Anleitung :).

    Als erstes braucht man irgendein Material, dass als Dämpfer wirkt; am Besten etwas Gummiartiges. Ich hab einen Dichtungsgummi verwendet (vgl. Abbildung1), es müsste aber auch ein (zurechtgeschnittener) Radiergummi, Wet-Ex, etc. zu verwenden sein.

    Als nächstes öffnent man die Abdeckung hinter der die Tremolofedern eingebaut sind. Einfach die 6 Schrauben mit einem Kreuzschraubenzieher herausdrehen und die Abdeckplatte abnehmen.
    Dann schaut man sich den Abstand zwischen den Zugfedern an und schneidet/drückt/wickelt das Dämpfmaterila so zurecht, dass man es zwischen die Federn einklemmen kann (sollte nicht zu dünn sein, weil es dann keinen Sinn hat, aber auch nicht zu dick, dass die Federn ihre Lage beibehalten).
    Danach klemmt man die Dämpfmasse zwischen die (alle!!) Federn und kontrolliert, ob alles ordentlich passt (vgl.: Abbildung2).
    Abbildung1
    Abbildung2

    ...Und das wars auch schon; Deckel wieder zuschrauben und fertig. Wie ihr seht ist das keine Hexerei :D .
    Hoffentlich funktioniert das bei euch auch so gut wie bei mir :) .
     
  9. Lum

    Lum Registrierter Benutzer

    Im Board seit:
    05.05.05
    Beiträge:
    2.694
    Zustimmungen:
    1.055
    Kekse:
    17.788
    Erstellt: 08.06.05   #9
    Uiuiui sieht das aus :D, danke für die Anleitung, werde mir mal son Material beschaffen.
     
  10. 7RäNZI

    7RäNZI Registrierter Benutzer

    Im Board seit:
    21.07.05
    Zuletzt hier:
    31.08.09
    Beiträge:
    119
    Ort:
    fast Ffm
    Zustimmungen:
    0
    Kekse:
    160
    Erstellt: 13.12.05   #10
    SUUUUPER! ich spiele zwar "nur" eine ibanez sa160, aber GENAU dieses problem tritt bei mir andauernd auf, richtig nervig!
    kam bei mir auch trotz saiten abdämpfen und eben aus richtung vibratoblock/federn...nur könnte ich die federn nie beim spielen sooo gut festhalten *denk* ^^
    also, ich mach das gleichma und teste das am donnerstag in der probe an meinem fireball aus....hehe, wenn das klappt.....boooa, DAAANKE sag ich da nur!
    lg die oberst happye franzi
     
  11. Morgorroth

    Morgorroth Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    1.11.16
    Beiträge:
    1.252
    Ort:
    Merzig (Saarland)
    Zustimmungen:
    4
    Kekse:
    536
    Erstellt: 14.12.05   #11
    hm .... also meine billige Rg170r hat so probleme nicht :) hab ich wohl glück gehabt
     
  12. svenf

    svenf Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    27.12.07
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 14.12.05   #12
    Deine Fotos sind offline, wär nicht schlecht wenn du die mal neu einstellen könntest oder den link fixxen würdest!

    Greetz,
    Sven
     
  13. Maxi

    Maxi Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.849
    Zustimmungen:
    350
    Kekse:
    5.099
    Erstellt: 14.12.05   #13
    hab auch ne RG 1570? aber ist euch mal die idee gekommen das dann eigetnlich das verhalten des tremolos verändert wird? d.h. mehr Kraftaufwand nötig bei divebombs o.ä?
    Hab das Problemm auch seit ich meine Federn neu eingestellt habe!
    Mal so nebenbei was kostet es ne gitarre einstellen zu lassen?

    MFG. Maxi
     
  14. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    9.764
    Ort:
    Heidelberg
    Zustimmungen:
    352
    Kekse:
    7.549
    Erstellt: 14.12.05   #14
    NEin, am Zug der Federn ändert das eigentlich garnichts. Ich mach das auch, die Idee ist mir gekommen als ich gemerkt hab dass bei meiner Washburn (auch unverstärkt) immer ein Hall drin war . . .



    Und gitarre einstellen, hmm, kommt drauf an was es ist. Lass es dir am besten einmal zeigen, weil das jedes mal machen zu lassen wird teuer, unter 20€ geht da nichts.
     
  15. Lombardo

    Lombardo Registrierter Benutzer

    Im Board seit:
    18.04.05
    Zuletzt hier:
    9.03.12
    Beiträge:
    187
    Ort:
    Dorsten
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 15.12.05   #15
    kannst du mir die fotos evtl per email schicken oder sie auf einen anderen server hochladen wäre echt super nett :)

    mfg
    marcel
     
  16. SteveVai

    SteveVai Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.295
    Ort:
    Wien
    Zustimmungen:
    16
    Kekse:
    3.061
    Erstellt: 15.12.05   #16
    Habe das selbe Problem mit meinen 3 RG2550 aber mit der Jem funktioniert alles ohne den Rückkopplungen
     
  17. eep

    eep Registrierter Benutzer

    Im Board seit:
    03.09.03
    Zuletzt hier:
    7.11.16
    Beiträge:
    1.942
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 16.12.05   #17
    hi
    Ich hab bisher kein Problem feststellen können bei meinen s, Rgs und jems.
    Hab aber prinzipiell bei allen freudlos Gitarren (ok, eigentlich bei allen tremolo Gitarren) ein aufgefaltetes Tempo Taschentuch zwischen Federn und Abdeckung (also abdeckung abschrauben, tempo zurechtfalten, auf federn legen und abdeckung zuschrauben).

    Da tempo über den Federn liegt, beeinflusst das nicht im geringsten die hebelkräfte (reibung ist nur minimal, wer das spürt, der ist nicht von dieser welt) aber es dämpft federn ausrecihend aus.

    Mich hat eben immer gestört, dass da irgendwas nachgeschungen hat (wie schon gesagt wurde eine art hall effekt).

    Mit Tempo kehrte Ruhe ein und das nun schon seit einigen jahren...

    gruss
    eep
     
Die Seite wird geladen...

mapping