Anbleibende Spannungsanzeige beim Phonic PPC 9000 E

von Gitarrierer, 17.03.07.

  1. Gitarrierer

    Gitarrierer Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    229
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 17.03.07   #1
    Hallo Leute,

    die Angst vor möglichen Schäden meines geliebten Racks hat mich nun auch dazu getrieben, mir einen Phonic PPC 9000 E zuzulegen und es auf mich zunehmen, dass Rack auf Kaltgerätstecker umzustellen.

    Frage an die (wie ich glaube) zahlreichen Nutzer hier:

    Ist das normal, dass die Spannungsanzeige anbleibt, auch wenn beide Schalter auf aus sind? Das wäre ja nicht nur überflüssig, sondern auch Strom vergeudend (und wir müssen ja jetzt alle an's Klima denken... :-)).

    Vielen Dank!


    PS: Frage am Rande: Ist bei euch auch der Server hier seit neusten wieder so ar... langsam???
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 17.03.07   #2
    'Ja das muss so mit der Spannungsanzeige!

    Wenn da jetzt überspannung herrscht dann siehst du es bevor deine Geräte die Überspannung abbekommen ;)
     
  3. Gitarrierer

    Gitarrierer Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    229
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 17.03.07   #3
    Gut, dann bin ich ja beruhigt, dass das Teil in Ordnung ist!

    Ich dachte aber eigentlich, dass ich nicht dauernd auf die Anzeige glotzen muss, sondern, dass der Phonic selbst runterriegelt, wenn Spannungsspitzen auftreten!;)

    Ansonsten hätte man das ja auch elegant mit der Lichtschalter an und aus schalten lassen können...
     
  4. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 18.03.07   #4
    die zwei auszieh lampen gehen übrigens auch erst aus, wenn du sie ausschaltest und nicht, wenn du sie in das gerät einschiebst.
    die steckdose an der front ist unabhängig vom "hauptschalter" auf der rechten seite und glaube auch ohne überspannungsschutz.
     
  5. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 18.03.07   #5
    ich habe bei meinem das gefühl, daß die lampen trotzdem ausgehen, wenn man die reinschiebt, auch wenn in der anleitung was anderes steht.
    allerdings habe ich auch bemerkt, daß wenn man den dimmer nicht aus oder auf volle pulle stehen hat, es einstreuungen in den sound gibt...
     
  6. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 19.03.07   #6
    lass dich mal nicht täuschen. die lampen bleiben an.
     
  7. Don Rollo

    Don Rollo Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.537
    Zustimmungen:
    1.051
    Kekse:
    35.132
    Erstellt: 19.03.07   #7
    Hmm, meine gehen aus. Gerade nochmal getestet: Kurz bevor die Lampe ganz drinnen ist (bei ca 3 mm), schaltet ein Relais (Klack) und die Birne ist dunkel. Beim Rausziehen geht sie wieder an (bei ca 5 mm). Vielleicht gibt es verschiedene Versionen von dem Gerät? Mein PPC ist ganz in weiss und vom letzten Jahr.
     
  8. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 19.03.07   #8
    hm, evtl. wurde das geändert, das kann dann schon sein. meiner PPC ist zwischen den lampen grau, links und rechts davon weiss. was für ein baujahr kann ich nciht sagen.
     
  9. Hans Muff

    Hans Muff Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    939
    Ort:
    Trier
    Zustimmungen:
    99
    Kekse:
    1.661
    Erstellt: 19.03.07   #9
    Meine Lampen schalten sich auch aus, sobald man sie reinschiebt.

    Ich habe auch keine Einstreuungen, wenn ich mit dem Dimmer rumspiele. Eigentlich habe ich gar keine Probleme mit dem Teil. Sehr unauffällig, so wie es sein soll.
     
  10. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 19.03.07   #10
    aha, da haben wir's vielleicht, mein phonic hat im gegensatz zu dem von joe ne komplett weißte front.

    die einstreuungen sind jetzt auch nicht so extrem, da ich allerdings im studio mit kopfhörer arbeite hör ich's halt.. ;)
     
  11. middle

    middle Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    398
    Ort:
    Köln
    Zustimmungen:
    11
    Kekse:
    70
    Erstellt: 20.05.07   #11
    Wozu sind eigentlich die Stecker an der Rückseite?
    Ich vermute mal um das Rack mit Strom zu versorgen, aber sind das nicht die falschen Stecker? (und wo kriegt das PPC seinen Saft her? ^^ Wohl nicht aus sich selber)

    Sorry für die dummen Fragen... bin neugierig
     
  12. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 20.05.07   #12
    :confused:
    http://www.musik-service.de/Phonic-PPC-9000-E-prx395747234de.aspx <- Siehe Technische Daten.
    Bilder und Bedienungsanleitung: http://www.musikundtechnik.de/Phonicmenu_27.html?menuks=27&pro_ser=690&proid=3436

    Kaltgeräteanschlüsse sind bei sehr vielen Rackgeräten Standard.
    Meistens hat das Gerät eine Kaltgerätebuchse an der serienmäßig ein Kabel mit Kaltgerätestecker für das Gerät und auf der anderen Seite ein "normaler" Schuko Stecker angebracht ist.
    Für den Phonic oder auch Furman Verteilungen benötigt man eben ein Kabel mit Kaltgerätestecker und Kaltgerätebuchse.
    Wie z.B. dieses hier: http://www.sommercable.de/1__produkte/1__2_konfekt/142_1_kaltgeraete/kaltgeraete.htm (fast unten auf der Seite)

    Der Phonic bekommt seinen Saft über einen Schuko Stecker (siehe o.g. Bild der Rückseite, links neben den Kaltgerätebuchsen).


    Andreas
     
  13. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 20.05.07   #13
    die kaltgeräte-buchsen sind dafür da mit kaltgeräte-kabeln die rack-geräte mit saft zu versorgen, hat also keine schuko-buchsen oder ähnliches (was eh relativ selten ist bei dieser art von geräten). den saft selbst bekommt das PPC über ein stromkabel mit schukostecker. "intelligenterweise" ist das allerdinds direkt mit dem gerät verbunden, also nicht über eine kaltgeräte-buchse gelöst.

    EDIT: ok, ich seh gerade, andreas hat sich ebenfalls die mühe gemacht ;)
     
  14. middle

    middle Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    398
    Ort:
    Köln
    Zustimmungen:
    11
    Kekse:
    70
    Erstellt: 20.05.07   #14
    Also hab ich das jetzt richtig verstanden:

    Am Rack-Gerät (Preamp etc) ist so ein Stecker
    [​IMG]

    was dann mit dem PPC verbunden wird und dadurch Strom erhält... und das Gerät kriegt seinen Strom von einem "normalen" (ich kenn mich mit den Begriffen nicht aus ^^) Stecker wie diesem?

    [​IMG]


    ich kannte das nur so, dass man eine normale Steckdosenleiste hat und dadurch die Geräte im Rack speist
     
  15. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 20.05.07   #15
    Ja, ist so.
    Ich denke mit "das Gerät" meinst du den Phonic.
    Der Phonic bekommt, wie ich beschrieben habe, über eine festinstallierte Leitung mit "normalem" haushaltsüblichen Schutzkontaktstecker (Schuko) seine Verbindung mit der Spannungsversorgung (Steckdose).


    Andreas


    PS: Danke!
     
  16. middle

    middle Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    398
    Ort:
    Köln
    Zustimmungen:
    11
    Kekse:
    70
    Erstellt: 20.05.07   #16
    ok! Vielen dank für die Hilfe, ein weiterer Punkt abgehakt in meiner "Was-mir-ein-Rätsel-ist"-Liste ^^
     
Die Seite wird geladen...

mapping