Ausgang lässt sich nicht auf 0 regeln + Performance-Probleme! (Mackie Onyx Satellite)

von orbison_01, 26.04.08.

  1. orbison_01

    orbison_01 Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    24.05.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.08   #1
    Hallo,

    nach erfolgreichem Würfelwurf habe ich mir das Mackie Onyx Satellite geholt - und leider schon am ersten Tag so meine Problemchen. Eventuell gibt es ja noch andere Nutzer des Geräts, die mir aus der Patsche helfen können.

    Hindernis Nr. 1: Die Docking-Station hat einen Regler, mit dem man das "Control Room Level" einstellen kann - sprich: die Lautstärke der beiden Ausgänge. Allerdings gibt es einen Haken: Wenn man den Poti ganz nach links dreht, in die Unendlich-Stellung, verspricht das Manual, dass kein Sound aus dem Gerät kommen sollte. Pustekuchen. Tut er natürlich. Sehr, sehr leise, aber merklich. Wenn man dann im Uhrzeigersinn dreht, bleibt das Niveau konstant bis ca. auf 8 Uhr die Lautstärke sprunghaft nach oben geht und der "reguläre" Regelbereich beginnt. Das Verhalten halte ich für, gelinde gesagt, merkwürdig. Ist das bei allen Satellites so, oder habe ich da eine kaputte interne Schaltung erwischt!?

    Hindernis Nr. 2: Tracktion 2 ließ sich zwar problemlos installieren, aber das war es dann auch schon. Wenn ich das Testprojekt abspiele, habe ich Stotterer und Knackser - bei 16 Spuren. Mein Laptop arbeitet mit einem T5500 (Core2Duo, 2x1,66GHz) und 2GB RAM. Das ist nicht die Welt, aber für simples Abspielen müsste das doch reichen? Neu aufgespieltes Windows XP, sauber, SP2. Zuerst dachte ich, es handelt sich um ein Buffer-Problem, aber selbst bei 2048 Samples verschwindet das Phänomen nicht. CPU-Auslastung ist laut Taskmanager bei konstanten 18%. Das Ganze macht mich wahnsinnig... fallen irgendwem noch Fehlerquellen ein, die mir bis dato entgangen sind? Verträgt sich XP Home (!) nicht mit Core2Duo-Prozessoren!?

    Würde mich über Antworten natürlich sehr freuen.
     
  2. LaughingShadow

    LaughingShadow Registrierter Benutzer

    Im Board seit:
    22.05.05
    Zuletzt hier:
    16.07.16
    Beiträge:
    1.429
    Ort:
    Nürnberg
    Zustimmungen:
    7
    Kekse:
    1.313
    Erstellt: 28.04.08   #2
    Hi, ich bin zwar ebenfalls noch ziemlicher recording und onyx noob (hab meins heut bekommen) aber vielleicht kann ich dir ja etwas helfen ;)

    Zuerst zu deiner Nr1: Hast du von der Mackie Homepage die neueste Firmware+Treiber installiert? Meins kam jedenfalls nicht mit der aktuellsten Firmware. Ob das mit dem Ausgang bei mir genauso ist kann ich dir leider (noch) nicht sagen da ich bis jetz nur den Satellite im Betrieb habe und eigentlich auch keinen Bedarf für die Base sehe.

    Zur Nr2 fällt mir was ein was ich vor kurzem auf der Mackie Homepage gelesen hab. Hast du in deinem Laptop vielleicht eine Firewire 800 Karte? Da stand nämlich, das XP-SP2 ein Problem damit hat wenn man ein FW400 (1394a) Gerät (wie das Onyx Satellite) an eine FW800 (1394b) Karte hängt. Genaueres dazu und auch einen Link zu dem zugehörigen Windows Update findest du in diesem Dokument:
    http://mackie.com/support/documents/Tech_FAQ_no.1.pdf

    Wenns das nicht ist fällt mir nur noch ein IRQ Konflikt oder sonstige Hardware Probleme ein, auch dazu steht einiges in dem pdf.
    Hoffe evtl was geholfen zu haben ;)
     
  3. orbison_01

    orbison_01 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    24.05.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.05.08   #3
    Vielen, vielen Dank; das Firmware-Update hat zumindest das Volume-Leck gestopft :)

    Tracktion2 läuft allerdings nachwievor nur so-la-la. Könnte es eventuell daran liegen, dass die Software in der Version keine Multicore-CPUs untersützt und ich aus diesem Grund mit effektiven 1,6GHz fahre!? Das würde die Performance-Problematik erklären, v.a. da Mackie für Version 3 mit "Multiprozessorsupport" wirbt - klingt also nach Neuerung. Weiß irgendwer was genaues?
     
  4. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.657
    Zustimmungen:
    819
    Kekse:
    7.892
    Erstellt: 01.05.08   #4
    Vielleicht besser mal im Softwareunterforum posten!
     
Die Seite wird geladen...

mapping