Autoequalizer für Gitarre

von Fusionwedge, 16.06.06.

  1. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 16.06.06   #1
    Hi alle zusammen,

    Ich hab mir bei Ebay nen Autoequalizer für 5€ geschossen.
    Er hat 7Bände und beeinflusst die Frequenzen, die auch für Gitarren-EQs wichtig sind (60Hz, 125Hz, 250Hz, 500Hz, 1KHz, 3,5KHz und 10KHz).
    Ich hatte das so vor, das Ding in den Einschleifweg zu packen.

    Er hat vier Kabel für 2Verstärker und einen Subwoofer (und einen weiteren Eingang oder Stromeingang?)
    Ich bräuchte dann wohl eins der Kabel, für mein Gitarrensignal.

    Nur, welches?
    Vlt hat da jemand Ahnung, von euch?
    Ich weiß nicht, was ich noch sagen sollte, da ich in dem Sinne überhaupt keine Ahnung habe.

    Es handelt sich um ein Alpine 3313

    Danke schonmal

    Edit: Auauau
    Auf den Kabeln konnte ich was endecken: Input, Line Out Rear, Line Out Front, einmal ohne Beschriftung (Subwoofer?)
    Bekommt das Gerät seine 12 DCVolt über den Inputstecker?
     

    Anhänge:

  2. Fusionwedge

    Fusionwedge Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 16.06.06   #2
    Sry für Doppelpost, aber ich denke, das muss in einen neuen Beitrag, wegen des neuen Bildes:

    Hab bisl geguckt, und alles, was nicht rot ist auf dem Bild, ist auf Masse gelegt.
    Das sind der Frontstrecker links und der Inputstecker rechts
    Rear (ich kann mit dem Fader vorne am Gerät das ganze Signal auf Front legen) und Sub brauch ich ja nicht

    Edit: Bitte ins Technikforum verschieben! :-[
     

    Anhänge:

  3. comanche

    comanche Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    31.10.16
    Beiträge:
    404
    Zustimmungen:
    32
    Kekse:
    1.170
    Erstellt: 17.06.06   #3
    Hängst Du alles, was 5 Euro kostet, in Deinen Signalweg? Mein Tipp: Laß' die Finger davon und benutze die Klangregelung Deines Amp. Solltest Du mit dem Grundsound unzufrieden sein, dann empfehle ich vorne am Signalweg anzufangen – bei der Gitarre ;)
     
  4. Fusionwedge

    Fusionwedge Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 17.06.06   #4
    Das Problem ist, dass mein Signal leiser wird, wenn ich den Loop anmache.
    Deshalb wollte ich das boosten.
    An den Frequenzen wollte ich ja nichts ändern.
    Und für 5€ ist ja nicht die Welt, wenns nicht funktioniert, aber man bekommt wenigstens Erfahrung
     
  5. Fusionwedge

    Fusionwedge Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 19.06.06   #5
    Mal nen Push
    Sry, aber das ist mir sehr wichtig.

    Andernfalls geh ich zu nem Autohändler, aber ich hoffe trotzdem mal, dass mir jemand von euch helfen kann.
     
  6. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 19.06.06   #6
    Alsoich rate auch von einem Autoequalizer ab, da die ganz andere Frequenzen betonen als Gitarre-Amps. Wenn du deinen Signalweg nur boosten willst, geht auch ein VolumePedal oder am besten ein richtiger Equalizer, wie die von Boss, MXR oder Behringer PEQ.
    Damit wirst du ein viel besseres Ergebnis erzielen, und gebraucht sind die Teile nicht allzu teuer.
     
  7. Fusionwedge

    Fusionwedge Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 19.06.06   #7
    Ein Volumenpedal habe ich, das boostet aber nicht.
    Die Frequenzen vom Auto-Eq sind ja nahezu die selben, wie von normalen Gitarren-Eqs, was ja egal wär, wenn ich nur boosten will :(
     
Die Seite wird geladen...

mapping