BASS BRUMMT NEBENGERÄUSCHE Sandberg Ken Taylor

von Smaples, 29.08.19.

  1. Smaples

    Smaples Registrierter Benutzer

    Im Board seit:
    29.08.19
    Zuletzt hier:
    3.09.19
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 29.08.19   #1
    Hallo,

    hatte jetzt schon einiges gelesen bin aber gerade ein bisschen überladen ob mein Problem mit dem Bass vergleichbar ist. Dazu kommt, dass ich ziemlicher Neuling in dem Geschäft bin.
    • Habe mir einen Sandberg Ken Taylor gekauft. Dieser ist mit zwei Humbuckern bestückt.
    • Getestet habe ich ihn über ein Focusrite Scarlett 2i2 2.Gen sowie ein Clarett 2Pre Audio Interface
    • Wenn ich komplett auf den Neck PU im Single Coil Mode blende und die Höhen, Mitten, und Volumen voll aufdrehe habe ich ein echt störendes Brummen/Surren.
      • Das Brummen verändert sich nicht beim anfassen der Saiten, Bridge oder sonstigem
      • Es ist auch sonst nicht beeinflussbar durch Bewegen am Kabel
      • Das Clarett kann man auch ohne PC betreiben sodass ich ausschließen konnte, dass die Geräusche vom PC stammen (PC auch komplett vom Netz genommen).
      • Ich hatte auch schon sämtliche Sicherungen im Haus deaktiviert (bis auf eine für den Betrieb des Clarett). Hatte auch keinen Effekt. (Strörungen könnten aber ggf. noch von der Wohnung über mir kommen.)
      • Beim Freund anderes Haus, hatten wir ihn auch am Gitarrenverstärker angeschlossen und auch diese Geräusche wahrgenommen. Also ggf. kein lokales Problem
      • Das Brummen ändert sich auch nicht, wenn ich vom Volumentpoti-Gehäuse eine Verbindung zur Masseauskleidung im Elektrik-Gehäuse herstelle. (Hatte mit einem Klinkenkabel verbunden, ka. ob das richtig ist)
      • Mit folgenden Dinge kann ich die Geräusche minimieren
      • Wenn ich mich mit dem Bass im Raum drehe gibt es genau eine Position wo ich das Brummen fast auflösen kann. So kann man aber nicht spielen geschweige denn aufnehmen. Und ganz weg bekomme ich es auch nicht.
      • Wenn ich auf Passive-Mode schalte gibts kein Problem
      • Wenn ich komplett zwischen Neck und Bridge PU blende ist es fast aufgelöst (Humbucker-Effekt)
      • Wenn ich die Höhen etwas runternehme ist das Brummen stark minimiert. Dann bekomme ich aber nicht den Sound den ich möchte
      • Das gleiche mit dem VolumenPoti
      • Die Mitten haben nicht so starken Einfluss, ansonsten aber ein ähnliches Verhalten
      • Schalte ich den Neck-PU nun auf Humbecker-Mode, sind die Nebengeräusche stark minimiert aber dennoch leicht vorhanden.
    Als Vergleich habe ich meine E-Gitarre PRS CE24 gleichermaßen angeschlossen. Diese weisst auch leichte Nebengeräusche auf. Sobald ich die Saiten anfasse ist aber alles ok/ruhig sowohl im Humbucker- als auch Single Coil-Mode. Und genau das macht mich irgendwie stutzig!

    Bei meiner Recherche habe ich oft gelesen, dass Brummen bei Single Coils normal ist. Mir kommt das nicht normal vor obgleich ich Neuling bin wie o. b. Wenn dies normal ist, frage ich mich wie man vernünftig Aufnehmen soll, bzw. wie andere das machen, damit die Aufnahmen klar sind.

    Wäre super, wenn hier jemand helfen könnte. Ich komme aus Osnabrück. Falls hier ein netter Basser unterwegs ist, der in der nähe wohnt und ich mal mit dem Bass vorbeikommen könnte und wir zusammen vergleichen/testen, wäre das ideal.

    VG
     
  2. Hauself Zwo

    Hauself Zwo Registrierter Benutzer

    Im Board seit:
    06.05.17
    Zuletzt hier:
    1.06.20
    Beiträge:
    838
    Ort:
    Fichtelgebirge
    Zustimmungen:
    560
    Kekse:
    1.980
    Erstellt: 29.08.19   #2
    Das ist (leider) wirklich so, bei Singlecoils kann alles Mögliche stören (Handy, WLAN, Neonröhre, Backherd im Betrieb, der Rasenmäher des Nachbarn, alles schon erlebt....).

    Ich glaube zwar, dass ich ein netter Basser bin, aber leider lebe ich am anderen Ende der Republik und kann nicht schnell mal bei Dir vorbeischauen. Bin aber hier der eErste Antworter, da kommt sicher noch mehr Feedback!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Slidemaster Dee

    Slidemaster Dee Registrierter Benutzer

    Im Board seit:
    18.08.17
    Zuletzt hier:
    1.06.20
    Beiträge:
    1.029
    Ort:
    Aachen
    Zustimmungen:
    1.078
    Kekse:
    4.127
    Erstellt: 30.08.19   #3
    Ich bin wirklich kein Pro, wenn’s um den elektronischen Kram geht, aber aufgrund dessen:
    ...würde ich vermuten, dass es am Preamp im Bass liegt, der in Verbindung mit dem Audiointerface ein Erdungsproblem kriegt. In diesem Fall würde eine einfache DI-Box mit Groundlift dazwischen das Problem vielleicht lösen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Smaples

    Smaples Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.19
    Zuletzt hier:
    3.09.19
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 30.08.19   #4
    Hi,

    danke schon mal für die Ratschläge/Infos.
    Nur zur Info... ich hatte noch einen Gitarrenrepratuer in der Nähe gefunden. Dort war ich dann am Nachmittag hin und er hatte meinen Bass mal angeschlossen am richtigen AMP ohne AI. Dort traten auch diese Brummgeräusche auf. Auch er meinte, dass etwas ggf. mit dem Blendregler nicht stimmen könnte, denn das Brummen trat auch auf, wenn die anderen Regler auf "mittig" gestellt waren und man zwischen den PU's hin und her geblendet hatte.. Zudem meinte er aber auch, dass wenn ich die Höhen so voll aufdrehe ich immer irgendwelche Nebengeräusche produzieren würde, da man damit die Amps schon "übervordert" (technisch hatte er sich best. anders ausgedrückt ich kann das nur so wiedergeben). Ich habe jetzt einen Termin beim Hersteller der Elektronik vereinbaren können. Echt super dass die das so einfach machen, muss ich hier mal anmerken. Von daher versuche ich mal zunächst dort mein Glück. Ich werde mich aber wieder hier melden und schildern, wie es weiterging.

    Ansonsten finde ich es aber dennoch toll, wenn ihr hier derweil weitere Ratschläge postet, kann ja auch anderen bei der Fehlersuche helfen.

    @Hauself Zwo: Das mit den Single Coils hatte ich natürlich auch schon vermutet. Obgleich ich noch Anfänger bin, kommt mir das aber dennoch nicht richtig vor bei mienem Bass. Ja, anderes Ende der Republik ist natürlich ziemlich weit :) Dennoch Danke :)
    @
    Slidemaster Dee: Das ist ne gute Idee und hatte ich noch nicht getestet bisher. Ein DI kann ja u. U. sowieso Sinnvoll sein!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. Smaples

    Smaples Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.19
    Zuletzt hier:
    3.09.19
    Beiträge:
    3
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 03.09.19   #5
    Hallo,

    nach weiterer Überprüfung hat sich herausgestellt, dass das Blendenpoti wohl nicht ganz i. O. war. Nach dem Austausch des Potis konnten die Geräusche im hohen Frequenzbereich minimiert werden. Mein Problem mit den Nebengeräuschen ist damit noch nicht komplett behoben. Von den Experten hatte ich ja auch erfahren, dass ich die Höhen schon ziemlich weit aufdrehe und damit den Amp zu sehr stresse und ich dann auch mit solchen Geräuschen rechnen könnte. Allerdings bekomme ich dann nur so den Sound den ich möchte. Im Shop war mir das so nicht aufgefallen. Zu dem scheinen meine Pickups auch wohl empfindlicher auf Einstrahlungen zu reagieren. Sodass ich über einen Austausch nachdenke.

    Ggf. hat ja jemand Erfahrung oder einen Tip für einen Humbucker, der in den 5 Saiter Ken Taylor passt. Ich möchte gerne knackige Slap Sounds (starke Höhen und Mitten) sowie aber auch tiefe brummige/knurrige Sounds erzeugen können und dabei aber so gut wie keine Nebengeräusche bekommen.
     
Die Seite wird geladen...

mapping