Behringer BCD 3000 + Virtual DJ Home Free probleme

von Mic input, 12.04.12.

  1. Mic input

    Mic input Registrierter Benutzer

    Im Board seit:
    12.04.12
    Zuletzt hier:
    12.04.13
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.12   #1
    Hey,
    ich bin neu hier im Forum und weiß nicht einmal ob das hier in dieses Thema gehört:

    Also ich bekam das Behringer BCD 3000 und lasse es unter Virtual Dj Home Free 7.0 laufen.

    Nach 10 Minuten kann ich mit dem Pult keine Signale mehr an die Software senden.

    Die Musik läuft normal weiter und mit der Maus kann ich alles bedienen.

    Ich muss erst Virtual DJ schließen und das Pult "abklemmen" und dann wieder ran machen und neu starten das es wieder geht.

    Und verweist mich nicht auf "Behringer".
     
  2. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    29.07.18
    Beiträge:
    1.154
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 12.04.12   #2
    Lade mal neue Treiber für den Behringer, sofern er über USB angeschlossen ist oder neue Treiber für die Soundkarte, wenn er über Midi angeschlossen ist.
     
  3. Mic input

    Mic input Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.12
    Zuletzt hier:
    12.04.13
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.12   #3
    hab ich auch schon.... klappt nicht
     
  4. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    29.07.18
    Beiträge:
    1.154
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 12.04.12   #4
    Könnte sein, dass das Pult defekt ist?
     
  5. Mic input

    Mic input Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.12
    Zuletzt hier:
    12.04.13
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.12   #5
    naja, da es die ersten 10 Minuten läuft dachte ich eigentlich nicht.

    ---------- Post hinzugefügt um 18:33:43 ---------- Letzter Beitrag war um 18:14:17 ----------

    soll ich es an Thomann zurückschicken?
     
  6. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    29.07.18
    Beiträge:
    1.154
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 12.04.12   #6
    Klar, würde ich zurückschicken. Kann aber auch an VDJ liegen, dass die Version nicht damit kompatibel ist.
     
  7. Mic input

    Mic input Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.12
    Zuletzt hier:
    12.04.13
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.12   #7
    und warum läuft die dann die 10 Minuten?
     
  8. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    29.07.18
    Beiträge:
    1.154
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 12.04.12   #8
  9. Mic input

    Mic input Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.12
    Zuletzt hier:
    12.04.13
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.04.12   #9
    gut, dann nehm ich halt Traktor

    ---------- Post hinzugefügt um 10:57:05 ---------- Letzter Beitrag war um 09:15:59 ----------

    mit Traktor geht es dann, nur kann ich keine Lautstärke verstellen und der Cross fader geht auch nicht.Man sieht das der PC die Nachricht bekommt und der ibt auch an das Signal weiterzugeben das tut er aber nicht.
     
  10. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    29.07.18
    Beiträge:
    1.154
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 13.04.12   #10
    Hast Du den Controller schon gemappt? Welche Traktorversion hast Du denn?
     
  11. Mic input

    Mic input Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.12
    Zuletzt hier:
    12.04.13
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.04.12   #11
    genau das war der Fehler. nicht gemappt. Nur fürs Protokoll: Traktor LE
     
  12. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    29.07.18
    Beiträge:
    1.154
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 13.04.12   #12
    Na, dann setz Dich mal mit dem Mapping auseinander. Gibt bei Youtube viele Tutorials dazu. ;)
     
  13. Mic input

    Mic input Threadersteller Registrierter Benutzer

    Im Board seit:
    12.04.12
    Zuletzt hier:
    12.04.13
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.12   #13
    ab ich doch schon; Fehler behoben
     
  14. tonspur96

    tonspur96 Registrierter Benutzer

    Im Board seit:
    17.04.12
    Zuletzt hier:
    30.12.13
    Beiträge:
    55
    Zustimmungen:
    4
    Kekse:
    150
    Erstellt: 22.04.12   #14
Die Seite wird geladen...

mapping