Behringer KX1200 Keyboardverstärker geschrottet

von TheSentry2k, 10.05.07.

  1. TheSentry2k

    TheSentry2k Registrierter Benutzer

    Im Board seit:
    08.04.07
    Zuletzt hier:
    7.05.11
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.05.07   #1
    Hi!
    ich weiß zwar net ob ich hier richtig bin, aber mir ist folgendes passiert:
    Ich spiel über meinen Behringer KX1200 Keyboardverstärker, den ich schon ne geraume Weile besitze.
    Nun wollte ich versuchsweise (mangels passender Kabel) direkt vom Verstärker auf den PC aufnehmen.
    Hat auch ganz toll funktioniert ...
    Nur irgendwann hat der Verstärker plötzlich ziemlich laut zu brummen angefangen. Ich hab sofort ausgeschalten und alles abgestöpselt, n bisschen rumprobiert ...
    Der brummt, und zwar egal ob irgendwas angeschlossen is oder ob ich am Verstärker nen Kopfhöhrer dran hab ....
    Außerdem stinkts leicht verschmort ... irgendwas hats da zerlegt.
    Meine Vermutung is, dass irgendeine falsche Spannung vom PC ein Bauteil zerstört hat.
    Aber welches könnte es sein?
    Man hört nämlich noch nen Sound, aber es brummt eben...
    Hat hier vielleicht irgendjemand ne Vermutung? Vielleicht kann man das ja selbst beheben, weil ichs nich unbedingt gleich zur Reparatur bringen will :(

    Danke schon mal
    ein durchaus deprimierter TheSentry2k, der anscheinend bei allem was er anfasst zwei linke Hände hat
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 10.05.07   #2
    Ich denke mal das ist Zufall das dein Keyboardverstärker genau in dem Augenblick kaputt gegangen ist als er am Rechner hing.
    ich kann mir überhaupt nicht vorstellen das die Eingänge der Soundkarte in irgend einer Form den Behringer schrotten können.
     
  3. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 10.05.07   #3
    kann ich mir auch nicht vorstellen
    es tröstet dich zwar gar nicht, aber vom KX1200 hört man verarbeitungsmäßig wirklich nix gutes (nein - bitte keine Behringerdiskussion, ich selbst arbeite mit viel Behringer-Equipment)
     
  4. TheSentry2k

    TheSentry2k Threadersteller Registrierter Benutzer

    Im Board seit:
    08.04.07
    Zuletzt hier:
    7.05.11
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.05.07   #4
    Okay!
    Dann bin ich schon mal nicht direkt dran schuld :)

    Was könnte es dann sein?
     
  5. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.122
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 10.05.07   #5
    Alle Vermutungen sind wie stochern im Nebel.
    Wenn noch Gewährleistung auf den Verstärker ist dann sprich mit deinem Händler,Behringer ist sehr kulant und tauscht Sachen die nicht älter als 2Jahre sind um.
     
Die Seite wird geladen...

mapping