Bitte helft mir! - Gitarre brummt/surrt an JMP-1

von hochbieter, 02.03.08.

  1. hochbieter

    hochbieter Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    28.04.08
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.08   #1
    Hallo,

    meine Gitarre brummt/surrt recht laut in der Nähe eines Marshall JMP-1 Preamps, der an einer Mesa Boogie-Endstufe betrieben wird. Das besonders je höher verzerrt der JMP-1 eingestellt ist. Das Teil arbeitet mit Vorstufen-Röhren.

    Ich hab die Gitarre (SSH-Strat Copy) innenwendig in Korpus und auf dem Pickguard mit Graphitlack besprüht. Es ist also abgeschirmt. Am schlimmsten ist das Geräusch bei der Stellung auf Humbucker. Der Humbucker ist umwickelt mit irgendeinem Leinenband.
    Die Kabel sind innen soweit ummantelt. Lötstellen liege natürlich frei.

    Hat jemand ne Idee, wie man das Brummen flüsterleise kriegt? Kann man die Gitte, speziell den Humbucker, noch effektiver abschirmen?

    Der Preamp steht unmittelbar über der Endstufe.

    Kann es auch am Pre-amp liegen? Z.B. sieht man die Röhren von oben durch Schlitze im Gehäuse. Wäre es eine Lösung diese Schlitze abzudecken, damit keine Einstreuungen in das Gerät gelangen.

    Lieben Gruß

    Hochbieter
     
  2. peerteer

    peerteer Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    391
    Ort:
    Lübbecke
    Zustimmungen:
    85
    Kekse:
    268
    Erstellt: 03.03.08   #2
    Ich tippe auf die Endstufe (vonwegen starkes elektromagnetisches Feld, oder wie man sowas nennt).
    Stell sie versuchsweise mal separat um den Preamp auszuschliessen.

    Ich hatte letztens meinen Preamp zu nahe an unserer PA-Endstufe und das gab ein Dauerbrummen. Kaum ein bißchen weiter weg gestellt, war nichts mehr zu hören. Wenn ich mit der Gitarre nahe an die PA-Endstufe gehe gibts auch ´nen Brummen.
     
  3. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 05.03.08   #3
    ich weiß jetzt nicht genau, wie normal brummen bei dem preamp ist, aber ein lautes brummen ist mit sicherheit nicht normal ;) und bei ner mesa endstufe.. also ich würde erstmal ne andere gitarre anschließen einfach um zu sehen ob es an der gitarre liegt oder nicht! dann gibt es auch noch andere faktoren, wie kabel, netzteile und ähnliches...
     
  4. hochbieter

    hochbieter Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.08
    Zuletzt hier:
    28.04.08
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.08   #4
    es lag wohl nur an der gitarrenbuchse. die war etwas locker. hab die lötstellen an der buchse noch abisoliert. dann ging es eigentlich. ich hab mir sagen lassen, das alle geräusche die entstehen wenn die gitarre nicht angeschlossen sind vom amp selbst kommen.
    allein für sich ist de rjmp-1 aber sehr leise, der mesa auch.

    ist die gitarre dran und es gibt störgeräusche liegt es an einer schlecht o. gar nicht geschirmten gitarre, an den pickups, an nem schlechten kabel.
     
Die Seite wird geladen...

mapping