BR1600 CD - Problem mit Masseschleife

von big_bassman, 24.08.06.

  1. big_bassman

    big_bassman Registrierter Benutzer

    Im Board seit:
    14.08.04
    Zuletzt hier:
    6.10.06
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 24.08.06   #1
    Hallo,

    zunächst möchte ich die beteiligten Gerätschaften beschreiben:

    • Im PC: M-Audio Audiophile 2496, Soundblaster SB 128 (nur für Mididrums), SB Out in Audiophile IN, Audiophile Out in MiniMon
    • BR 1600 CD, Line-Out in MiniMon, per USB in PC
    • Behringer MiniMon 800 als Monitormatrix für Roland DS50A ("Speaker A") und Aktiv-PC-Boxen ("Speaker B")

    Nach der (Audio-)Verkabelung hatte ich in den Boxen als auch im Kopfhörer (AKG K271 Studio) ein leider unüberhörbares Brummen, das auf eine Masseschleife schließen ließ. Alle Geräte hängen letztlich an der selben Strombuchse (= eine einzige Masseverbindung).

    Nachdem ich alle möglichen Kombinationen inkl. Ausstecken bzw. Herumdrehen der Stromstecker, Testen jeder einzelnen Audioverbindung (ich hatte zunächst die Soundkarten in Verdacht) ausprobiert hatte, hat sich der BR1600 eindeutig als die Ursache für eine Masseschleife herausgestellt. Wenn der BR nicht durch eine gesonderte Steckerleiste mit Ein-/Aus-Schalter bzw. durch Abziehen der Audiokabel "ruhiggestellt" ist, gibt er das Brummen ab, also auch, wenn er direkt an die Boxen angeschlossen wird! Nach dem Einschalten des BR höre ich in den Boxen die Festplatte des BR arbeiten.

    Auch die zusätzliche Verbindung der Extra-Erdungsschraube des BR mit der Masse einer Steckdose bringt nur eine schwache Verbesserung der Geräuschkulisse. Erst das Einschleifen eines Massetrennfilters (Monacor) in die Audioverbindung minimiert das Brummen, so dass es bei normalem Hörpegel nicht mehr wahrnehmbar ist.

    Muss ich nun mit diesem Zustand leben oder gibt es noch einen Trick etc., um dem BR 1600 das Brummen endgültig abzugewöhnen? Habe ich evtl. etwas übersehen?

    Für einen Rat wäre ich reichlich dankbar. :)

    Grüße
    big_bassman
     
  2. ulze

    ulze Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    10.12.11
    Beiträge:
    792
    Ort:
    Burghausen/Burgkirchen
    Zustimmungen:
    0
    Kekse:
    805
    Erstellt: 29.08.06   #2
    ein sehr einfacher und kostengünstiger weg ist:

    wenn du vom br weitergehst (du meinst schon br von boss oder?!) und dann auf box oder was auch immer.. kannst du die masse trennen (xlr kabel masse kappen)...

    dann die elegante is mit groundlift (di box)

    natürlich kannst du des boss auch an n anderen stromkreis hängen...
    vll ein anderes netzteil (ich hab keine ahung ob des was ändert...)


    aber ich glaub an des hast du alles schon gedacht oder?... also ich weiß nich mehr
     
  3. big_bassman

    big_bassman Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.04
    Zuletzt hier:
    6.10.06
    Beiträge:
    31
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 30.08.06   #3
    Hallo ulze,

    vielen Dank für Deine Antwort.

    Ich meine natürlich den BR1600 von BOSS. Entschuldige meine Nachlässigkeit.

    Sicherlich kann ich die Masse am XRL-Kabel abklemmen. Aber dann müsste ich meine schöne bequeme Verkabelung mit den beiden Boxenpärchen aufgeben. Außerdem wird der Line-Out vom BR nur per Cinchbuchsen herausgeführt. Daher läuft das Signal nicht wirklich symmetrisch.

    Die Idee mit der DI-Box hatte ich auch (bin quasi Ex-Bassmann, habe noch welche). Das hat jedoch auch nicht geholfen.

    Gestern war ich in der Werkstatt vom MusicStore und habe den Profis mein Problem vorgetragen. Einhellig wird das PC-Netzteil als Sündenbock deklariert, dem ich Abstand vom Geschehen gönnen soll.

    Insofern deckt sich dies ja auch mit Deinem Rat, einen weiteren Stromkreis anzuzapfen.

    Also, probieren und schauen, was sich tut.

    Danke nochmal für Deinen Beitrag.

    big_bassman
     
Die Seite wird geladen...

mapping