Brauche dringend Hilfe .....Laptop brummt

von Escobar, 20.02.05.

  1. Escobar

    Escobar Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    30.03.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.05   #1
    Hallo,also ich habe mir vor kurzem einen HP Laptop gekauft um damit musik zu machen,als ich den Lap dann am Mixer anschloss und meine Aktiv tanoy boxen einschaltete bemerkte ich ein Störton.Der Störton ist permanent wie ein rauschen und summen ,und wenn man die Maus bewegt hört man gleichzeitig noch ein summen dazu.Wenn ich aber meine Aktivboxen vom mixer ausstecke und durch die Kopfhörer,die am mixer angeschlossen sind höre,dann ist das rauschen komplett weg,folge kann es nicht am mixer liegen oder?Aber was soll ich tun?Soll ich ne externe Sound/Audio karte (USB)kaufen oder liegt es gar nicht an der soundkarte die übrigens ne standart laptop soundkarte ist.Ich weiss echt nicht mehr weiter bittte dringend um Rat von den Profis hier.Danke im voraus:)
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 20.02.05   #2
  3. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 20.02.05   #3
    HI Escobar

    Willkommen im Board!

    Bevor Du NF Trenner rumprobierst versuch mal folgendes:
    Hänge das Netzkabel resp. das Ntzteil selbst vom Netz ab. Betreibe den Laptop auf dem Akku. Falls das Störgeräsch verschwindest hast Du schon mal die Ursache. Als Massnahme ist der Vorschlag von 8ight zu verfolgen. Dann nimmst Du als Trenner dieses Teil und es müsste gehen.

    Zum Thema externe Soundkarten (die internen AC97 Codecs sind ja nicht so der bringer) gibts im Board auch schon einige Threads. Einfach mal suchen.
    Oder guckst Du einfach auch mal hier.
     
  4. Marius

    Marius Registrierter Benutzer

    Im Board seit:
    04.09.03
    Zuletzt hier:
    18.05.09
    Beiträge:
    240
    Ort:
    Stockach
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 20.02.05   #4
    also ich hab auch mal was mitbekommen dass jemand ein Brummen hatte, wenn er musik übern laptop und anlage hat laufen lassen. Dabei lags am Netzteil. Lief der laptop auf akku, war alles ok...
     
  5. Escobar

    Escobar Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    30.03.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.02.05   #5
    Mann bin ich blöde....es lag wircklich am akku.Danke Jungs für die schnelle Hilfe:great:
     
  6. Qualle

    Qualle Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    17.05.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.09.07   #6
    Aber wenn ich den Laptop über Akku laufen lasse, dann hält der Akku nicht lange und ist somit nicht für Auftritte geeignet. Was kann man dagegen tun?
     
  7. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.668
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 23.09.07   #7
  8. Qualle

    Qualle Registrierter Benutzer

    Im Board seit:
    05.08.07
    Zuletzt hier:
    17.05.16
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.09.07   #8
    jaja klar hab ich gelesen....ist nur mit kosten verbunden:D hab mich wohl nicht klar ausgedrückt sry
    gibts da auch billigere?
     
  9. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.668
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 23.09.07   #9
    Noch billiger als der verlinkte Behringer :confused:
    24 EUR ist ja nun nicht wirklich teuer............
    Erwartest du, das du noch Geld raus bekommst ?
     
  10. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.098
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    643
    Kekse:
    18.958
  11. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 23.09.07   #11
  12. tidow

    tidow Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    28.11.14
    Beiträge:
    214
    Ort:
    Hannstedt
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 02.10.07   #12
    Also eine externe Soundkarte z.b Fireface oder andere Verdächtige ist da Optimum. Aber sehr teuer.
    Drehe erst mal den internen Pegel im Notebook runter, dann wird das Rauschen deutlich leiser.
    Und versuche mit Gain am Pult und internen Pege die rauschärmste Einstellung zu finden. Dann gibt es ja noch einen EQ am Pult oder? Machmal reicht das ja schon
     
  13. Burgschneider

    Burgschneider Registrierter Benutzer

    Im Board seit:
    15.09.06
    Zuletzt hier:
    26.12.10
    Beiträge:
    47
    Ort:
    Königsfeld
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.09.08   #13
    Hallo meine Erfahrung
    mit der Externen usb Soundblaster 16 Bit Carte
    war die Das Brummen war immer noch da grund Masse verbindung mit Acku ging es mit Netzbetrieb
    war der Brumm da mein tip ein kabel löten bei dem im Klinkenstecker der +und der minus eng miteinander verdrillt sind klappt manchmal

    'Mein Vaforiet ist immer ein Paar Di Boxen grifbereit zuhaben so habe ich das Problem gelöst es tuns auch die D tech vom ebay für 9 €

    Gruß Michael
     
  14. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    3.098
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    643
    Kekse:
    18.958
    Erstellt: 11.09.08   #14
    :confused:

    Jooaa...nach dem zweiten Lesen weiß ich jetzt zumindest grob, was du uns mitteilen willst. Dass das Brummen nur im Netzbetrieb auftritt, haben wir schon tausend mal geklärt; und Lösungen wurden genug empfohlen, von mir ja sogar die Billigste, die man sich überhaupt vorstellen kann. (~5€ für zwei Kanäle)

    Was du da jetzt aber irgendwo verdrillen willst - kein Plan. Und Plus und Minus gibts in der Audiowelt nicht. Wir arbeiten hier mit Wechselspannung. Gehst du symmetrisch rein/raus und meinst Hot und Cold? Ja, das gehört verdrillt, hilft dir aber Null Komma garnix gegen ne Masseschleife... :rolleyes:

    Hast du btw geschaut wie alt der Thread ist?


    Gruß Stephan


    PS: Und WAAAARUM will neuerdings jeder 10€-DIs aus der Bucht kaufen, die noch Versand kosten, wenns beim T dasselbe mit ohne Versand gibt?

    Ach macht doch Watt ihr Volt... :D
     
  15. ulze

    ulze Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    10.12.11
    Beiträge:
    792
    Ort:
    Burghausen/Burgkirchen
    Zustimmungen:
    0
    Kekse:
    805
    Erstellt: 12.09.08   #15
    :D ich wunder mich zwar über das gute Deutsch hier - aber nunja :D alles verstanden habe ich nicht...

    als ich das probleme mal hatte (signal von laptop- brummt - laptop zu mir geholt - brummt nicht (auch eingesteckt ... denk denk- ah! der angeschlossene beamer ist die ursache ...) habe ich einfach die masse vom xlr gekappt. das hatte in dem fall ohne di und allem anderen wunderbar geklappt. von der qualität war auch nichts dabei was unschön aufgefallen wäre. (ca. 10 -15 meter entfernung foh/laptop)

    ... bleibt nur noch zu sagen: das ist (bis auf ein gekapptes xlr kabel was man löten kann) die billigste lösung und: der thread ist schon ein bisschen älter.
     
Die Seite wird geladen...

mapping