Brummen aus hk-Audio Boxen

L
lwisol
Registrierter Benutzer
Zuletzt hier
07.04.13
Registriert
25.02.05
Beiträge
33
Kekse
0
Hallo Gemeinde,

Ich stehe vor einem neuen Problem.
Wir betreiben im proberaum:

1x yamaha mg 124 cx

1x t.amp tk 2400 Endstufe
-> mit 2 hk-Audio lp12m (mit xlr Anschlüssen)

1x Fame 600 Endstufe
-> mit 2 peavey St12 Lautsprechern

so nun zum Problem:
Ich schalte das Mischpult ein, dann die Endstufen (die einzelnen Kanäle vom Mischpult sind alle auf Mute). Beim aufdrehen der t.amp Endstufe fangen die hk-Boxen an zu Brummen u die grünen LEDs der Endstufe auf der 3. Stufe.

In dem Mischpult stecken 3 Mikros, 1 Klinke vom Gitarren Amp, 1 Chinch auf Klinke vom pc (zum Musik hören) und chinch auf Klinke Kabel (für nen mp3 Player).

Ich weiß einfach nicht wo das Brummen her kommt. Habe jetzt schon die Stromleisten getrennt (1x nur die 2 Endstufen u das Mischpult und die 2. Hat pc, Monitor, externe Festplatte u n Lampe).

Was mach ich falsche?? Bzw was hilft massetrennfilter (welcher) oder helfen Geräte wie der behringer ultracurve (Feedback destroyer usw).

Bin für jeden Hinweis dankbar
 
Eigenschaft
 
Patrick82
Patrick82
Registrierter Benutzer
Zuletzt hier
20.07.22
Registriert
29.12.09
Beiträge
117
Kekse
10
Hi,

am besten du versuchst einzeln das Problem zu suchen.... Am besten die Endstufen einschalten und gucken ob es ohne den Rest brummt, dann alle Geräte einzeln nacheinander anschalten um zu schauen ob es eins von diesen Geräten ist was das Brummen verursacht.

Vielleicht kannst du mit diesen Auschlußverfahren den Übeltäter finden

Gruß Patrick
 
Trommelmuckl
Trommelmuckl
Registrierter Benutzer
Zuletzt hier
17.07.21
Registriert
09.10.05
Beiträge
538
Kekse
2.029
Ort
Peine
So würde ich's auch machen.
Alle Geräte an eine Steckerleiste, trennen kann eher Probleme machen.
Wenn nur Endstufen und Boxen angeschlossen sind, dürfte schonmal nichts brummen. Als nächstes Pult dranklemmen, ohne irgendwelche Geräte, Mikros etc. Und dann so weiter. Auch mal Kabel gegeneinander austauschen, nicht, dass da ein Fehler drin steckt (Masseverbindung, wo keine sein soll...).
Wenn deine Gerätschaften (Endstufen etc.) Groundlift-Schalter haben - ausprobieren, ob du damit weiter kommst.

Gruß,
der Trommelmuckl
 
L
lwisol
Registrierter Benutzer
Zuletzt hier
07.04.13
Registriert
25.02.05
Beiträge
33
Kekse
0
Ich hatte das gleich mal versucht nur Endstufe an der steckleiste, brummt trotzdem :/
 
mix4munich
mix4munich
Helpful & Friendly User
HFU
Zuletzt hier
03.12.22
Registriert
07.02.07
Beiträge
6.395
Kekse
41.677
Ort
Oberroth
Ich denke, man sollte da sehr systematisch rangehen. Zuerst aber ein "quick shot" - haben die Endstufen einen Groundlift-Schalter? Falls ja, nutze ihn - hilft das? Falls nicht, geht es weiter mit dem systematischen Test:
- Bau die Anlage komplett auseinander, incl. Abziehen der Stromkabel.
- Dann baust Du sie komponentenweise wieder zusammen und testest sie jedesmal, ob es nun brummt:
- erst nur Mischpult, eine Endstufe, ein Boxenpaar und ein Mikro - kommt Signal raus, brummt es?
- dann die zweite Endstufe und das zweite Boxenpaar dazu - kommt überall Signal raus, brummt es?
- dann ein Mikro nach dem anderen dazu - wieder testen
- dann eins nach dem anderen die anderen Komponenten - Git.Amp, PC, MP3-Player

Ich vermute, es ist eine der letzten drei Komponenten, die das Brummen verursacht. Daher könnte man die Tests vielleicht abkürzen, indem Du erst nur diese drei Komponenten abklemmst (Signalkabel UND Stromkabel). Falls dann das Brummen weg ist, was ich vermute, weisst Du, wo Du weitersuchen musst. Je nachdem, was es ist, kann man mit einer DI-Box oder einer galvanischen Trennung für Ruhe sorgen.

Viele Grüße
Jo
 
L
lwisol
Registrierter Benutzer
Zuletzt hier
07.04.13
Registriert
25.02.05
Beiträge
33
Kekse
0
Wie nutze ich den ground Lift richtig? Ich frage bevor was kaputt geht.

Was meinst mit galvanische Trennung?? Bzw wo setz ich die DI Box?

Danke, ich Reste morgen gleich mal
 
mix4munich
mix4munich
Helpful & Friendly User
HFU
Zuletzt hier
03.12.22
Registriert
07.02.07
Beiträge
6.395
Kekse
41.677
Ort
Oberroth
Der Groundlift Schalter hat meist zwei Stellungen: "Ground" (incl. Verbindung zur Masse) und "Lift" (ohne Verbindung zur Masse). Bring den Schalter in die Stellung "Lift". Was weniger brummt, ist automatisch richtig :)

Die DI-Box kannst Du zwischen Gitarrenamp und Mischer setzen (auch hier den Groundlift betätigen).

Galvanische Trennung für Computer und HiFi-Geräte geht z.B. mit sowas:


Gibt's auch in billger von Behringer. Allerdings macht das Kistchen von B. den Sound recht dumpf (ich weiss es, denn ich habe es).

Viele Grüße
Jo
 
L
lwisol
Registrierter Benutzer
Zuletzt hier
07.04.13
Registriert
25.02.05
Beiträge
33
Kekse
0
Alles klar, damit hast mir sehr gut geholfen!!

Ich probier Micha aus!!

Den ground Lift kann ich also betätigen wenn die Endstufe u das Mischpult an ist?!?
 
Patrick82
Patrick82
Registrierter Benutzer
Zuletzt hier
20.07.22
Registriert
29.12.09
Beiträge
117
Kekse
10
Ich hatte das gleich mal versucht nur Endstufe an der steckleiste, brummt trotzdem :/


Mal deine LS Kabel geprüft? Wenn das Brummen direkt mit Endstufe und Lautsprecher auftaucht?!
 
Witchcraft
Witchcraft
R.I.P. exMOD
Ex-Moderator
Zuletzt hier
25.08.17
Registriert
19.08.03
Beiträge
6.720
Kekse
18.140
Ort
NRW
Mal deine LS Kabel geprüft? Wenn das Brummen direkt mit Endstufe und Lautsprecher auftaucht?!
Was soll das mit den Lautsprecherkabeln zu tun haben ?

Tipp: Nur die Endstufe mit den HK's an den Strom hängen, nichts an den Eingängen anschliessen. Endstufe aufdrehen...wenn es dann noch "brummt" hat die Endstufe eine Macke.
 
C
Carl
Gesperrter Benutzer
Zuletzt hier
14.01.14
Registriert
08.12.05
Beiträge
3.786
Kekse
15.941
Was soll das mit den Lautsprecherkabeln zu tun haben ?

Tipp: Nur die Endstufe mit den HK's an den Strom hängen, nichts an den Eingängen anschliessen. Endstufe aufdrehen...wenn es dann noch "brummt" hat die Endstufe eine Macke.
Genau so!
Zuerst nur Endstufe und Boxen, nix an den Eingängen der Endstufe angesteckt. Brummt? -> Endstufe hin
Dann Mischpult dran, nur Mischpult und die eine Endstufe, Alle Fader auf 0 (-inf) Brummt? -> Kabel oder Mischpult; Brummt nicht? -> Weiter zu b)
Kabel mit denen der anderen Endstufe tauschen -> Brummt nicht mehr? -> Kabel
Brummt noch? -> Mischpult oder Brummschleife
Mischpult an die gleiche Steckdosenleiste, nichts außer der einen Endstufe am Mischpult anschließen (außer Strom natürlich) und ggf. auch mal den Stecker 180° andersherum einstecken. -> Brummt? Mischpult; Stecker drehen hilft -> Brummschleife oder Fehler im Netzteil
-> Groundliftschalter prüfen, ggf. mal Gerät durchchecken lassen...

b) Eingänge prüfen, Fader einen nach dem anderen hochziehen... Der der brummt ist es...

Good luck, und wenn das Problem lokalisiert ist beschäftigt man sich mit Neuanschaffungen...
 
L
lwisol
Registrierter Benutzer
Zuletzt hier
07.04.13
Registriert
25.02.05
Beiträge
33
Kekse
0
Top!!! Sehr gute Beschreibung!! Ich Versuchs so

---------- Post hinzugefügt um 12:06:54 ---------- Letzter Beitrag war um 09:04:19 ----------

So und Problem gelöst... Endstufe eingeschaltet ohne Signalwirkung -> kein Brummen. Mit Kabel ja.

Ground Lift Schalter umgelegt (jetzt geschlossen) kein Brummen, kein nix.... Läuft alles top!!!

Danke für eure hilfe
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben