Brummen durch Computermonitor

von hellracer, 01.03.08.

  1. hellracer

    hellracer Registrierter Benutzer

    Im Board seit:
    10.02.08
    Zuletzt hier:
    1.03.15
    Beiträge:
    38
    Ort:
    Fürstenwalde
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.08   #1
    Hi Leute ich hab folgendes Problem:

    ich zu Hause nen Powermixer mit zwei Passivboxen zu stehen. Die sind eigentlich nur so zur allegemeinen Beschallung im Zimmer oder ein zwei mal für kleinere Auftritte, daher auch keine Markenfirma. Ich gebe auch die Audiosignale vom Rechner über diese Boxen wieder allerdings habe ich dann das Problem, dass ein Brummen auftritt, wenn ich den TFT-Monitor des Computers einschalte. Leider bin ich in Sachen Beschallung nicht so bewandert und habe daher keine Peilung wie ich das abschalten kann, schließlich kann ich ja nicht immer den Monitor vom Computer aus lassen. Ich schon am Powermixer versucht was zu machen aber mit nem zwei Band Equalizer ist nichts zu erreichen.

    Wäre dankbar für Hilfe.

    Gruß Hellracer
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 01.03.08   #2
    tu mal den powermixer an die selbe steckdose (phase) wie den rechner.
    Mit welchen kabeln verbindest du pc und powermixer?
     
  3. hellracer

    hellracer Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.08
    Zuletzt hier:
    1.03.15
    Beiträge:
    38
    Ort:
    Fürstenwalde
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.08   #3
    Hi 8ight,

    Powermixer und Computer hängen an einer Steckdose (hab auch blos eine), über einen Tischverteiler. Ansonsten hab ich ein normales Audiokabel also Miniklinke auf Miniklinke, was ich dem Powermixer schicke.

    Gruß Hellracer
     
  4. Fish

    Fish HuF User & Mod PA/E-Tech Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    6.347
    Ort:
    Zwischen Würzburg und Heilbronn
    Zustimmungen:
    1.420
    Kekse:
    32.120
    Erstellt: 01.03.08   #4
    Plaziere mal den Powermixer an einer anderen Stelle und / oder Verlege mal die NF Leitung anderst. Hatte mal ein ähnliches Problem mit einem Umschalter für Audiosignale der auf dem Tower des PC Stand.

    gruß

    Fish
     
  5. Black_Bommel

    Black_Bommel Registrierter Benutzer

    Im Board seit:
    26.03.07
    Zuletzt hier:
    23.01.11
    Beiträge:
    24
    Ort:
    Waldachtal
    Zustimmungen:
    1
    Kekse:
    35
    Erstellt: 02.03.08   #5
    Wenn der Monitor ein externes Netzteil hat kann das daran liegen.
    War bei meinem Notebook auch so, hab mir dann in der Bucht eins mit Euro- statt Schukoanschluss geschossen, danach war das Brummen weg.
     
  6. hellracer

    hellracer Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.08
    Zuletzt hier:
    1.03.15
    Beiträge:
    38
    Ort:
    Fürstenwalde
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.08   #6
    Danke für den Tipp,

    hab das mal ausprobiert und das Brummen war weg. Einmal Euro statt Schuko und das hatte sich. Top. Hab dann noch mal einen Elektriker gefragt woran das liegt und der meinte, dass das Netzbrummen über den Schutzleiter der Schuko geschickt wurde und so in den Mixer kam.

    Gruß
    Hellracer
     
Die Seite wird geladen...

mapping