Brummen Multiface II/Cardbus

von Philisch1981, 09.04.08.

  1. Philisch1981

    Philisch1981 Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    28.04.11
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.08   #1
    Hi

    Ich besitze ein RME Cardbus Modul und ein Multiface II. Dieses verwende ich mit einem Acer Aspire 1694 WLMi mit Win XP SP2. Seit der ersten Verwendung der Karte höre ich jedes Mal, auch an verschiedenen Standorten (20Km Entfernung, also vom Lokalen Netz unabhängig), ein Brummgeräusch mit periodischem „Pfeifen“ (ca. 3/sek), sobald das Multiface und das Notebook mit den Netzgeräten eingesteckt sind (sofort nach dem Systemstart, ohne laufende Programme). Dieses verschwindet, sobald ich das Netzgerät des Notebooks abziehe, oder das Firewirekabel zwischen Notebook und Multiface entferne. Auch als ich einmal testweise die Schutzleitung des Notebooknetzteils mit einer Gummilasche um die Erdung „isolierte“, verschwand das Geräusch. Dass dies nicht die Lösung sein kann, ist mir jedoch auch dabei schon klar gewesen .

    Es sind alle anderen Hardwarefunktionen deaktiviert (LAN, WLAN, Firewire, Bluetooth…).

    Beim Multiface ist nur ein Ausgang aktiviert, keine Eingänge. Beim Mithören über den Phones-Ausgang des Multiface ist ebenfalls kein Brummen zu hören (auch wenn beide Geräte mit dem Netz verbunden sind).

    Angesteckt sind Notebook und Multiface am gleichen Verteiler, untereinander nur durch das Firewirekabel verbunden, mit Klinkenkabel (normales Instrumentenkabel) zu einer Montarbo-Aktivbox. Das Problem ist jedoch auch nicht durch tauschen von Stromverteilern oder gemeinsamen/getrennten anstecken an einem Verteiler/Steckdose zu beheben.

    Bis jetzt habe ich zum Aufnehmen immer einfach das Netzteil des Notebooks abgezogen, und nach dem Aufnehmen wieder angeschlossen, aber das ist auf Dauer doch ein recht mühsames Unterfangen (und lange mit VST Instrumenten ungestört rumspielen ist auch nicht, wenn der Akku durch die hohe CPU-Leistung leergelutscht wird).

    Gibt es vielleicht(zu halbwegs erschwinglichen Preisen) Notebooknetzteile, die irgendwie ohne Schutzleiter auskommen (Eurostecker?). Wenn ja, weiß jemand wo? Hab bei Google nix finden können. Oder vielleicht "entbrummte" Stromverteiler? Oder weiß jemand sonst noch in irgendeiner Art und Weise Rat, wie ich das Brummen beheben kann.

    Außerdem plane ich, mir in naher Zukunft, einen Desktopcomputer zum Aufnehmen zusammenzustellen. Da ich nicht unbedingt nochmal 300€ in den Kauf der PCI Variante des Cardbus-Moduls investieren möchte, hätte ich mir gedacht, so eine PCI Karte mit PCMCIA-Slot einzubauen (dürfte ja eigentlich keine Geschwindigkeitsbremse sein), und mein PCMCIA-Modul auch am "großen" Computer zu verwenden. Muß ich in diesem Fall auch damit rechnen, daß das Brummen anhalten wird, solange ich die Cardbus-Variante verwende, oder sind Desktopcomputer da nicht so empfindlich (Oder ist gar kein Unterschied zwischen PCI und Cardbus?) ?

    Ich hoffe, es weiß jemand etwas, bin schon langsam am verzweifeln...


    Danke und liebe Grüße

    Philip
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
  3. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 09.04.08   #3
    Schuld ist, wie du schon richtig erkannt hast, das Netzteil. Leider sparen hier viele Herstellerein paar Euro, weil es als nicht besonders wichtig erachtet wird. Abgesehen vom altklugen Hinweis "kauf dir ein gutes anderes Netzteil" hab ich keinen Tipp auf Lager - ich weiß nämlich keines ;)

    Bei einem PC mit ordentlichem Netzteil ist das Problem eher nicht zu erwarten. Kauf also gleich ein vernünftiges.
     
  4. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 10.04.08   #4
    Eine weitere Möglichkeit wäre, das Notebook und das Audio-Interface über einen Trenntrafo
    http://de.wikipedia.org/wiki/Trenntransformator
    anzuschließen - dadurch wird sozusagen der Schutzleiter 'abgeklebt' ohne die damit verbundene Gefahr eines Stromschlages bei einem Gerätedefekt.
     
  5. Philisch1981

    Philisch1981 Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.08
    Zuletzt hier:
    28.04.11
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.08   #5
    Danke für die flotten Antworten...

    Mit der Isolation Box weiß ich nicht, ob's funkitionieren würde. Muß mal ausprobieren, wie das ist, wenn ich eine "Leer"aufnahme über Phones abhöre, weil wenn die Brummschleife zwischen Notebook und Multiface ist (das ja über ein Firewirekabel mit RME-eigenem Datenbussystem funktioniert), und ich nehme das Brummen mit auf, dann hilft es ja nix, wenn ich nur das Signal zwischen Box und Ausgang des Interface "kaschiere". Aber es ist eine interessante Idee, wenn dem nicht so sein sollte. Das mit dem Trenntrafo ist auch nicht so schlecht. Muß mal sehen, wer sowas verkauft...

    lg
     
Die Seite wird geladen...

mapping