Brummen - MXL 990 evtl hinüber?

von Nagroc, 29.06.07.

  1. Nagroc

    Nagroc Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    27.03.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.07   #1
    Hallo,
    ich habe durch einige Threads bzgl Netzbrummens geschmökert und auch einige Ratschläge befolgt (Stecker umgedreht, alles an derselben Leiste usw), geholfen hat es leider nicht. Ich erläuter daher mal meine Situation, hoffe es kann jemand irgendwie einen Tipp geben.
    Das Mikro ist folgendermaßen angeschlossen:
    Mikro -> XLR Kabel -> (Mikroeingang+Phantomspeisung) Terratec MIC2 Firewire Interface -> PC

    An der LED seh ich auch schon ohne Rechner, daß da ständig ein Signal da ist
    Sobald ich das Mikro anfasse wird das Brummen lauter, ich nehme mal an daß es das typische Netzbrummen ist...
    Das MIC2 hat auch einen Ground Lift Schalter, dieser bringt aber ebenfalls keine Abhilfe.

    Aber könnte es auch am Mikro (bei Ebay ersteigert, seufz...) liegen? Äußerlich werde ich wohl leider nichts feststellen können
    Ich kann ja aufnehmen, nur halt mit Brummen sobald der Gainregler am Eingang mehr als 10Uhr aufgedreht ist.

    Als nächstes würde ich ein anderes XLR Kabel benutzen, auch wenn meins neu ist....noch irgendwelche Tipps bzw erkenne ich irgendwie ob was daran hinüber ist?

    Ein dynamisches Mikro (eins von Electro Voice glaub ich) kann ich ohne Brummen anschließen, weiß nicht ob das was zum Mikro oder eher Mikroart sagt.

    Danke schonmal :)
     
  2. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.074
    Ort:
    NRW
    Zustimmungen:
    2.204
    Kekse:
    43.133
    Erstellt: 30.06.07   #2
    Hallo, Nagroc,

    auf jeden Fall ist es nicht normal, daß das Brummen lauter wird, sobald Du das Mikrofon berührst. Ich würde wie folgt vorgehen: Erst mal jedes Kabel einzeln austauschen und probieren. Dann mal - vielleicht im Bekanntenkreis - mit dem Mic an ein anderes Interface oder Mischpult gehen und dort prüfen. So kannst Du nach der Reihe defekte Kabel oder ein defektes Interface ausschließen. Wenn das Mic auch am "fremden" Eingang genauso brummt, ist das Mic wohl beschädigt.

    Viele Grüße
    Klaus
     
  3. mdopp

    mdopp Registrierter Benutzer

    Im Board seit:
    22.02.07
    Zuletzt hier:
    5.08.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.07   #3
    Probier' doch mal, beim XLR-Kabel den Schirm nur an einem der beiden Enden aufzulegen. Hat bei mir schon geholfen.
     
  4. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 01.07.07   #4
    wenn das brummen stärker wird, wenn du den korb berührst, ist das alamierend. einen kleinen schlag an den lippen hast du beim einsingen noch nicht feststellen könnten?
     
  5. Nagroc

    Nagroc Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    27.03.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.07.07   #5
    Hallo,
    also es gibt Neuigkeiten, ich war bei einem ganz netten Gitarren/PA/wasauchimmer Laden hier in der Nähe die recht kompetent sein sollen, die haben das Mikro (+ meinem Kabel) einen Tag dabehalten und konnten nichts feststellen...irre.
    Daß das Brummen beim Berühren lauter wird, fand der Herr auch nicht normal, aber er konnte nichts finden. Einen Stromschlag oder Ähnliches beim berühren ist mir glücklicherweise nicht untergekommen.
    Ich soll mit meinem Audiointerface nochmal vorbeikommen, da das störende Signal sogar ohne PC durch die Eingangspegel led bei halb angezogenem Gain Regler optisch angezeigt wird. Er vermutet ein Erdungsproblem irgendwo...hm, soweit nichts neues.

    Die Karte ist übrigens die hier:
    [​IMG]

    Danke für die bisherigen Antworten:)
     
  6. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.574
    Ort:
    Hamburg
    Zustimmungen:
    1.544
    Kekse:
    45.383
    Erstellt: 04.07.07   #6
    @Nagroc

    Ich denke mal auch, daß das Problem eher nicht vom Mic herrührt. Denke mal auch das es sich hierbei um ein defektes Bauteil oder Lötstelle o.ä. handelt im Interface selber! Hast Du noch Garantie drauf? Dann ab damit zum Händler!

    Ansonsten lass es bei Deinem Fachmann um die Ecke mal checken!

    Übrigens, evtl ein Problem mit Phantomspeisung, da du ja ein dyn Mic angeschlossen hast und alles war bestens! Äh und das Kabel ist ein gekauftes? Wenn es ein selbstgebautes ist, vll. was falsch gelötet?

    Alles nur Vermutungen, man kann auf die Ferne nix genaues dazu sagen! :screwy:

    Greets Wolle
     
  7. Nagroc

    Nagroc Threadersteller Registrierter Benutzer

    Im Board seit:
    08.08.05
    Zuletzt hier:
    27.03.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.07.07   #7
    Ok, es hat anscheinend ein glückliches Ende.
    Die Lösung ist aber echt ein wenig peinlich, haha.
    Ich bin nach ein paar Experimenten (Stromkabel gewechselt, andere Leiste) irgendwann auf die idee gekommen eine andere Steckdose zu probieren wo die Steckerleiste PC/Interface dranhängt....siehe da...Brummen weg beim MXL.
    Könnte es nur damit erklären. daß an der ersten Steckdose noch ein Lichtschalter in der Nähe ist, was auch immer das heissen könnte.
    Danke für alle Antworten!
     
  8. highQ

    highQ HCA Veranstaltungstechnik Ex-Moderator HCA

    Im Board seit:
    23.05.05
    Beiträge:
    8.720
    Ort:
    nähe Stuttgart
    Zustimmungen:
    945
    Kekse:
    40.057
    Erstellt: 04.07.07   #8
    ja das kann gut sein, dass du ein netzbrummen vom licht bekommen hast.
    andererseits kann es auch sein, dass du an dieser leiste ein erdungsproblem hast
     
  9. HADO

    HADO Registrierter Benutzer

    Im Board seit:
    28.07.06
    Zuletzt hier:
    26.12.09
    Beiträge:
    150
    Zustimmungen:
    0
    Kekse:
    57
    Erstellt: 08.07.07   #9
    würde dann ein ground lift helfen, oder verwechsel ich da was?
     
Die Seite wird geladen...

mapping