Bugera G5 Infinium defekt

Kompetenzbestie

Kompetenzbestie

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
18.11.03
Beiträge
385
Kekse
3.782
Ort
Hannover
Hallo liebes Musiker-Board,
ich habe vor drei Jahren den Bugera G5 Infinium hier im Musiker-Board gewonnen und auch zuhause gern gespielt.
Nun weist der Verstärker relativ schlagartig einen Defekt auf, was ich richtig schade finde:
Es kommt nur was aus der Box (zwei Boxen inkl. Kabel getestet), wenn man ordentlich in die Saiten langt und die Volumes sehr laut dreht. Dann klingt es z.B. im Dirty Channel dann wie ein "kaputtes Fuzz" und der Ton stirbt auch schnell ab. Im Cleanchannel ist es ähnlich, aber nicht so verzerrt.
Über den LineOut über Kopfhörer klingt alles ganz normal. Also tippte ich auf die Endstufe.
Vielleicht die Endstufenröhre, dachte ich mir, obwohl ja eigentlich die LED der Infinumschaltung, den Defekt der Röhre hätte anzeigen können/müssen.
Trotz einer Vorahnung wollte ich zuversichtlich sein und habe eine neue Röhre bestellt und eben gerade eingesetzt. => keine Besserung :(

Da die Infinumschaltung keinen Röhrendefekt angezeigt hat, vermute ich nun, dass ebendiese Schaltung den Fehler beherbergt und die Röhre z.B. nicht mehr am korrekten Arbeitspunkt hält, oder was auch immer. Die Heizung der Röhre läuft.
Ich habe nur begrenzte Erfahrungen mit (alten) Röhrenamps (Löten nach Plan) aber dieses moderne Teil sieht innen superkompliziert aus und ist zudem in SMD-Techik. Verbrannte Stellen oder sonstwas Auffälliges konnte ich nicht erkennen

Nun brauche ich Rat:
Könnte meine Fehleranalyse richtig sein und vielleicht noch was ergänz werden?
Hat jemand mit diesem Amp vielleicht schonmal Ähnliches erlebt?
Können Techniker sowas überhaupt mit vertretbarem Aufwand und Kosten beheben? Falls ja, hat jemand einen Tipp für den Raum Hannover/Hildesheim?

Für Antworten, was ich nun für Möglichkeiten habe, wäre ich sehr dankbar.
Beste Grüße
Matthias
 
bluesfreak

bluesfreak

Helpful & Friendly User
HFU
Zuletzt hier
09.05.21
Registriert
11.02.05
Beiträge
9.400
Kekse
53.674
Ort
Burglengenfeld
Tritt das Problem auch
- mit gebrücktem FX Loop auf?
- in allen Schalterstellungen des Amplifier Output Selectors auf?
- mit einer neuen ECC83 auf?
 
Kompetenzbestie

Kompetenzbestie

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
18.11.03
Beiträge
385
Kekse
3.782
Ort
Hannover
Hallo bluesfrak,
danke für die Fragen. Da hatte ich doch noch einige Infos vergessen.

Eine andere Vorstufenröhre hatte ich auch getestet, ohne dass Besserung eintrat. Zumal der Lineout ja einen einwandfreien Sound liefert.
Den FX Loop hatte ich nicht gebrückt, allerdings nen Ditto Looper drin (wo das Problem auch auftrat), aber ich versuche es nochmal mit nem Patchkabel. Zurzeit ist nix im Loop.
Ich glaube, ich hatte die verschiedenen Leistungsstufen auch ausprobiert, ohne dass das was am Fehler geändert hat, aber das probiere ich nochmal aus, um auf Nummer sicher zu gehen.

Viele Grüße
Matthias

Update:
Auch mit gebrücktem FX-Loop bleibt das Problem bestehen. Egal bei welcher Leistungsstufe.
Wenn ich ein Musiksignal in den Line-In gebe (Mp3 Player) kommt die Musik nur sehr leise, und bei hohen Pegeln verzerrt aus der Box
 
Zuletzt bearbeitet:
Classic-Fan

Classic-Fan

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
02.03.09
Beiträge
599
Kekse
3.984
Hallo @Kompetenzbestie,

hast Du deinen Amp seinerzeit eigentlich wieder ans Laufen gekriegt?

Ich habe hier auch einen G5 aus dem Gwinnspiel - und der zickt mittlerweile auch rum. Er wird plötzlich leiser, kurz mal wieder normal laut, dann wieder leiser.

Klingt ähnlich wie ein Kabelbruch, aber ich habe alle Kabel (Instrument, Boxenkabel) mehrfach getauscht und andere Kabel (nachweislich intakt) versucht. Das brachte nichts.

Das Infinium-Lämpchen zeigt nichts an. Sooo viele Spielstunden hat er auch nicht auf dem Buckel, wenn das jetzt schon die Röhre wäre, dann war es auf jeden Fall keine Qualitätsröhre!;)

Ist zur Zeit "nur" mein Übe-Amp für zu Hause und ich werde da kein Geld für einen Techniker zur Fehlersuche investieren. Aber vielleicht gibt es ja einen Hinweis auf einen Defekt - ist ja schon der dritte Gewinnspiel-G5 mit Ausfallserscheinungen, falls ich das hier im Bord richtig gelesen habe.
 
Kompetenzbestie

Kompetenzbestie

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
18.11.03
Beiträge
385
Kekse
3.782
Ort
Hannover
Hallo Classic-Fan,
irgendwie nett, auch einen Leidensgenossen zu treffen ;)
Nein, ich habe leider keine Besserung erzielen können, weil ich bei der Fehlersuche aufgegeben habe, bzw. auch ein Amptechniker nicht bereit war, sich damit zu beschäftigen. Und irgendwie nett, auch einen Leidensgenossen zu treffen ;)

Ich finde den Sound des Amps grundsätzlich richtig gut, weswegen ich mir gebraucht einen zweiten G5 gekauft hatte.
Und rate mal: Auch dieser Verstärker zeigte nach recht kurzer Zeit das selbe Problem, was mit längerer Nutzungsdauer immer stärker wurde:
Fuzzy Sound bei starkem Anschlag (auch im Cleankanal) und gar kein Sound bei sanftem Anschlag. Je stärker man Gain aufdreht, desto mehr Signal dringt durch. Die Ausprägung ist bei beiden Amps aber unterscheidlich stark: Der erste aus dem Gewinnspiel macht nun quasi keinen Sound mehr, aus dem neuere lassen sich noch Klange rausquetschen.

Ich denke, der Defekt liegt an der Endstufe oder an der "Verbindung" zwischen Vor- und Endstufe, weil der Klang über den Kopfhörerausgang unverändert ist. Evtl. ist diese Infiniumschaltung oder irgendwas Microcontrollerartiges im Amp abgeraucht. Leider scheint dieser Amp ein Wegwerfprodukt zu sein :(
Erstaunlich, dass sich das nicht in den Reviews bei Thomann widerzuspiegeln scheint. Evtl. sind spätere Modelle zuverlässiger, aber ich habe kein Vertrauen mehr in Bugera-Amps.

Meine Kompromisslösung für Sound in Zimmerlautstärke: Die Box an den Kopfhörerausgang anschließen. Teste das doch mal :)
Aus meiner Sicht klingt das noch okay, aber nicht so gut wie der ursprüngliche Sound aus dem Boxenausgang.

Liebe Grüße
Matthias
 
Classic-Fan

Classic-Fan

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
02.03.09
Beiträge
599
Kekse
3.984
Hallo,

danke, dass Du dich so schnell gemeldet hast!

Ich denke, ich werde den Amp dann ausrangieren.

Der Sound ist nicht schlecht, der war echt brauchbar. Aber auf unzuverlässiges Equipment hab ich nach 35 Jahren Gitarre spielen irgendwie keinen Bock mehr.

Ich habe ja noch anderes Equipment hier, dann kommt der Amp halt weg. Eine defekte Sicherung hätte ich ja noch ersetzt. wenn ich ziemlich sicher wäre, dass es die Röhre ist, hätte ich da auch noch eine neue bestellt. Aber mich da noch länger mit trial&error auf Fehlersuche machen - dafür reicht meine Frustrationstoleranz im Moment nicht mehr aus!:cool:
 
Minor Tom

Minor Tom

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
22.11.13
Beiträge
2.254
Kekse
4.913
Ort
Leverkusen
Der Bugera G5 ist leider kein simpler Amp, da ist auch abseits der Infinium Schaltung jede Menge Halbleiterkram drin. Mit zwei Doppeltrioden (12AX7 als Vorstufenröhre und 12BH7 als Push/Pull Endstufenröhre) kriegt man keinen vernünftigen 5 Watt 2 Kanal Verstärker hin, noch dazu mit so vielen Features. Da braucht man mindestens noch ne Phasenumkehrstufe, Zeug für Reverb und FX Loop etc. etc.

Wegen dem vielen Halbleiterkram hat wahrscheinlich auch der Amptech abgewinkt.

Den als Röhrenverstärker zu bezeichnen ist schon ein bisschen optimistisch, eigentlich eher ein Hybrid-Amp. Kann ja sein, dass die Verstärkung hauptsächlich über Röhren läuft, aber zwischendurch läuft das Signal halt auch über Transistoren, Operationsverstärker, etc. Und die machen auch deutlich mehr als nur Buffer für den FX Loop zu spielen. Diese Halbleiter Buffer sind übrigens heute schon in fast jedem Röhrenverstärker drin, z.B. auch in den klassischen Vox AC15/30.

Wenn es kein Kontaktproblem ist (was bei der zweiten Beschreibung IMHO schon wahrscheinlich ist, aber das Kontaktproblem könnte auch ne schwer zu findende kalte Lötstelle sein), hat wohl ein Transistor einen Großteil seines Löffels abgegeben, z.B. einer aus der Phasenumkehrstufe. Könnte man natürlich versuchen auszutauschen, aber bei dem Preis der Amps ist ein Profi null komma nix bei ner Rechnung jenseits von Gut und Böse. Da fiele mir nur ein: bösen Brief an den Bugera Support, besonders wenn man 2 Amps mit demselben Fehler hat. Evtl. androhen ausgiebig Reklame für den Amp zu machen (was ja hier schon passiert :D ).
 
Zuletzt bearbeitet:
Classic-Fan

Classic-Fan

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
02.03.09
Beiträge
599
Kekse
3.984
Der Amp klingt ganz gut und macht grundsätzlich Spaß - dass das kein "richtiger" Röhrenamp ist, war mir klar. Die Technologie hinter dem Sound Ist mir aber auch wurscht, wenn er klingt.

Wahrscheinlich ist der Defekt nur eine Kleinigkeit an irgendeinem Mini-Bauteil, aber für mich ist er dann leider ein wirtschaftlicher Totalschaden.
 
Myxin

Myxin

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
25.07.04
Beiträge
16.723
Kekse
54.341
Ort
münchen
Der G5 ist doch ein "Klon" vom Blackstar HT-5 und der ist doch bekannterweise nur ein Hybrid Amp.

Wenn ihr das Konzept grundsätzlich gut findet, käme auch als Alternative der neue Blackstar HT-5R MKII in Frage.
Habe auch ein Review dazu geschrieben.
 
Minor Tom

Minor Tom

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
22.11.13
Beiträge
2.254
Kekse
4.913
Ort
Leverkusen
Naja, "nur" ein Hybrid Amp** - ist ja ok, wenn für Aufgaben, für die Halbleiter sehr gut geeignet sind, die auch eingesetzt werden. WENN denn die Kostenersparnis dadurch teilweise auch an die Kunden weitergereicht und nicht nur zur Gewinnsteigerung eingesetzt wird. Ich habe tendenziell einen etwas ironischen Ton bei solchen Erläuterungen, weil halt auch mal mit "reiner Röhrenamp" oder "kein Signalfluss durch Halbleiter" geworben wird (wobei das dann meist auch stimmt). Und Amps wie der Vox AC30 halt sehr von ihrer Geschichte leben, sich aber im Laufe dieser Geschichte auch stark verändert haben. Und mit der Tatsache, wie viele Transistoren und Opamps da drin sind, garantiert NICHT geworben wird. Nicht dass ich behaupten möchte, das der heutige AC30 nicht ein sehr gut klingender Amp ist.

Und was Halbleiter angeht, normalerweise sind die sogar weniger verschleißanfällig als Röhren. Aber wenn mal thermische Probleme da sind, selten aber doch mal ne statische Entladung über ne kritische Stelle stattfindet oder so ein Transistor nicht 100% korrekt gefertigt wurde - dann sind Röhren doch um einiges robuster. Oder, wenn sie mal kaputtgehen, viel eher vorhanden (weils halt nur wenige Typen gibt, die hauptsächlich verwendet werden) und auch einfacher ausgetauscht.


** Ich mag den Orange Micro Terror, und der ist wohl auch ziemlich zuverlässig. UND kost' nicht die Welt.
Da ist aber auch nur eine Röhre drin, kein Ausgangsübertrager. Kann sogar sein, dass die Röhre noch nicht mal mit hoher Spannung betrieben wird, Stromversorgung ist nämlich per Steckernetzteil.
Der G5 ist nicht viel teurer, hat aber ne Röhrenendstufe und ist viel komplexer (mehr als doppelt so viel Regler! :D). Das hat aber anscheinend auch Nachteile. :confused:
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
Myxin

Myxin

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
25.07.04
Beiträge
16.723
Kekse
54.341
Ort
münchen
Naja, "nur" ein Hybrid Amp** - ist ja ok, wenn für Aufgaben, für die Halbleiter sehr gut geeignet sind, die auch eingesetzt werden. WENN denn die Kostenersparnis dadurch teilweise auch an die Kunden weitergereicht und nicht nur zur Gewinnsteigerung eingesetzt wird. Ich habe tendenziell einen etwas ironischen Ton bei solchen Erläuterungen, weil halt auch mal mit "reiner Röhrenamp" oder "kein Signalfluss durch Halbleiter" geworben wird (wobei das dann meist auch stimmt).

Von meiner Seite aus war das gar nicht negativ gemeint, zumal ich doch mit dem neuen Blackstar HT-5R MKII sehr zufrieden bin und den auch gerne als kleinen Amp "für Zuhause" - wenn der Fokus auf Zerrsounds liegt - empfehle.

Das war eher auf deine Aussage hier bezogen:
Den als Röhrenverstärker zu bezeichnen ist schon ein bisschen optimistisch, eigentlich eher ein Hybrid-Amp.

Letztlich sind wir uns vermutlich sowieso einig, dass es bei der Devise bleibt "Wenn es gut klingt, sind Halbleiter auch ok". :)

Beim Blackstar HT-5 wurde übrigens, soweit ich das in Erfahrung bringen konnte, bei Defekten, die man nicht auf die schnelle gefunden hat (und die sich auch nicht so ohne größeren Aufwand beheben ließen), auch, um Zeit zu sparen idR die ganze Platine getauscht. Insofern kann ich den Amp Tech da schon verstehen, der seinem Kunden auch keine Kosten aufhalsen möchte, die einfach in keinem Verhältnis mehr zu den Kosten eines neu gekauften Amps vom Gebrauchtmarkt stehen - das habe ich auch erst neulich in dem Blackstar HT-5 Thread geschrieben.
Wird beim Bugera wohl genauso sein.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Kompetenzbestie

Kompetenzbestie

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
18.11.03
Beiträge
385
Kekse
3.782
Ort
Hannover
Moinmoin!
Ich habe den G5 nie direkt mit dem Blackstar HT-5 verglichen, aber anhand von Videos fand ich den HT-5 immer schlechter vom Sound her.

@Myxin : Die Idee mit dem Austausch-PCB ist ziemlich interessant. Vielleicht sind spätere Baureihen zuverlässiger. Da ich gute Erfahrungen mit dem Bugera-Kundendienst gemacht habe (sie haben mir damals auf Anfrage sehr schnell das Service Manual für den Amp zugemailt), habe ich denen eben mal geschrieben, ob es möglich wäre, irgendwie an so eine Platine dranzukommen :)
Mal sehn, was als Antwort kommt.

Schönen Sonntag noch
Matthias
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben