Daisy chain + BOSS = Radio Moskau?

  • Ersteller Fun Tom
  • Erstellt am

Fun Tom
Fun Tom
Registrierter Benutzer
Zuletzt hier
26.10.09
Registriert
21.07.05
Beiträge
426
Kekse
202
Ort
München
Das Thema ist schon mal als Teil eines anderen Threads aufgetaucht, ich möchte es aber nochmal separat aufgreifen:

Folgendes Problem:

Wenn ich meine Bodenpedale mit dem gleichen Netzteil per Daisy chain versorge, habe ich manchmal ein unregelmässig schwankendes, hochfrequentes Fiepen (fast so, wie wenn man versehentlich ein Fax anruft =:O) (also kein Netzbrummen) drauf.

Das ist komisch, denn:

Wah allein -> Ruhe
Boss Tuner alleine -> Ruhe
Boss Drive zone alleine ->Ruhe

Ich hatte auch mal testweise einen Boss Compressor, der hat in der Kette auch gefiept wie der Teufel...Hätte ich den nur mal auch allein getestet statt ihn zurückzugeben...

Die Kombination der Effekte funktioniert klaglos, wenn ich testweise Batterien verwende, die ja die einzelnen Teile in ihrer Stromversorgung galvanisch trennen.
Also habe ich das Netzteil im Verdacht. Das ist ein (stabilisiertes?) 10 € Teil von Conrad.

Was ich mir allerdings überhaupt nicht erklären kann, ist das sporadische Auftreten des Problems.

Weitere Ideen:
- hat vielleicht die aktive Elektronik meiner Powerhouse Strat einen Einfluß?
- Oder ist wirklich was dran an der Legende, Boss mache sowas extra, um ihre eigenen Netzteile besser an den Mann bringen zu können?

Bin für eure Erfahrungen/Tipps dankbar.
 
Eigenschaft
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
983
Kekse
3.061
Ort
Gotha
ist das ein schaltnetzteil oder ein richtiges mit nur 9V? bei schaltnetzeilen is das manchmal so wil das signal nicht mit tansformator runtergregelt wird oder so! ? hatt ich auch lange zeit das problem aber dann hab ich mir das stabilisierte von uk electronic gekauf und es is ruhe! kostet nur 7 € is aber auch schaltnetzteil :confused:
 
Fun Tom
Fun Tom
Registrierter Benutzer
Zuletzt hier
26.10.09
Registriert
21.07.05
Beiträge
426
Kekse
202
Ort
München
kettecobain schrieb:
ist das ein schaltnetzteil oder ein richtiges mit nur 9V?

Bei meinem Netzteil (Voltcraft PA600) kann ich die Spannung im Bereich 1,5V...12V einstellen.
"Ein richtiges" ist für dich dann sicher eines mit einer einzigen, fixen Spannung.
Für die meisten Wald- und Wiesen Pedale sollten 9V wirklich reichen, die restlichen Optionen hab ich eh noch nie benutzt.
Ist also einen Versuch wert, vor allem wenn es auch bei dir funktioniert hat...

Danke!
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
983
Kekse
3.061
Ort
Gotha
Ja genau das meinte ich! nur eine spannung! sorry wenns etwas unverständlich war! und drauf achten das es stabilisiert ist!!!
 
Fun Tom
Fun Tom
Registrierter Benutzer
Zuletzt hier
26.10.09
Registriert
21.07.05
Beiträge
426
Kekse
202
Ort
München
Mit neuem, stabilisierten Netzteil fiept jetzt nix mehr!
(Profitec MW 1000GS, 15€)
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben