DDX 3216 - 4 Kanäle OUT?

von PMHetzel, 20.07.06.

  1. PMHetzel

    PMHetzel Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.07.06   #1
    Hallo,

    ich bin digitaler Mischpult-Laie (hatte bisher ein Mackie 1402). Ich setzte das DDX in einem Final Cut Pro Schnittplatz ein und will die AES Erweiterung nutzen, um 4 Kanäle rein und raus an meine Beta SP zu geben. Irgendwie bekomme ich das Routing I/O nicht in den Griff. Ton liegt an bei Aux Send (1-4), ist aber nur aus dem Schnittprogramm regelbar, bei den Fadern tut sich gar nichts. Meine Versuche diese vier Kanäle ans Multiout zu routen, ist mir auch nicht gelungen und eigentlich würde ich sie ja gerne so anordnen, daß ich auch den Output mit den Fadern im Griff habe. Das Handbuch ist da sehr sparsam mit Erkläungen und ich bin zugebebermaßen auch nicht so erfahren...

    Dank und Gruß

    Peter
     
  2. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 20.07.06   #2
    Ich würde dir gerne helfen, kann mir aber leider aus deiner Beschreibung kein Bild machen.
    Liegt an mir, aber könntest du das noch etwas präzisierem was du machen willst und was nicht klappt use.
     
  3. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #3
    Na, ja: das DDX soll sowohl vier einzeln regelbare Kanäle raus wie rein bearbeiten. Ich habe in meinem Schnittplatz eine Breakoutbox, die AES unterstützt und die habe ich direkt mit einer Kabelpeitsche mit dem DDX-Interface verbunden. Mein Problem ist, daß ich jetzt auf den AUX Send 1-4 den Ton bekomme und ihn aus meinem Schnittprogramm regeln kann, aber nicht mit den Reglern am Mischpult beeinflussen kann. Ich möchte diese vier Kanäle via XLR an meinen Betcam Recorder wieder rausgeben und versuche via I/O diese Kanäle zu routen. Aber das klappt nicht. Ich bekomme einfach kein Ausgangssignal, da ich pro Kanal mit den Reglern aussteuern kann. Sorry, aber präziser kann ich es nicht beschreiben...
     
  4. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 21.07.06   #4
    Kannst du mal beschreiben wie dein bisheriges Routing läuft?
     
  5. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #5
    Also: ich habe bislang an den Grundeinstellungen nichts verändert, d.h. zweimal XLR (aus der Beta SP) in Aux 1+2 und der Weg raus über Main wieder in den SP Recorder - da Ganze durchgeschleift durch meine Breakoutbox, damit ich den Ton auch im Schnittplatz meines G5 habe.

    Ich habe mir das AES 808 Erweiterungsmodul besorgt, damit der Signalweg zwischen Breakout-Box und Mischer digital bleibt, d.h. ich schleife den Ton nicht mehr anlaog durch die Breakout-Box, sondern will jetzt 4 Kanäle (soviel kann man auf einem analogen SP Band aufzeichnen) sowohl in den MIscher reingeben, als auch wieder ausgeben.

    Wenn ich jetzt dem AES Modul die Kanäle 1-9 zuweise, passiert folgendes: Aus meinem Rechner kommen via AES auch vier einzelne Kanäle an, so wie schon beschreiben bei AUX 1-4, nur kann ich die am Mischer nicht in der Lautsärke regeln. Vom Shnittprogramm schon.

    Alle meine Versuche diese vier Kanäle irgendwo anders hin zu legen funktiionieren nicht und auch der Versuch die 4 Kanäle ausspielen ebensowenig.

    1. Frage: Wo sollte ich sinnvollerweise meine Vver XLR Kabel der Eingänge und wo die der Ausgänge anschließen?

    2. Frage: Wie wird das geroutet? Im Menü I/O?

    3. Frage: Wie weist man dem AES Modul die einzelnen Kanäle zu (es sind ja "nur" vier Ein- und Ausgänge)?

    Dank & viele Grüße
    Peter
     
  6. Schnemax

    Schnemax Registrierter Benutzer

    Im Board seit:
    30.10.04
    Zuletzt hier:
    28.10.16
    Beiträge:
    468
    Ort:
    Kissing
    Zustimmungen:
    90
    Kekse:
    597
    Erstellt: 21.07.06   #6
    Hallo Peter,
    wenn ich deine Beschreibung richtig interpretiere, müsstest du auf den Kanälen 1-4 (du routest ja AES auf 1-9) eine Pegelanzeige haben. Korrekt? Wenn Du jetzt diese Kanäle weiter auf die AUX1-4 routen willst, selektierst Du einen der Känale 1-4 -> drückst auf die Aux-Auswahl 1-4 (in deinem Fall Kanal 1 -> Aux 1, Kanal 2 -> Aux 2, usw). Mit den Drehreglern steuerst du jetzt, wieviel vom Kanal nach Aux geht (du siehst ja die DB-Pegelanzeige bei der Aux-Steuerung). Und um die Auxen wieder rauszubekommen (Richtigung SP Band) legst du via I/O Menu Aux 1-4 auf die Multi-Ausgänge 1-4.

    Ich hoffe, ich hab dein Problem richtig verstanden.
     
  7. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 21.07.06   #7
    Ok, mal schauen, ob ich das richtig verstanden habe.

    Du willst aus 4 Kanäle digital an den Mischer schicken, von dort dann über Aux 1-4 wieder digital in deinen Recorder

    Das komplette Routing beim DDX läuft über das Menü I/O, hier kannst du den einzelnen Kanälen ihren jeweiligen Input zuweisen und deren Output den entsprechende Ausgängen, das ist etwas verwirrend gelöst und nicht wirklich intuitiv.

    Die 8 Eingänge deines AES werden als Mod 1-8 in der Inputseite des I/O Menüs dargestellt. Diese routest du nun dort hin wo du sie haben willst.

    Auf der Seite Module weißt du den Ausgängen deines Moduls die entsprechenden Kanäle zu, die du über dein Modul ausgeben willst.
     
  8. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #8
    Erstmal eine Verständnisfrage:

    Welchen Pegel muß man da angeben, damit das Lautstärkeverhältnis dem Schnittprogramm entspricht. O DB?

    Ist denn die Anzeige DI 17-24 = Mod 1 1-8 korrekt?

    Merkwürdigerweise kommt jetzt nichts mehr über Main raus und damit auch nichts über die Kontrollmonitore...

    Ich habe versucht die Aux Kanäle 1-2 auf Multiaut 1-2 zu routen, aber da kommt nach wie vor nichts raus.

    Ratlose Grüße
    Peter
     
  9. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 21.07.06   #9
    Versuch mal folgendes:

    Geht Menü I/O->Input
    Dort weißt du den Ch 1-8 als Quelle Mod1 1-8 zu.
    Jetzt hast du auf den Kanälen 1-8 deine Signale anliegen.

    Jetzt hast du die Qual der Wahl was du mit den Kanälen machen willst.
    Willst du diese auf die Auxe bekommen, dann schicke jeden Kanal einfach auf den gewünschten Aux.

    Im Menü I/O - Output weißt du jetzt den Output 1-2 und als Source Aux 1-2.
    Dann Output 3-4 und als Source Aux 3-4

    Unter I/O Menü Module weißt du deinem Module nun Out 1-8 zu.

    Folgendes Problem seh ich: Das AES Modul arbeitet mit Stereopaaren. Die Auxwege sind aber nur Mono
     
  10. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #10
    Erst einmal vielen Dank für die Unterstützung!

    Also: Es bleibt wie gehabt - Mod1 schiebt alles auf die Aux Kanäle 1-4. Ton über Monitore hörbar.

    Dann aber geht es nicht weiter. Man kann im I/O Menü die Kanäle nur paarweise zuweisen. Wenn ich hier Enter drücke passiert nix... Wie macht man das? Hintereinander anwählen und als snapshot speichern?
     
  11. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 21.07.06   #11
    Kannst du mal dein Input und Output Routing hier posten, als Foto oder auch als Text?

    Ich würde das jetzt schrittweise versuchen

    1. Signal von Mpd1 mal auf die Kanaäle 1-8 bekommen (4 Stereopaare)

    2. Dann von dort an das entsprechende Zie schicken

    3. Ziel auf die Ausgänge Mod 1-8 routen
     
  12. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #12
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     

    Anhänge:

  13. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 24.07.06   #13
    Leider kann ich das vorletze Bild nicht richtig lesen.

    Fragen:

    Kommt ein Signal auf Ch 1-8 an?
    Schickst du dieses Signal auf die Auxwege?
    Wenn du auf der Auxwegebank bist, kommt dort bei dein Auxsends ein Signal an?

    Gruß A.
     
  14. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.06   #14
    Hallo!

    Ich habe am Samstag ein neues Projekt angefangen und dabei festgestellt, daß mein Rohmaterial aus dem Rechner via AES mit einem viel zu niedrigen Pegel im Mischer ankommen. Also habe ich alles resettet und wieder auf analoge Wege umverkabelt.

    Zu den Fragen:

    Wenn Du Channel 1 - 8 meinst - von 1-4 kam alles an, auch so wie die Kanäle im Schnittprogramm angeordnet waren: also in derselben Reihenfolge.

    Für mich als Laien: Wie schicke ich ein Signal auf die Auxwege und wie sehe ich auf der Auxwegebank, daß ein Signal ankommt?

    Viele Grüße
    P.
     
  15. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 24.07.06   #15
    1. selektiere den ausgewählten Kanal

    2. Wähle links oben über den Knopf Aux1 den ersten Auxweg aus. Drehe das drehpoti soweit auf wie gewünscht.

    3. Wähle die 4. Faderbank (Aux/FX) an, wenn hier jetzt die LEDs des ersten Kanals leuchten hast du alles richtig gemacht,


    Für deine Anwendung halte ich es aber für sinnvoller die Subgruppen zu verwenden.

     
  16. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.06   #16
    Hallo,

    ich bin zwar auf dem Weg nach Berlin - will aber auf jeden Fall noch antworten. Ich habe das Routen mal probiert und von Kanal 1 nach Kanal 4 eingestellt, das scheint zu funktionieren.

    Noch eine Anfängerfrage: wo greife ich denn jetzt den Ton ab - an der INS-Klinke?


    Dank & viele Grüße
    Peter
     
  17. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 24.07.06   #17
    Das lässt sich einstellen. Entweder pre oder post fader
     
  18. PMHetzel

    PMHetzel Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.06   #18
    ... und den Ton greife ich übeer die INS-Klinke ab?

    & grüße
    P.
     
  19. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 24.07.06   #19
    Nein

    Ich würde es folgendermaßen machen.

    Route die Inputs auf die entprechenden Kanäle z.b. 1-8
    Im Routing der einzelnen Kanäle (der Routingknopf, nicht im I/O Menü) schickst du die Kanäle dann auf die Busse 1-8. Im I/O Menü weißt du denn Outputs 1-8 dann den Bussen 1-8 zu. Und die Outs wiederum deinem Modul
     
Die Seite wird geladen...

mapping