Effektboard: Klinkenkupplung...selbst löten!?

von LX84, 29.01.05.

  1. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 29.01.05   #1
    hi leute.. war grad beim conrad und hab mir eigtl was gekauft, was ich gar nicht haben wollte!

    hab mir dieses ding hier gekauft:
    [​IMG]
    da ich dachte es ist eine klinkenkupplung in beide richtungen. aber wie ich jetzt feststellen muss, kann ich nicht von jeder seite ein kabel reinstecken, sondern nur in eine seite und auf der anderen seite kann man ein kabel einlöten.. tja mist.
    es gäbe zwar einen solchen adapter wie ich benötige, und zwar diesen hier:
    [​IMG]

    nur das problem ist, dass ich den nicht in eine holzplatte einbauen kann, wie ich es benötige, da man diese roten klammern drücken muss um das kabel wieder herauszubekommen. und das bedeutet, dass der stecker ungefähr 2cm aus dem holzbrett hinausschauen müsste... und das ist unbrauchbar...

    ich wollte eigentlich einen adapter haben der so in mein effektboard eingebaut werden sollte:
    skizze:
    Code:
    XX	 XX
    XX	 XX
    OOOOOOOOOOO
    XX	 XX
    XX	 XX
    X...holzbrett
    O...Klinkenadapter
    
    damit ich jeweils ein klinkenkabel "innen" und eins von aussen anschliessen kann.

    so jetzt sitz ich auf meinem kabelstecker... denn zum conrad fahren nimmt mir jedesmal über 2 stunden meines tages weg und mich dann noch mit dem kundensupport rumschlagen, bis sie mir das geld zurückgeben....

    ich hab jetz 4 von diesen "klinkenkupplungen" wie sie heissen..
    meint ihr ich kann einfach jeweils zwei mit einfachen drähten miteinander verlöten? oder kann es sein, dass ich dann ein "rauschen" in meinem sound drinnen habe?
    im grunde wärs so ja auch ganz praktisch, da ich jetzt viel flexibler bin, was die verbauung angeht. ich kann jetz die eine buchse links vorne montieren, und über ein kabel auf die andere seite des boards führen und dort installieren, wo mein letzter effekt in dem loop sitzt! aber ich hab so meine zweifel, ob das sich nciht auf den sound schlägt...!?!?:confused: :(
    im anhang eine skizze, so wie ich mir das vorgestellt hätte...
     

    Anhänge:

  2. Spiff

    Spiff Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 30.01.05   #2
    Ich empfehle Dir folgendes:
    http://www.netzmarkt.de/thomann/neutrik_nj_3fp6c_prodinfo.html

    Das Teil hat zwei Löcher für Schrauben, läßt sich als ganz einfach montieren. Löten läßt es sich auch ganz einfach, da sind drei Pinne dran, einer für Ground, einer für Tip und einer für Ring. Du mußt an Ground die Masse anlöten, und am Tip die andere Leitung. Allerdings ist die ganze Konstruktion in einem Holzgehäuse nicht sonderlich gut abgeschirmt. Da könntest Du Probleme mit Einstreuungen bekommen, besser wäre es, wenn Du das Board von innen mit Alufolie auslegst.
     
  3. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 30.01.05   #3
    Ich hab noch keine Plastikklinkenkupplung gesehen die Aluumwickelt war.. und in dem Klickenhalterfach vonner Strat is auch kein Alu sondern auch nur holt..

    Also Löte die Ruhig aneinander.. jeweils die gleichen (soltle klar sein was ich meine is aber schwer zu erklären) so iweß in deiner skizze auch is
     
  4. Spiff

    Spiff Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 30.01.05   #4
    Es müssen ja nicht zwangsläufig Störungen auftreten, aber wenn das ein geschlossenes Gehäuse ist, dann ist er auf jeden Fall besser bedient, wenn er es direkt mit was abschirmenden auskleidet. Sonst fällt es einem möglicherweise nach dem Bau auf, und man muß das Gehäuse wiederaufbauen. Auch doof.
    Übrigens kann man gerade bei einer Strat gut Probleme mit Einstreungen bekommen, wenn da kein Humbucker drin ist. Einfach mal vor 'ner Neonröhre spielen oder so.
     
  5. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 30.01.05   #5
    ok, das heisst, wenn ich aber ein stinknormales klinkenkabel einfach aufschneide und mit den kupplungen verlöte, dürfte ich eigentlich keine störungen haben, oder?
     
  6. Spiff

    Spiff Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 30.01.05   #6
    Also wenn die Lötstellen wie bei den Neutrikkupplungen dann frei liegen, dann sind diese Stellen schon recht empfindlich für Einstreuungen. Im Kabel schirmt ja die Masse das Signal ab.
     
  7. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 30.01.05   #7
    meint ihr, dass sowas besser ist:
    [​IMG]
    in der artikelbeschreibugn steht dass es isoliert ist...
     
  8. Spiff

    Spiff Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    319
    Ort:
    Ruhrpott
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 30.01.05   #8
    Die Lötstellen sind die kleinen Fähnchen da, mit dem Loch drin. Die liegen dann ja trotzdem frei.
     
  9. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 30.01.05   #9
    ja ok, jetz evrsteh ichs. aber wie machen das dann die profis bei zB AMP-boxen? da sin ja auch klinkeneingänge dran. wie sin die speziell abgeschirmt? ham die über die lötstelle nochmal ne abschirmung, oder wie?

    kann ich das nicht dann auch einfach selbst machen? kA, mit alufolie drumherum oder so??:D :confused:
     
  10. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 30.01.05   #10
    das is im allerschlimmsten falle so das es brummt.. dann würd ja jedes Klicken kabel mit Plastik stecker brummen... baus einfach zusammen.. das wird schon und wenns brummt kannste immernoch was anderes machen
     
  11. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 05.02.05   #11
    so, jetz hab ich endlich mal zeit zu löten... nun jetz hab ich ein klinkenkabel in der mite druchgeschnitten und will es nun mi der buchse verlöten...


    das klinkenkabel(mono!) hat jetz aber 3(!) kabel zum vorschein gebracht! wie gibts das? ich dachte, ein normales mono klinkenkabel hat nur 2!?

    ich hab ne rote, ne weiße und ne grüne(!) ader, wobei die grüne INnerhalb der roten ader-isolierung verläuft!:confused:

    was muss ich jetzt an welche der 2 pole der buchse löten?
     
  12. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 05.02.05   #12
    schraub den klinkenstecker auf und schau nach was wo verlötet ist, dann machst du das genauso in der buchse.

    Ich hab auch desöfteren 3-adriges (2 adern+abschirmung) verwendet. beide adern an tip und die abschirmung an den schaft
     
  13. LX84

    LX84 Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 05.02.05   #13
    hi 8ight!

    thx für den tipp, aber so klug wär ich shcon selbst gewesen,, nur is das ein fix verklebter bzw verschmolzener stecker.... son bilig kabel..

    ich habs einfach ausprobiert und hat auf anhieb funktioniert...
    das kabel funktioniert auch so wie ichs mri gedacht habe, nur es knarrt nun wirklich!!

    tja ich habs nciht glauben können dass das nur wegen meiner schlechten verlötung ist... ich hab zufällig genau dasselbe kabel nochmals, hab das ausprobiert udn bin draufgekommen dass das kabel selbst extrem knarrt... verdammt, war einfach ein scheisse kabel.... hab vergessen es bevor ich es verlöte auszuprobieren... *selbsteineigelegt*

    hm muss ich mir mal ein hochwertigeres kabel kaufen udn nochmal verlöten...

    danke für die vielen tipps

    /alex
     
  14. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 05.02.05   #14
    weils mir grad so einfällt, wo gibtsn Instumentenkabel (mono)

    als Meterware ?


    Bei Conrad hab ich keins gefunden.
     
  15. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 05.02.05   #15
    bei musik produktiv...

    das das knarrt bei dir kann auch davon kommen das du Adern falsch verlötet hast....
     
  16. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 05.02.05   #16
    DANNNNKKKE (10 Zeichen^^)
     
Die Seite wird geladen...

mapping