EH Signal Pad im Effektloop klaut Höhen

  • Ersteller Weierleier
  • Erstellt am
Weierleier

Weierleier

Registrierter Benutzer
Zuletzt hier
22.12.20
Registriert
11.01.09
Beiträge
143
Kekse
0
Hallo ein Kumpel und ich haben da ein kleines nerviges Problemchen.

Mein Kumpel hat nen Orange TH30 und ist damit auch recht zufrieden, das einzige Problem ist das der Amp keinen Master-Regler hat. Unsere Idee war nun mithilfe des EH Signal Pad im Effektloop diesen ohne Modifikationen am Amp zu ergänzen.

Soweit so gut die Lautstärke kann jetzt auch verändert werden allerdings haben wir das Problem sobald man die Lautstärke reduziert auch die Höhen im Signal verschwinden es wird also sehr mumpfig.

Leider bin ich mit meinem Latein langsam am Ende. Wir haben den EH mal zum testen in den Effektloops meines Marshall Anniversary 6100 gehängt und da hat es wunderbar funktioniert.

Ich hab mal des EH aufgeschraubt weil ich die Vermutung hatte das der "Trebel Bleed" Kondensator fehlt aber fehlanzeige.

Ist vielleicht die Impedanz des Potis das Problem? Oder ist die Röhre des Effektloops defekt?

Bin um jede Idee die mir weiterhelfen könnte dankbar.

MfG
Weierleier

PS: Im Anhang mal n Schaltplan vielleicht bringts jemandem was
attachment.php
 
DH-42

DH-42

Registrierter Benutzer
Zuletzt hier
16.05.21
Registriert
20.03.17
Beiträge
1.370
Kekse
8.355
Ort
Stuttgart
Probiert es mal mit einem Buffer Pedal vor dem Signal Pad.
 
G

Gast231344

Gesperrter Benutzer
Zuletzt hier
20.08.19
Registriert
20.06.13
Beiträge
1.384
Kekse
5.237
also der Dirty Channel hat ja einen Master.. ihr sprecht da sicher dann vom Clean Channel, denke ich mir.

eine direkte Lösung würde mir da jetzt auch nicht einfallen, außer vielleicht ein aktive Schaltung zu verwenden wie einen Booster, der nicht bei Regelstellung ganz runter das Signal 1:1 durchreicht, sondern es ausbremst.
Oder eine Lösung mit einem gebufferten Pedal (vielleicht ein Boss EQ oder ähnliches) damit der Tone auch nicht verbogen wird, sondern nur die Presenz erhalten bleibt.

Falls ihr zur Hand habt, nimm mal ein gebuffertes Pedal wie von Boss etc. und häng das in den FX Loop direkt vor das EHX Signal Pad, dass es quasi nur im Bypass davor sitzt.
 
DH-42

DH-42

Registrierter Benutzer
Zuletzt hier
16.05.21
Registriert
20.03.17
Beiträge
1.370
Kekse
8.355
Ort
Stuttgart
Falls ihr zur Hand habt, nimm mal ein gebuffertes Pedal wie von Boss etc. und häng das in den FX Loop direkt vor das EHX Signal Pad, dass es quasi nur im Bypass davor sitzt.
Zwei Dumme, ein Gedanke. ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Weierleier

Weierleier

Registrierter Benutzer
Zuletzt hier
22.12.20
Registriert
11.01.09
Beiträge
143
Kekse
0
Der Amp hat einen Volumen Regler für den clean Channel und einen für den Dirt Channel
aber keinen Master Volumen regler.

Da der Effektloop bereits Röhrengebuffert ist wird das keine Lösung sein.

MfG
Moritz
 
DH-42

DH-42

Registrierter Benutzer
Zuletzt hier
16.05.21
Registriert
20.03.17
Beiträge
1.370
Kekse
8.355
Ort
Stuttgart
Da der Effektloop bereits Röhrengebuffert ist wird das keine Lösung sein.
Ja, sollte eigentlich nicht nötig sein, aber es wäre halt ein Test.
Was macht denn der FX-Loop, wenn du einfach nur mit einem Kabel Send und Return verbindest?
 
G

Gast231344

Gesperrter Benutzer
Zuletzt hier
20.08.19
Registriert
20.06.13
Beiträge
1.384
Kekse
5.237
Der Amp hat einen Volumen Regler für den clean Channel und einen für den Dirt Channel
aber keinen Master Volumen regler.

Da der Effektloop bereits Röhrengebuffert ist wird das keine Lösung sein.

MfG
Moritz

ach so jetzt verstehe ich.. ja keinen globalen Master.. der nochmal über dem Volume des Dirty Channel steht.. ja das stimmt, dann hatte ich dich falsch verstanden :D
 
Weierleier

Weierleier

Registrierter Benutzer
Zuletzt hier
22.12.20
Registriert
11.01.09
Beiträge
143
Kekse
0
Was macht denn der FX-Loop, wenn du einfach nur mit einem Kabel Send und Return verbindest?

Tatsächlich bin ich auf den Gedanken auch schon gekommen und tatsächlich unterbricht das Signal nicht sobald ich ein Klinkenstecker in den Send Stecker. Daher habe ich auch schon auf einen defekt getippt.

Allerdings weiß ich nicht ob beide Kabel (also Send und Return) stecken muss damit das Signal nur noch durch den Effektloop läuft.

und außerdem funktioniert der Rest der noch im Effektloop hängt unauffällig und ohne Probleme. Deswegen würde mir ein Defekt des Effekt-Loops auch etwas spanisch vorkommen.
MfG
 
Zuletzt bearbeitet:
DH-42

DH-42

Registrierter Benutzer
Zuletzt hier
16.05.21
Registriert
20.03.17
Beiträge
1.370
Kekse
8.355
Ort
Stuttgart
Allerdings weiß ich nicht ob beide Kabel (also Send und Return) stecken muss damit das Signal nur noch durch den Effektloop läuft.
Könnte normal sein, oft unterbricht nur der Return, damit man das Signal per Send abzweigen kann.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben