Entfernen von Griffgeräuschen und komische Pause

von meikii, 02.06.20.

Sponsored by
QSC
  1. meikii

    meikii Registrierter Benutzer

    Im Board seit:
    08.04.08
    Zuletzt hier:
    14.07.20
    Beiträge:
    2.236
    Ort:
    Frankfurt / Darmstadt
    Zustimmungen:
    1.268
    Kekse:
    14.780
    Erstellt: 02.06.20   #1
    Ich brauche bitte Eure Hilfe!!!! Recording Software ist Soundforge Pro Suite.

    Ich möchte bei einer Bassaufnahme Griffgeräusche in den Spielpausen entfernen. Siehe Foto 1 Aber egal ob ich Volumen absenke, mute oder ausfade - es entsteht immer am Anfang und Ende der bearbeiteten Stelle so ein digitaler Knackser. Wie kann ich das vermeiden?

    Außerdem setzt mir mein Soundforge am Anfang des Samples immer eine winzige Millisekunde Stille. Siehe Foto 2 weiß markiert. Gehört das so oder kann das weg?

    20200602_093336.jpg 20200602_093312.jpg
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.827
    Ort:
    Köln
    Zustimmungen:
    1.238
    Kekse:
    17.763
    Erstellt: 02.06.20   #2
    Hallo meikii

    Ich würde jetzt mal ganz kurz und knapp sagen, "Rausschneiden".
    Mit Volumen absenken, muten oder ausfaden, wirst du da wohl zu keinem zufriedenstellenden Ergebnis kommen.

    Allerdings, braucht man dazu einen wirklich guten Audio-Editor.
    Mit einer DAW geht das zwar auch aber kaum eine DAW stellt die Wellenform wirklich klar und scharf dar, so daß man auf die Millisekunde genau schneiden kann.

    Allerdings lasse ich mich da auch gerne eines besseren belehren.
    Ich hab bis heute jedenfalls noch keine gesehen.
    Selbst Samplitude Pro X, meine absolute Lieblings DAW packt das nicht.

    Ich verwende für solch filigranen Arbeiten Adobe Audition. Als Audio Editor für mich unschlagbar.

    Ich würde sagen, das kann weg.
    Mitten im Sample kann das unter Umständen störend sein.


    PS :
    Wenn ich deinen Screenshot allerdings so sehe, scheint Soundforge die Wellenform aber auch ziemlich gut abzubilden.
     
  3. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.769
    Ort:
    NRW
    Zustimmungen:
    3.990
    Kekse:
    53.646
    Erstellt: 02.06.20   #3
    Hallo, meikii,

    ...das solltest du mit Deinem Soundforge aber hinbekommen können. Probiere mal, die Störstelle auszuschneiden, und dann machst Du an die entstehenden Enden rechts und links der entfernten Störung einen wiiiinzigen fade-in bzw. fade-out. Bei entsprechend weitem Hineinzoomen gar kein Problem. Von Fall zu Fall mache ich sowas bei mir auch mit Soundforge, ich habe die letzte Version, die noch von Sony stammte, bevor Magix diese Sparte übernommen hat.
    Mit der winzigen Pause am Beginn eines Sounds muß ich allerdings passen...

    Viele Grüße
    Klaus
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    14.07.20
    Beiträge:
    5.486
    Zustimmungen:
    9.478
    Kekse:
    154.394
    Erstellt: 02.06.20   #4
    Um Sowas zu vermeiden benutzen ich die "Autofade" Funktion in meiner DAW (Cubase), welche bei jedem Schnitt automatisch einen 2ms Fade anbringt, dann knackst nix mehr!
    schau mal ob deine DAW das auch kann. ansonsten müsste man immer per Hand einen Kurzen Fade setzen.

    es gibt dann in manchen DAWS die Möglichkeit, das die DAW automatisch am Wellennullpunkt schneidet, dann knackst zwar auch nix, aber mir ist die AutoFade Variante vieeeel sympathischer

    Die Milisekunde stille stört ja nicht oder, es könnte sein das diese durch die automatische Latenzkorrektur zb erzeugt wird.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. meikii

    meikii Threadersteller Registrierter Benutzer

    Im Board seit:
    08.04.08
    Zuletzt hier:
    14.07.20
    Beiträge:
    2.236
    Ort:
    Frankfurt / Darmstadt
    Zustimmungen:
    1.268
    Kekse:
    14.780
    Erstellt: 02.06.20   #5
    Erstmal vielen herzlichen Dank für euren wirklich guten input. Ich konnte die Spielgeräusche jetzt dadurch eliminieren, dass ich zuerst genau die Stelle des Geräusches um 45 dB abgesenkt habe und dann noch mal eine etwas größere Fläche vor und nach dem ursprünglichen Geräusch auch noch mal um 45 dB abgesenkt habe. Dadurch entstand kein Knacksen mehr.


    Diese merkwürdige Latenz Pause am Anfang entsteht offensichtlich durch Bearbeitungen mit Tools wie Kompressor und Limiter. Immer wenn ich die einsetze habe ich hinterher eine solche Pause davor. Habe sie jetzt weggeschnitten. Allerdings ist dadurch jetzt ein leichtes Knacksen zu hören, wenn man das Sample alleine abspielt. Im Gesamtkontext des Songs ist es dann nicht mehr zu hören und somit mache ich mir jetzt erstmal darum keine so großen Gedanken mehr.

    Noch mal besten Dank und ich bin sicher demnächst kommen die nächsten Fragen, denn am Donnerstag nehme ich zum ersten Mal überhaupt Gitarre auf und am Sonntag dann zum allerersten Mal Gesang. Dann werde ich mit Sicherheit wieder jede Menge Fragen haben...
     
  6. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.827
    Ort:
    Köln
    Zustimmungen:
    1.238
    Kekse:
    17.763
    Erstellt: 02.06.20   #6
    Das kann ich mir kaum vorstellen.
    Ich nutze solche PlugIns logischerweise auch aber sowas hab ich nicht.

    Kann es sein, das diese "Pause" nach dem Exportieren vorhanden ist oder ist die in der DAW im Projekt schon zu bemerken?.
     
  7. meikii

    meikii Threadersteller Registrierter Benutzer

    Im Board seit:
    08.04.08
    Zuletzt hier:
    14.07.20
    Beiträge:
    2.236
    Ort:
    Frankfurt / Darmstadt
    Zustimmungen:
    1.268
    Kekse:
    14.780
    Erstellt: 02.06.20   #7
    Kein Export. Immer direkt in der DAW im selben File. Immer nach Bearbeitungen mit Dynamik Plug Ins. Bereitet mir jetzt keine schlaflosen Nächte. Heute gabs ein Update, werde das mal installieren und schauen ob sich dann was ändert.
     
  8. hans_mayer

    hans_mayer Registrierter Benutzer

    Im Board seit:
    21.06.05
    Beiträge:
    137
    Zustimmungen:
    15
    Kekse:
    108
    Erstellt: 03.06.20   #8
    Ich kenne hauptsächlich Cubase und da kriegt man so ein fade-out/mute/fade-in - Rausschneiden eines Griffgeräusches selbstverständlich hin und ich wage zu behaupten, dass sowas für jede anständige DAW überhaupt kein Problem ist. Die DAWs sind für genau sowas gemacht.

    Wenn es da dann eine Stille haben soll, ist dies der Weg. Falls der Ton zu kurz ausklingt, wäre copy/paste und equal-power-Crossfades angesagt, wenn mans über das manuelle Editieren machen möchte.

    Bezüglich Knacksen gibt es die Option "Nulldurchgänge finden" im Cubase. Wie das in deiner DAW heißt, weiß ich nicht, etwas im Stil "find zeros" oder "find roots". Ist aber "Nulldurchgänge finden" aktiviert, müsste man theoretisch gar nichts mehr faden. Ich fade aber immer trotzdem mit Fadelängen minimal 10 Millisekunden oder mehr (vor allem bei Bässen), bin aber auch sehr (über)vorsichtig. Mit 2 Millisekunden Fades in meinem Rohmaterial könnte ich nicht ruhig schlafen.
     
  9. LoboMix

    LoboMix Helpful & Friendly User HFU

    Im Board seit:
    23.01.15
    Beiträge:
    1.719
    Zustimmungen:
    1.901
    Kekse:
    24.865
    Erstellt: 05.06.20   #9
    Das verstehe ich nicht. Mit Samplitude konnte ich mit allen bisherigen und selbstverständlich auch mit der jetzigen Version (Pro X3) immer bis auf die Ebene der einzelnen Samples hinein zoomen, bei 44,1 kHz Samplerate also 1/44100-tel Sekunde! Auf dieser Ebene kann man auch Objekte schneiden, was aber in der Praxis nicht von sonderlich großem Nutzen sein dürfte, aber wer möchte ...

    Üblicherweise schneide ich auch stets mit mehr oder weniger kleinen oder größeren Crossfades. Knacksen oder Klicken tut da gar nichts, Nulldurchgänge zu suchen bzw. zu berücksichtigen ist dann eigentlich nicht nötig.

    Allerdings hatte ich vor kurzem mit einem Objekt Knackser beim Schneiden, das ich mit Melodyne als PlugIn bearbeitet hatte, egal ob mit oder ohne Crossfades und auch unabhängig von der Länger der Crossfades. Mit Melodyne belegte Objekte lassen sich dieser Erfahrung nach wohl nicht nachträglich schneiden. Bei hartnäckigen Knackser-Problemen beim Schneiden lohnt sich also eventuell ein Blick auf die mit dem Objekt verknüpften PlugIns/Effekte.

    Heute sollte Gleichspannung in den WAV-Dateien eigentlich kein Problem mehr sein, aber ganz ausschließen lässt sich das auch nie. Wenn die WAV-Dateien Gleichspannung enthalten, entstehen beim Schneiden immer Knackser. In Samplitude gibt es dazu die Funktion "Gleichspannung entfernen", falls nötig.
     
  10. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    5.755
    Ort:
    thedizzard.bandcamp.com
    Zustimmungen:
    3.159
    Kekse:
    21.120
    Erstellt: 05.06.20   #10
    In Sam lässt der Crossfade-Editor extrem päzise Schnitte zu, auch einfach durch "verschieben". Knacksen gibt es da nicht. Das liegt an was anderem.
     
  11. Zelo01

    Zelo01 Helpful & Friendly User HFU

    Im Board seit:
    13.01.15
    Zuletzt hier:
    14.07.20
    Beiträge:
    1.859
    Zustimmungen:
    969
    Kekse:
    5.507
    Erstellt: 05.06.20   #11
    Hi:hat:

    Das liegt daran, dass das Audiomaterial abgespielt, und von Melodyne aufgezeichnet werden muss, bevor man mit Melodyne arbeiten kann. Daher haben nachträgliche Spurbeareitungen, und Änderungen aller Plugins, die in der Signalkette VOR Melodyne stehen, kein Einfluss. Man kann die ganze Spur sogar löschen, man hört sie trotzdem noch. Melodyne tastet das anliegende Signal nach dem Import nicht mehr an, arbeitet nur noch indirekt ab internem Speicher.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
Die Seite wird geladen...

mapping