Es knackt! Was tun?

von silverOATH, 26.08.06.

  1. silverOATH

    silverOATH Registrierter Benutzer

    Im Board seit:
    26.08.06
    Zuletzt hier:
    6.07.12
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.08.06   #1
    Hi!
    Bin eig Drummer und habe keine große Ahnung vom ganzen Bass-Kram, jedoch hat der Herr Basser meiner Band große Probleme mit seiner Bass-Anlage, welche ich jetzt einfach mal versuche zu schildern:

    ALso, er spielt einen Ibanez SRX 505 über Bass-POD XT, t.amp TA 1400 Endstufe und schließlich ne MusicMan HD-410 Audiophile Box...

    Nun hat er seit kurzem das Problem, dass es bei jedem Anschlag irgendwie knackt und es sich einfach nicht anhört, wie es sich anhören soll. Es hört sich einfach nur nach Soundbrei an. Außerdem ist manchmal auf einmal ganz plötzlich das Signal weg!?

    Eben gerade haben wir den Bass an einen Gitarrencombo angeschlossen, um zu sehen ob es am Bass liegt. Klingt auch sehr merkwürdig. Natürlich wissen wir, dass sich ein Bass über einen Gitarrenamp nunmal merkwürdig anhört, aber in diesem Fall hörts sich noch merkwürdiger an ;)

    Gerade eben sagte er, dass im Bass ne 9 V Batterie ist. Könnte es damit zusammenhängen??

    WIr sind echt verzeifelt... UND BITTE UM HILFEEEEE ;)

    Danke schonma im voraus an die Helfenden :)
     
  2. Ursenfuns666

    Ursenfuns666 Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 26.08.06   #2
    Knackt? Was für ein knacken ist das denn? Metallisch? Oder so wie das von alten versotzten Potis?
    Wenn die Batterie alle ist, äußert sich das normal in nem drucklosen verzerrten Sound. Aber das ließe sich ja durch einen Batterientausch testen.

    Schließt doch mal nen andren Bass an die Anlage an. Oder halt ne Gitarre, wenn kein andrer Bass greifbar ist.

    Vielleicht überbrückt er dann mal im Bass nacheinander die Potis, und guckt, ob's daran liegt.
    Kabel tauschen habt ihr vermutlich schon gemacht, oder?
    Dann käme noch die Klinkenbuchse in Frage.

    Wenn's das alles nicht war, ist wohl was in der Elektronik hinüber oder (was ich aber zum ersten Mal gehört hätte) das Pickup wäre defekt.
     
  3. schalampi

    schalampi Registrierter Benutzer

    Im Board seit:
    09.05.06
    Beiträge:
    429
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 26.08.06   #3
    ist der bass aktiv? dann könnte es an leeren batterien liegen.
     
  4. silverOATH

    silverOATH Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.06
    Zuletzt hier:
    6.07.12
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.08.06   #4
    also erst einmal vielen dank für die antworten.

    und: JA! der sound ist drucklos und verzerrt. Kabel haben wir getauscht. daran sollte es nicht liegen.

    vor einigen tagen war halt noch alles in ordung und der bass wurde auch immer gut behandelt und ist nich runtergefallen o.Ä.

    kanns also an den batterien liegen? wo kriegt man solche?

    vielen dank euch nochmal =)
     
  5. The Nameless

    The Nameless Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    28.12.09
    Beiträge:
    109
    Ort:
    Bellingen
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 26.08.06   #5
    Dürften eigentlich 9 Volt Blockbatterien sein die gibts in jedem supermarkt
     
  6. silverOATH

    silverOATH Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.06
    Zuletzt hier:
    6.07.12
    Beiträge:
    86
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.08.06   #6
    SUPER! DANKE DANKE DANKE ! Lag an den Batterien :)

    Supi, läuft alles wieder! :)
     
  7. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    397
    Kekse:
    38.246
    Erstellt: 27.08.06   #7
    Da sowas als Frage kommt noch n Tipp hinterher:
    Bass nie eingesteckt lassen wenn er nciht gebraucht wird. Sobald ein Kabel in der Bass Buchse ist, saugt es die 9V Batterie leer. Also bei langen spielpausen kabel ab :-)
     
  8. schalampi

    schalampi Registrierter Benutzer

    Im Board seit:
    09.05.06
    Beiträge:
    429
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 27.08.06   #8
    haben aufladbare 9V Blöcke ganze 9 Volt? bei den kleinen 1,5 V haben die aufladbaren 1,3 V. wird nämlich teuer auf die zeit mit bass, tuner und dem drumherum.
     
  9. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 27.08.06   #9
    ne werden auch nicht langfristig 9 V haben ebenso wenig wie batterien, aber hey: 7 tuns auch
     
  10. YhawK

    YhawK Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 27.08.06   #10
    Bitte, in eurem Interesse, nie mehr Bass an Gitarrencombo anschließen.
     
  11. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 27.08.06   #11
    auch wenn sie das thema häuft:


    warum nicht?
     
  12. YhawK

    YhawK Registrierter Benutzer

    Im Board seit:
    30.06.05
    Zuletzt hier:
    7.12.14
    Beiträge:
    486
    Zustimmungen:
    1
    Kekse:
    225
    Erstellt: 27.08.06   #12
  13. Ursenfuns666

    Ursenfuns666 Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 27.08.06   #13
    Also. Akkus im Bass lohnen sich ja nun wirklich gar nicht.
    Ne normale 9V Batterie hält locker ein Jahr.

    Da musst du 20 Jahre spielen, bis sich Ladegerät und Akku amortisiert haben.
    Zumal Akkus meist ne schnellere Selbstentladung haben.
     
  14. schalampi

    schalampi Registrierter Benutzer

    Im Board seit:
    09.05.06
    Beiträge:
    429
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 27.08.06   #14
    da kann ich ja gar nicht zustimmen. 2-3 monate und eine batterie ist leer bei mir. deshalb überlege ich auch, ladegerät ist eh schon da.
     
  15. Ursenfuns666

    Ursenfuns666 Registrierter Benutzer

    Im Board seit:
    04.08.05
    Zuletzt hier:
    18.05.16
    Beiträge:
    166
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 27.08.06   #15
    Ganz erstaunlich. Was für nen Bass hast du?
    Oder lässt du das Kabel immer stecken?
     
  16. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 27.08.06   #16
    Tatsächlich lohnt sich ein Akku kaum! Fakt ist nämlich, dass die Entladekurven bei Akkus noch übler sind als bei Batterien. Während eine Batterie monatelang gelangert werden kann, ohne einen nennenswerten Spannungsverlust, entladen sich Akkus relativ schnell von alleine.
    Akkus sind nur sinnvoll bei extremen Stromfressern, da sie in der Lage sind, relativ hohe Ströme abzugeben - und hier natürlich auch deutlich Kosten sparen. Bei Geräten mit geringer Stromaufnahme neigen Akkus aber zu einem überdurchschnittlich hohen Ausfall, was die Umweltbilanz letztendlich auch versaut.
     
  17. schalampi

    schalampi Registrierter Benutzer

    Im Board seit:
    09.05.06
    Beiträge:
    429
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 27.08.06   #17
    habe warwick corvette RB. das mit dem kabel stimmt fällt mir dabei gerade mal auf. manchmal lass ichs drin aba nie wirklihc lange. werd mir morgen ne neue kaufen und dann mal ans rausziehen denken mal sehen wie lange das dann hält.
     
Die Seite wird geladen...

mapping