Fame GTA-40 brummt


S
sobron
Registrierter Benutzer
Zuletzt hier
20.04.09
Registriert
21.09.07
Beiträge
5
Kekse
0
Ort
Berlin
Hallo, ich habe mir den Fame GTA-40 bestellt und gleich wieder zurückgeschickt.
Grund: störendes Netzbrummen. Im 15 Watt-Modus kaum zu hören, im 40 Watt-Modus deutlich zu hören (bei Zimmerlautstärke). An der Gitarre liegt es nicht, der Verstärker brummt ohne angeschlossene Geräte. Wenn man Volume aufdreht wird das Brummen leiser. Das Austauschgerät wurde mir jetzt geliefert, es brummt aber auch.
In der Praxis, also bei lauterem Spielen im Proberaum, würde das Brummen wahrscheinlich nicht stören, das es ja seltsamerweise mit Aufdrehen des Lautstärkereglers abnimmt. Irgendwie nervt es mich aber doch, da ich das Gefühl habe mit dem Verstärker stimmt irgendwas nicht.
Hat Jemand ähnliche Erfahrungen mit dem GTA-40? Würde mich sehr über eine Antwort freuen. Überlege, ob ich ihn jetzt nochmal umtauschen soll, oder ob ich mich damit abfinde...
 
Eigenschaft
 
A
aera
Registrierter Benutzer
Zuletzt hier
23.11.14
Registriert
12.07.07
Beiträge
608
Kekse
400
Ort
Marburg
Die Yerasov-Amps (Hersteller eines Teils der Fame-Produktpalette) haben alle eine Störgeräuschanfälligkeit, hab ich gemerkt, als ich mal im MS ein paar Amps getestet habe. Vermutlich ganz "normal" bei dem Amp..
 
Coquino
Coquino
Registrierter Benutzer
Zuletzt hier
08.09.14
Registriert
03.10.08
Beiträge
167
Kekse
411
Also ich habe den gleichen Amp und meiner macht das nicht.:redface:
Ich bin dir jetzt zwar keine Hilfe, aber vielleicht hattest du einfach nur Pech.
Wie gesagt, meiner läuft einwandfrei um nicht zu sagen perfekt!
 
B
band-olero
Gesperrter Benutzer
Zuletzt hier
11.03.11
Registriert
11.07.08
Beiträge
1.471
Kekse
10.388
... Im 15 Watt-Modus kaum zu hören, im 40 Watt-Modus deutlich zu hören ......

Wenn der Fame eine gegentakt-Endstufe hat (was ich stark vermute), dann könnte das Brummen davon kommen, dass die Endröhren nicht gut zusammenpassen und/oder ungleich gebiast sind. Ich kenne das von meinem Randall. da kann ma njede der beiden Endstufenröhren einzeln bias-en, und je genauer die gebiast sind, desto weniger Brumm.

Ich vermute, der Brumm, der in die Endstufe kommt (Röhrenheizung usw.) wird kompensiert, wenn beide Röhren exakt gleich arbeiten, und so bald Ungleichgewicht da ist, hört man ein wenig mehr Netzbrummen, weil dann nicht mehr 100%ig kompensiert wird, d.h. sich beide "Seiten" nicht mehr gegenseitig aufheben.

Dass es im 15-W-Modus erheblich weniger brummt, ist ein Indiz dafür.

Abhilfe: falls jede Endröhre einzeln bias-bar ist, die genau gleich bias-en.
Falls nicht, einfach ein gut gematchtes Endröhrenpaar kaufen. Das sollte dann das Brummen zumindest reduzieren.

Andere Entbrumm-Maßnahmen (z.B. Filter bei Heizungsversorgung usw.) sind wohl aufwendiger.

Band-O-Lero
 
Zuletzt bearbeitet:
P
Prog. Player
Registrierter Benutzer
Zuletzt hier
15.12.19
Registriert
19.10.07
Beiträge
2.262
Kekse
2.986
Ort
Falun
Dies würde ich allerdings dann nicht selbst machen da es ein Neugerät doch ist :rolleyes: Dürfen ruhig die Nasen vom Music Store hand anlegen. Ich frage mich allerdings wenn einer hier schreibt "ich habe keinerlei Probleme" ob es nicht sogar an der von dir verwendeten Steckdose oder so liegen könnte, aber naja ist reine Spekulation.
 
S
sobron
Registrierter Benutzer
Zuletzt hier
20.04.09
Registriert
21.09.07
Beiträge
5
Kekse
0
Ort
Berlin
An der Steckdose liegt es nicht, hab ich schon probiert. Ich hab noch zwei andere Röhrenamps, die brummen nicht.
 
S
sobron
Registrierter Benutzer
Zuletzt hier
20.04.09
Registriert
21.09.07
Beiträge
5
Kekse
0
Ort
Berlin
Wenn der Fame eine gegentakt-Endstufe hat (was ich stark vermute), dann könnte das Brummen davon kommen, dass die Endröhren nicht gut zusammenpassen und/oder ungleich gebiast sind. Ich kenne das von meinem Randall. da kann ma njede der beiden Endstufenröhren einzeln bias-en, und je genauer die gebiast sind, desto weniger Brumm.

Band-O-Lero
Danke, guter Tipp. Ist eine Gegentakt-Endstufe. Soweit ich weiß, wird dar Bias über einen passenden Widerstand geregelt, gibt also kein Poti. (Hab ich gelesen, aber nicht nachgeprüft... bin auch nicht so der Elektronik-Fachmann, halt nur so übriggebliebene Kenntnisse aus dem Physikunterricht)
Hab sowieso überlegt, ob ich mir andere Endstufenröhren einsetze (KT66).
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
05.10.22
Registriert
21.09.05
Beiträge
21.226
Kekse
116.127
Ort
Berlin
S
sobron
Registrierter Benutzer
Zuletzt hier
20.04.09
Registriert
21.09.07
Beiträge
5
Kekse
0
Ort
Berlin
Das würde ich mir genauestens überlegen. Nur, wenn dein Trafo diese Mehrbelastung problemlos wegsteckt!
Schau Dir mal die Datenblätter der Kolben an:
http://www.tube-town.net/info/datenblaetter/tubes/jj/jjkt66.pdf
http://www.tube-town.net/info/datenblaetter/tubes/jj/jj6l6.pdf

Fällt Dir was auf?

mmmhhh, von Elektronik hab ich leider nicht sehr viel Ahnung... Ich habe auf der Webseite eines Musikers gelesen, daß man das machen kann. Also, dieser Musiker hat den gleichen Amp. - Was könnte denn da passieren, deiner Meinung nach?
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
05.10.22
Registriert
21.09.05
Beiträge
21.226
Kekse
116.127
Ort
Berlin
KT66
Uf = 6,3 V
If = ca 1,3 A

6L6GC
Uf = 6,3 V
If = ca 0,9 A

Die Heizzspannung ist zwar identisch, aber die KT66 zieht als Päärchen 2,6 Ampere entgegen den 1,8 Ampere der 6L6. Wenn Du Pech hast und Dein Netztrafo nicht entsprechend überdimensioniert ist, raucht Dir eben dieser ab.

Ich hatte damals die gleiche Idee und die wurde mir gleich wieder ausgetrieben (Gott sei Dank):

https://www.musiker-board.de/vb/amps-boxen/272769-kt66-statt-6l6gc.html
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben