Farfisa Jaqueline De Luxe B78 brummt

von Lutz Kata, 23.07.18.

Sponsored by
Casio
  1. Lutz Kata

    Lutz Kata Registrierter Benutzer

    Im Board seit:
    23.07.18
    Zuletzt hier:
    22.10.18
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 23.07.18   #1
    Ich habe gerade meine Farfisa überholen lassen, ist jetzt in guter Verfassung, nur ein Brummen ist nicht weg zu bekommen. Der Reparatur Fachmann meinte, das Brummen wäre irgend etwas, was im Gebäude erzeugt und von der Farfisa aufgefangen werden würde. Erdung würde nichts nützen. Allerdings habe ich eine Behringer Hum Destroyer HD 400 und überlege mir, wie ich dieses Gerät bei der Farfisa anwenden könnte. Ich habe die Farfisa nicht an einem externen Verstärker, es läuft über seine eigenen on board Lautsprecher, eine für Leslie, eine normal. Wo könnte ich den HD 400 einsetzen, vielleicht direkt am Lautsprecherkabel? Andere Vörschläge?
     
  2. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    20.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 23.07.18   #2
    Eine solche Störquelle - wenn im Haus erzeugt - muß sich auch bei anderen Geräten dann feststellen lassen.
    Nachbarn mal fragen, ob die auch ähnliche Probleme mit ihren Geräten jedweder Art haben.
    Solche Störgeräusche kommen durchaus vor und die Ursache sind meist Industriebetriebe in näherer
    Umgebung die über die Netzleitung hier abstrahlen.

    Vermute mal daß es sich um eine offene bzw schlecht abgeschirmte NF Leitung in der Farfisa handelt.
    Gerade ältere Instrumente haben oft Kontaktprobleme in den vielen Steckverbindungen.
    Auf keinen Fall hier irgendwelche Kontaktsprays verwenden. Die machen es oft genug nach anfänglichem Erfolgserlebnis nur noch schlimmer.
    Steckverbindungen mehrfach auf und abstecken was dabei verschmutze Kontakte reinigt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Jenzz

    Jenzz Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    19.11.19
    Beiträge:
    622
    Ort:
    Ahnsen
    Zustimmungen:
    255
    Kekse:
    2.708
    Erstellt: 23.07.18   #3
    Nabend :-)

    Hast Du mal probehalber den Aufstellort geändert? Ich hatte schon bei Rhodes-Pianos mehrmals den Fall, das die Pianos aus unerfindlichen Gründen Brummprobleme hatten. Am 'Ende des Tages' stellte sich dann heraus, dass sich in der Wand, an der die Pianos aufgestellt worden waren, von der anderen Seite her der Wohnungs-bzw. Hauszählerkasten befand. Und da kommt natürlich ein ziemlicher 'Störnebel' raus.

    Evtl. gibt es ja in der Farfisa ähnlich empfindliche Schaltungssektionen bzw. wenn man die fingerdicken, unabgeschirmten Kabelbäume auf diversen Bildern sieht....alles recht einstreuempfindlich....

    Jenzz
     
  4. McCoy

    McCoy HCA Jazz & Piano Ex-Moderator HCA

    Im Board seit:
    28.04.05
    Zuletzt hier:
    20.11.19
    Beiträge:
    9.638
    Ort:
    Süd-West
    Zustimmungen:
    5.902
    Kekse:
    80.524
    Erstellt: 23.07.18   #4
    Den Behringer Humdestroyer (HD400) habe ich auch. Das ist ja ein Trenntrafo. Kann der überhaupt innerhalb eines einzelnen Gerätes als Brummunterdrücker funktionieren? Da geht es doch eher darum, eine Brummschleife zu unterbrechen, die entsteht, wenn ich zwei Geräte, die jeweils eine eigene Stromversorgung / ein eigenes Netzkabel haben, mit. z.B. einem Klinkenkabel verbinde. und dadurch eine kreisförmige Masse-"Antenne" entsteht. In einem Einzelgerät ist das doch gar nicht der Fall, oder oder ich mich?

    Viele Grüße,
    McCoy
     
  5. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    20.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 24.07.18   #5
    Die Frage ist ja (noch) nicht eingehend beantwortet bezüglich eines Brummtons.
    Wenn ein Netzteil einen Fehler in der Gleichrichtung der Wechselspannung(en) hat so liegt die Brummfrequenz bei 100 Hz (Brückengleichrichter). Ist die Brummspannung vom Netz direkt her liegt der Brummton bei 50 Hz. Vielfach werden zB bei Industrieanlagen über die Netzleitungen Signale gesendet was man anhand von Störimpulsen längerer oder kürzerer Dauer bemerkt. Auch der öffentliche Nahverkehr bei Straßenbahnen bedient sich dieser Technik über die Netzleitungen etwas zu steuern mittels aufmodulierter Signale. Des gleichen wenn mit hohen Strömen irgendwo etwas geschweißt wird , zB in der Kfz Produktion.
    Es genügt im Grunde eine offene NF Leitung die schlecht abgeschirmt ist. Bedingt durch einen Kabelbaum hier eine Wechselspannungsführende Leitung ( Beleuchtung zB ) parallel läuft wird hier dann die Wechselspannung induktiv eingekoppelt. Schlechte Kontakte an irgendwelchen Steckverbindungen verhalten sich hier genauso wie ein offene Leitung. Die offene Leitung wirkt hier wie eine "Antenne" und im worst case hat man damit Radioempfang im MW oder Langwellenbereich.
    Oft liegt es aber auch an den Kabeln selbst wenn hier Feuchtigkeit eingedrungen ist und die Kupferlitze bereits grünlich / bläulich /schwarz angelaufen ist. Oft genug sind diese Kontakte auch nur gecrimpt und nicht gelötet und jede Korrosion wirkt sich dann als quasi halb unterbrochene Leitung aus, zumindest jedoch mit einem hohen Übergangswiderstand innerhalb der Leitungsverbindung.

    Wenn der Fachmann hier schon eine Störquelle außerhalb des Instrumentes jedoch noch innerhalb des Gebäudes festgemacht hat, so weiß er sicher auch wie man sowas nachmessen kann
    bzw möglicherweise auch "orten" kann. Nur dann wären auch andere Geräte davon betroffen.
    Am Ende des Signalweges in einer Orgel ist der Verstärker. Aber auch ein Radio oder TV Gerät hat am Ende des Audioweges einen Verstärker - somit vergleichbar.
    Liegt der Fehler im Gebäude muß die Orgel an anderem Standort einwandfrei funktionieren.

    Ältere Instrumente neigen heute schon eher zu Fehlern weil sie an die Netzspannung von 230 V nicht angepaßt sind. Zur Hypezeit war 220 V angesagt. Es kann also durchaus sein daß durch die nun höhere Netzspannung bereits im Netzteil der Orgel es zu Fehlfunktionen gekommen ist. Falls der Trafo in der Orgel hier eine Möglichkeit hat zB auf 240 Volt anzuschließen sollte man dies auch tun.

    Um generell Störungen von außen fernzuhalten - dazu gehören auch Neonröhren im eigenen Haushalt - kann nur ein gutes Netzfilter empfohlen werden. Es gibt zB von Kopp gute Netzverteilerdosen mit integriertem Überspannungsschutz und Netzfilter gleich eingebaut. Ich hatte mal so einen Fall wo die Decken-Neonröhren hier Störungen verursacht haben. Netzverteiler mit Netzfilter dazwischen geschaltet und das Problem war gelöst.

    Ein Trenntrofo trennt nur die Orgel galvanisch vom Netz. Dies macht nur Sinn wenn das Instrument über keine Schutzerde verfügt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Lutz Kata

    Lutz Kata Threadersteller Registrierter Benutzer

    Im Board seit:
    23.07.18
    Zuletzt hier:
    22.10.18
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 25.07.18   #6
    Vielen Dank für die Beiträge. Ich habe tatsächlich inzwischen die Farfisa in ein anderes Gebäude (im anderen Stadtteil) aufgestellt, das Brummen bleibt. Daher glaube ich nicht, dass die Störquelle extern sein kann. Interessante Idee mit der 220 V Netzspannung, die Orgel stammt aus den 60iger/70iger Jahren wo 220 V Standard war. Was für eine Möglichkeit gäbe es, die Netzspannung zu verändern? Ich nehme an, es geht darum, entweder 220 V oder 240 V zu erzielen. Conrads hat da bestimmt etwas, was so etwas regeln kann. Was meint das Forum?
     
  7. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    20.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 25.07.18   #7
    Es gibt bei Trenntrafos für 230 V , die jedoch auf der Sekundärseite die Möglichkeit haben
    eine Unter / Überspannung vom Netz auszugleichen. Das wird durch Abgriffe von 190 V - 250 V
    in 10 V Schritten ermöglicht. Ich würde dennoch in der Orgel mal nachsehen, ob der Trafo dafür
    nicht bereits ausgelegt ist. Wenn, dann ist dies auch im Schaltbild ersichtlich.
    Zu der Zeit waren Instrumente sowohl für den Binnen als auch Exportmarkt identisch und mußten
    somit jeder Netzspannung angeglichen werden können.

    Die Äußerung, daß an anderem Ort der Brumm bleibt überrascht mich keineswegs.
    Hin und wieder gibt es immer Unterschiede zwischen Fachleuten und Fachleuten , die mit einer
    Aufgabe überfordert sind oder einfach keine Lust haben einem Problem auf den Grund zu gehen.

    Wenn also der Brumm auf dem Instrument selbst kommt muß man sich das Netzteil als erstes
    vorknöpfen.
    Instrumente repariert man immer von hinten nach vorne :
    Netzteil - Endstufe und dann das was davor liegt. Nur so bekommt man Grund in die Sache.
    Alles andere ist Stocherei im Heuhaufen.
     
  8. Lutz Kata

    Lutz Kata Threadersteller Registrierter Benutzer

    Im Board seit:
    23.07.18
    Zuletzt hier:
    22.10.18
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 28.07.18   #8
    Hallo happyfreddy,
    Vielleicht haben Sie einen Moment, einen Blick auf das Power Supply Schaltbild der Farfisa zu werfen, um zu sehen, ob der Trafo schon dafür ausgelegt ist wie Sie beschreiben. Falls ja, wie stellt man den Trafo um, und auf welchen Wert? Vielen Dank, Lutz
     

    Anhänge:

  9. happyfreddy

    happyfreddy Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    20.11.19
    Beiträge:
    1.359
    Zustimmungen:
    385
    Kekse:
    3.029
    Erstellt: 28.07.18   #9
    Der Trafo ist leider nur für 117V und 220 V Netzspannung ausgelegt

    Wie er für 117 V umgeklemmt wird ist auf dem Auszug links oben ersichtlich

    Was jedoch angegeben ist sind die beiden Sekundärspannungen
    gelb - gelb 31 V AC sowie
    grey - grey 35 V AC

    De Wicklungen gelb - gelb dürften ca 2 - 3 A Strom liefern, weil an ihnen auch die Spannung
    + 38 V für die Endstufe abgenommen wird ( über die 3 A Sicherung ).
    Der Netztrafo hat somit eine Leistung von ca 100 - 120 VA .
    Anhand der Daten kann man sich einen passenden Trafo wickeln lassen mit einer Primäranzapfung für 240 Volt. Preiswerter dürfte jedoch eine Lösung mit einem Trenntrafo 240 V/220V - 220 V sein.
    Ich würde hier angesichts des Alters des Instrumentes auch keinen erhöhten Aufwand betreiben und zum Trenntrafo greifen.

    Trotzdem würde ich hier ( ohne Trenntrafo ) auf jeden Fall einmal folgende Teile austauschen:

    Gleichrichter B 40 C 2200 ersetzen durch einen KBPC 2502 oä ( sind 6 A Typen )
    sehen folgendermaßen aus
    https://www.reichelt.de/brueckengle...28-6-gbpc-3510-tsc-p219460.html?&trstct=pos_1

    Das sind quadratischen Leistungsgleichrichter mit M4 Befestigungsloch in der Mitte.
    Somit gefahrlos ohne jegliche Isolierung am Chassis zu befestigen und die Verbindungen per Nyfaz Litze zu den Anschlußpunkten herstellen. Die Polarität ist aufgedruckt.

    Ferner die Elkos
    C 1 = 2200uF / 63 V durch 2200 uF / 63 V bzw besser 4700 uF / 63 V
    C 4 = 1000 uF / 25 V durch 1000 uF / 63 V bzw besser 2200uF / 63 V
    C 3 = 2200 uF / 35 V durch 2200 uF / 63 V
    C 2 = 220 uF / 25 V durch 220 uF / 63 V
    ersetzen .
    Vermutlich werden alle Elkos noch axialen Anschluß haben.
    Müssen sie durch radiale Typen ersetzt werden weil axial nicht erhältlich so muß zumindest ein Anschlußdraht verlängert werden.
    Die alten Elkos dürften sicher ausgetrocknet sein und haben ihre Siebwirkung dabei verloren.
    Man sieht dies meist wenn die Gummiisolierung am Pluspol bereits "Beulen" hat oder sogar Elektrolyt ausgetreten ist.

    Bevor man jetzt die Elkos tauscht sollte man die Spannungen am Netzteil nachmessen
    Pin 4 ist MASSE und somit BEZUGSPUNKT gegen den die Spannungen gemessen werden
    Pin 1 muß + 38 V haben
    Pin 2 muß 12, 4 V haben
    Pin 6 muß - 15 V haben
    zulässige Toleranz sind +/- 10 %
    Wenn die Werte nicht stimmen sind die Hochlastwiderstände
    R 1 , R 2 , R 3, R 4 , R 5 , R 6 , R 7 , R 8
    zu überprüfen. Möglich aber auch daß die Transistoren nicht ganz in Ordnung sind.

    Wenn die Elkos getauscht wurden sollte man alle angeschlossenen Verbraucher an den
    Pins 1 , 2 , 6 vorübergehend abklemmen und die Ausgänge mit einem künstlichen Verbraucher
    in Form eines Hochlastwiderstandes 11 W / 17 W von ca 500 - 1000 Ohm gegen MASSE versehen. Dann die Ausgangsspannungen kontrollieren auf vorgegebene Sollspannungen.
    Erst dann die Verbraucher wieder anschließen wenn die Sollspannungen gegeben sind.

    Die Endstufe selbst kann man ebenfalls überprüfen. Wichtig ist hier die halbe Betriebsspannung am
    Pluspol von C 12 ( 2200 uF ) mit + 19 V. Diesen Elko würde ich ebenfalls ersetzen sowie den Elko
    C 5 = 100 uF / 63 V
    Werden keine + 19 V angezeigt liegt ein Fehler in der Endstufe vor , dh die "Mittenspannung"
    hat sich verschoben in positive bzw negative Richtung.
    Hier stimmen dann die Arbeitspunkte von Q 6 und Q 8 bzw Q 7 und Q 9 nicht mehr.
    Das dürfte jedoch nur zu Verzerrungen führen.
    Die Endstufe hat noch einen Eingangsregler VR am Pin 1 und Pin 2 = Masse.
    Wenn der auf Null gedreht wird darf kein Brumm und Ton zu hören sein.
    Aus der Schaltung geht leider nicht hervor ob dies ein Trimmpoti ist oder realer Lautstärkeregler
    am Bedienfeld.
     
Die Seite wird geladen...

mapping