Fender Bassman 135 Trafoanschlüsse

von Dimitri, 31.01.08.

  1. Dimitri

    Dimitri Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.08   #1
    Hallo, ich hab ein kleines Problem mit meinem Fender Bassman 135. Der Netztrafo ist hin, also hab ich mir bei tubeampdoctor einen neuen passenden replacment Trafo bestellt. Der ist jetzt da, allerdings weiß ich nicht wie ich ihn anschließen soll. Werde aus der Belegung von der Schematic irgendwie nicht schlau. Ich hab einen Original Schaltplan, sowie die Belegung des neuen Trafos. Der link zur schematic :http://www.ampwares.com/ffg/schem/bassman_135_schem.jpg

    und hier ist die Belegung des neuen Trafos:
    primary:
    0V N white
    220V L grey
    230V L black
    240V L brown

    secondary:
    erstes Büschel:
    0V red
    180V yellow/green
    360V red

    zweites Büschel:
    3.15V green
    0V yellow/green
    3.15V green

    drittes Büschel:
    0V brown
    75V brown
    .
    Meine Frage ist jetzt, wie und anstatt welcher Leitungen (Farben im original) soll ich meine Leitungen vom Ersatztrafo anschließen.
    Außerdem hab ich das Gefühl, dass der Fender Trafo Primär noch für 100V/120V/260V Wicklungen besitzt, die im replacement Trafo fehlen.( Nur ne Anmerkung, da ich eigentlich außer 230V eh nichts mehr brauch).

    Hoffe es kennt sich jemand aus damit und kann mir weiter helfen.
    Danke im Voraus
     
  2. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 31.01.08   #2

    Ich antworte Dir mit dem ausdrücklichen Hinweis, daß man an den Innereien eines Röhrenamps (und auch an sonstigen Amps) nur herumfummlen sollte, wenn man entsprechende Vorkenntnisse hat. Deshalb bist Du für etwaige Dinge die Du an DIr oder am Amp anrichtest selbst Schuld...


    Ansonsten:



    0V N white -> BLK
    220V L grey
    230V L black -> BLK-YEL
    240V L brown
    In diesem Fall ist nur die 220V-Stellung aktiv

    Edit: Alternativ kann man hier auch die anderen Wicklungsabgänge so anschliessen:

    0V N white -> BLK
    220V L grey -> BLK-YEL
    230V L black -> BLK-GRN
    240V L brown ->BLK-RED
    In diesem Fall sind nur ein paar der Spannungsstellungen stillgelegt und eingestellt wird auf 220V

    Passieren kann hier nicht viel, denn das eigentliche Problem wäre nur dann vorhanden, wenn man eine zu große Spannung auf einer niedrigen Spannungsstellung betreiben würde. Da der neue Trafo sowieso nur Spannungen um die 230V +/-10V liefert kann man zumidnest hier nix falsch machen...



    Hauptversorung
    secondary:
    erstes Büschel:
    0V red -> RED
    180V yellow/green -> RED/YEL
    360V red -> YEL

    Heizung
    zweites Büschel:
    3.15V green -> GRN-YEL
    0V yellow/green
    3.15V green -> GRN
    Hier nochmal nachmessen ob an green/green auch wirklich die 6,3V für die Heizung anliegen.

    Hilfsspannung:
    drittes Büschel:
    0V brown -> BN
    75V brown -> BN

    An sich würde ich zuerst generell nachmessen ob der Trafo die richtigen Spannungen liefert - aber vorsichtig!!!!
    Und wie gesagt, wenn Du keine Ahnung davon hast, lass die Finger weg und geh zum Fachmann...
     
  3. Dimitri

    Dimitri Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.08   #3
    JA vielen Dank für die Info, ich hab normalerweise nicht so viel zu tun mit solchen Trafos. Baue eigentlich nur Class A Verstärker, und bei denen ist alles ein bisschen übersichtlicher. Naja, ich werde am Montag mal den neuen Trafo verbauen, und hoffe dass alles wirklich klappt, den das Ding bringt für Bass einen Sound raus, der jeden 300 Watt SVT in den Schatten stellt, vorallem die leicht einsetzende Verzerrung, so ab 8 (Master), wenn man ihn mit einem Rickenbacker spielt. Echt ein Sahneteil. Hoff ich kriegs zum laufen, vllt. sind noch n paar caps kaputt, naja muss ich al schauen, aber erstmal vielen DANK für die schnelle Antwort und für die nette Warnung vor hohen Spannungen. Gruß
     
  4. Dimitri

    Dimitri Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.08   #4
    ICh hab jetzt den neuen Trafo verbaut und hab noch ein paar Fragen bevor ich ihm mal teste.

    1. Als ich die Heizung angeschlossen habe, blieb eine grüngelbe Leitung übrig. Muss ich ie jetztz einfach abzwicken, oder muss die auf MAsse?

    2. die Hilfsspannung:
    drittes Büschel:
    0V brown -> BN
    75V brown -> BN

    liegt mit einem der Kontakte auf Masse des Gehäuses. Ist das Ok?

    3. Als ich dem Amp gekauft hab, waren die 4 Dioden der Gleichrichterbrücke durch gezwickt. Meine Frage: Warum macht das jemand. Hat das vllt. der Elektroniker vom Vorbesitzer gemacht und irgendwas zu messen, als der trafo hin war?

    4.Es gibt einen HUmBAlace Poti. Laut schaltbild geht die MItteposition auf Masse. Bei mir war zws. MIttelposition und MAsse noch eine 0.4 A SlowBlow Sicherung verbaut. Ist das so gewollt, oder warum war die da?

    5. Im Schaltplan wo das Plus des 20MFD (500v) Caps und der 2.7K (10Watt) Widerstand sich treffen (auf dem Schaltplan, gleich rechts überhalb der DIodenbrück) steht 410V drüber. BEi mir im AMp gehen das unterhalt des Amps von dieser Stelle 2 Leitungen ins Gehäuse und sind dann nach ca 3 cm. abgezwickt. Meine Frage: Wo müssen die hin, oder ist das so OK. ISt das bloß ein Abgriff, der nicht gebraucht wird? Oder hat da der Vorbesitzer was gemacht?

    Ich weiß das waren jetzt viele Frage, aber ich hoffe mir kann jemand weiterhelfen. DAnke
    Gruß
     
  5. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 04.02.08   #5
    Sorry, aber aufgrund der Fragen die Du hier stellst, werde ich Dir zumindest keine weiteren Infos geben. Du hast offensichtlich keine Ahnung von Elektrotechnik geschweige denn von Röhrenamps. Bring den Amps zu einem Fachmann.

    Wie kann man fragen ob es ok ist, daß hochspannungsführende Kabel nach 3cm Verlauf abgezwickt sind...
     
  6. Dimitri

    Dimitri Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.08   #6
    Wen du meinst, ich wollte nur wissen was da los ist, bovor ich den anschließe, und
    EINEN 160€*TRAFO verbrate............verdammt. Ich bin Student, kann nicht jeden Tag zu TAD und einen neuen holen....
    ICh hab nur eine Frage gstellt, weil Laut Schaltplan, keine Leitungen eingezeichnet sind. Der AMp war anscheinend von Fenderwerk schon so, und genau das wollte ich nur bestätigt haben oder eben nicht. Ich weiß ganz genau was ich hier mache, und wie hoch die Spanungen und Ströme sind. Bei mir hängt sowieso ein FI usw. vorm AMP. Ohne des würd ich des nichtmal anfassen. Also, nochmal bitte ich um eine Antwort auf meine Fragen. Dnake, und bitte ohne diesen Hohn, pff
     
  7. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 04.02.08   #7
    Das war kein Hohn, das war genau so gemeint wie geschrieben.
    Im Übrigen was glaubst Du was Dein FI nutzt, wenn Du an die Hochspannung fingerst??
    Egal. Vielleicht gekommst Du ja von einem anderen Forumsmitglied weitere Auskünfte.
    Und wie gesagt viel Erfolg bei der Reparatur des Amps. (völlig ohne Hohn)
     
  8. Dimitri

    Dimitri Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.08   #8
    also, die ersten 4 Fragen sind soweit geklärt. Ich will eigentlich nur wissen, was mit diesen 410V ist. Wenn sie nirgendwo hingehören, dann löte ich sie weg, wenn doch geh ich zum techniker. Aber wenn diese Leitungen keine Funktion haben, brauch ich nicht zum Techniker, um für nix n kleines Vermögen auszugeben.
     
  9. moniaqua

    moniaqua Helpful & Friendly User HFU

    Im Board seit:
    07.07.07
    Beiträge:
    6.856
    Ort:
    Bayern
    Zustimmungen:
    968
    Kekse:
    19.989
    Erstellt: 05.02.08   #9
    Sorry fuer meinen Sarkasmus, aber wenn Du schon nicht mal weisst, wozu gruen/gelb i.d.R. gut ist, fuercht ich, brauchst bald nimma zum TAD, um nen neuen Trafo zu holen....

    Mein Mann meinte grad freundlich, die gruengelbe ist dazu, sie an Deinem Sarg anzuloeten und wenn Du das nicht brauchst, solltest Du vielleicht mal die VDE durchlesen ;)
     
  10. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 06.02.08   #10
    Wenn Du glaubst, daß Du damit in irgendeiner Weise provozieren kannst, dann leb weiter in Deinem Glauben - und denk nicht, daß Deine erste von Dir intelligenterweise editierte Anwort vergessen ist - nur weil gelöscht...da Du ja seit Deinem 13. Lebensjahr Röhrenamps baust und dazu noch Elektrotechnik studierst kann ich Dir zumindest ja sowieso nicht helfen...und die Pfeife kannst Du Dir sonstwohin stopfen...
     
  11. BumTac

    BumTac Helpful & Friendly User HFU

    Im Board seit:
    14.09.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.091
    Ort:
    Whoopa Valley
    Zustimmungen:
    434
    Kekse:
    21.722
    Erstellt: 06.02.08   #11
    Meister, komm´ mal ´runter! Ich bin Elektrotechnik Ingenieur, darf also von mir behaupten, mich so leidlich mit dem Thema Strom und Spannung auszukennen. Allerdings kennen ich mich nicht wirklich im Thema Verstärkerelektronik aus, daher würde ich mir gut überlegen, was ich repariere und wofür ich mir fachkundige Unterstützung einhole.
    Dafür sind die Möglichkeiten in einem Internet Forum sehr begrenzt! Und ich werde den Teufel tun, Dir im guten Glauben einen Tipp zu geben, der Dich durch unsachgemäße Handhabung oder auch durch dummes Geschwafel von mir direkt ins Nirvana befördert! Und ich gehe davon aus, daß das den anderen durchaus ähnlich geht!

    Apropo dummes Geschwafel: Deine Ausdruckweise und Dein forderndes Getue ist nicht anderes als eine bodenlose Frechheit, von einem angehenden Akademiker erwarte ich pauschal mehr.

    Da wir hier nicht gerne auf Müllverbrennungsanlagenniveau kommunizieren, solltest Du entweder den Gang ´rausnehmen und vielleicht eine klitzekleine Entschuldigung verlauten lassen, oder Dich in anderen Foren tummeln und versuchen, dort mit Deiner Art mehr Info´s zu bekommen.

    Und auch wenn es Dir arrogant vorkommt: JETZT wäre der richtige Moment, Dein Gehirn einzuschalten, bevor Du polternd auf diese Frechheit vom BumTac anwortest!
     
  12. der_bruno

    der_bruno Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    15.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    4.537
    Zustimmungen:
    15
    Kekse:
    10.929
    Erstellt: 06.02.08   #12
    Dem kann man so einfach nur zustimmen.

    Hier wird keiner Tipps geben, die in irgendeiner Weise gefährlich sein können.

    Damit musst du einfach klar kommen, dass du aus diesem Grund evtl. auch einfach mal keine Antwort bekommst.

    Hier hat niemand ein RECHT auf eine Antwort.
     
  13. Dimitri

    Dimitri Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.08   #13
    Also, thread closed. Der Amp läuft. Ich bin nicht tot.
    Admin, mach mir einen Gefallen und lösch bitte meinen Account.
    Danke
     
  14. bass steini

    bass steini Registrierter Benutzer

    Im Board seit:
    23.08.06
    Zuletzt hier:
    1.02.13
    Beiträge:
    158
    Ort:
    Burbach Holzhausen
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 06.02.08   #14
  15. I'm_Google

    I'm_Google Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    11.08.14
    Beiträge:
    1.377
    Ort:
    Bodenseeregion
    Zustimmungen:
    0
    Kekse:
    5.267
    Erstellt: 06.02.08   #15
    Oh man o man. Warum sollte dein Account jetzt gelöscht werden? Du musst ja nicht gleich beleidigt sein, ist doch nicht schlimm wenn Andere um dein Leben bangen? Oder bist du jetzt ''aufgeflogen''? Hast du etwa gelogen? Na na, das wäre aber nixht so nett...

    PS: Könntest du vielleicht ein Bild vom Amp posten? Ist wahrscheinlich nicht der jetzige (Transistor) Amp der zur Zeit verkauft wird, oder?

    Gruss,
    I'm_Google
     
  16. Dimitri

    Dimitri Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.08   #16
    @ I'm google
    Was soll der Kommentar? Zu viel Zeit? Und, welcher Transistoramp, und warum gelogen? ...sehr verdächtig.

    Wenn ich morgen Zeit habe, kommt ein Bild vom meinem Bassman rein.
    Wenn du genau wissen willst, wie ich den Amp repariert hab, kann ich dir das gerne sagen.
    Ich hab ihn gekriegt, er ging nicht. Neuen Netztrafo rein (danke an AK, glaub ich der wars,wegen der Belegung). Neue Dioden in die Gleichrichterbrücke rein. Alle Elkos durchgemessen (einer hatte Durchgang - 220MFD 285VDC). Den jetzt provisorisch mit 6 parallelen Elkos ( 4x 47MFD; 1x 22MFD und einmal 10MFD alle für 350VC ausgelegt) ersetzt.
    Neue Sicherung rein => funktioniert ( Mit original Fender Röhren von 1980). Jetzt grade passenden Satz Elkos für das ganze Netzteil bestellt und neue Röhren. Kein Potikratzen, und so leise, kein brummen, nix. Ultraliner.......(das Wort ist schon klasse)

    @AK
    Du hast gemeint, dass das mit den 410V Leitungen nicht sein kann im Gehäuse, und, dass ich das Frage ist schon, naja usw.........ich hab gestern bei Fender in USA angerufen beim Service, und die meinten, dass das so OK ist. Der Bassman 135 hatte eine ähnliche Endstufe wie der Twin Reverb 135, jedoch brauchte der Bassman die 410V nicht, also wurde das Kabel im Gehäuse abgezwickt, und nicht mal isoliert.
    Wurde bis 1981 so gemacht. Meiner ist von 1980 und sieht aus wie neu ( für 350€)

    Gruß,

    PS: Der Link zu dem Account löschen geht nicht.
    PSS: Ich habe die Antwort editiert ( in der stand, dass ich seit 13 Röhrenamps baue), weil das nicht ganz zutrifft. Seit meinem 13 Lebensjahr baue ich Effektgeräte (ohne Röhren), aber seit meinem 15 baue ich auch Röhrenamps (überwiegend class A). Das wollte ich nicht erklären, deswegen hab ich es weggelssen. Ich studiere Elektrotechnik an der Hochschule für angewandte Wissenschaft in München im dritten Semester.

    Und was eine gn/ge - Leitung ist, kann ich gerade noch so sagen, mit meinen beschränkten Kenntnissen :)
     
  17. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 07.02.08   #17
    Das man einen defekten Trafo durch einen geeigneten Trafo ersetzen kann ,ist ja kein Hexenwerk,dafür braucht man nicht Elektrotechnik studiert haben.
    Man sollte einfach nur wissen was man da tut und zumindestens technisches Verständniss und ein paar Grundlagen kennen,was Strom im allgemeinen betrifft.
    Kann jeder mit sinem Amp machen was er will,solange er damit keinen anderen gefährdet,einzig der gesunde Menschenverstand sollte einem eigentlich sagen ,das man zumindestens die nicht benötigten Wicklungen an den Enden isoliert,zur eigenen wie auch der Sicherheit anderer.

    Ich will mich nicht über dich lustig machen,aber das ist nicht dein ernst,oder?
    Ich hätte ja verstanden wenn die Fragen Jemand gestellt hätte der zum Beispiel Maurer gelernt hat,aber Jemand der sich seiner Meinung nach,seid seinem 15 Lebensjahr mit Elektronik beschäftigt,stellt solche Fragen nicht,aber egal,jeder kann sich ja hier nach seiner Fasson zum Löffel machen.
     
  18. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 07.02.08   #18
    Du solltest schon richtig lesen. Wenn Du die ganze Geschichte im Zusammenhang liest wirst Du festestellen, daß ich geschrieben habe, ich würde Dir keine weiteren Auskünfte geben aufgrund Deiner mMn unzureichenden Fachkenntnisse. Und genau darauf bezog sich die Bemerkung wie man so etwas fragen könne...

    Nur weil Fender das gemacht hat, ist es nicht richtig, und das sollte man einfach erkennen können. Hat Dir der Service eigentlich erzählt, daß viele Bassmans genau aus diesem Grund ausgefallen sind - porös gewordene Isolierung, Kurzschluss gegen Masse.

    Ich hoffe Du hast selbständig die richtigen Schlüsse gezogen was mit den Leitungen zu tun ist.

    Ansonsten viel Spaß mit dem Amp.
     
  19. moniaqua

    moniaqua Helpful & Friendly User HFU

    Im Board seit:
    07.07.07
    Beiträge:
    6.856
    Ort:
    Bayern
    Zustimmungen:
    968
    Kekse:
    19.989
    Erstellt: 07.02.08   #19
    Das beruhigt zu wissen, ausgeschaut hat es nicht so. Ganz glauben kann ich es ehrlicherweise gesagt immer noch nicht, aber nu.
    Kannst uebrigens auch gleich FHM schreiben, das ist nix ehrenruehriges :p Frueher kannte ich die Absolventen und Studenten der FH als sehr praxisbezogen ;) Das dritte war iirc sogar das erste Praxissemester :)
     
  20. Dimitri

    Dimitri Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.10
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.08   #20
    Ja, an der FH ist jetzt das 5te Semester Praxis, i.d.R., weil man s gleich mit Ausland verbinden kann.
    Also, hier sind nun die Bilder: Das Ding, dass so komisch aussieht, sind die 6 Kondensatoren, die zu Testzwecken den 220MFD Kondensator ersetzen.
    Gruß
     

    Anhänge:

Die Seite wird geladen...

mapping