Firewire FW410 an Laptop via PCMCIA2firewire?

  • Ersteller Norbert
  • Erstellt am
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
05.12.22
Registriert
11.09.03
Beiträge
1.455
Kekse
8.377
Ort
Oktoberfeststadt
Hallo an alle Spezialisten:


Ich verwende schon lange ein M-Audio FW410-Interface – mit firewire-Anbindung.

Nachdem mein alter Laptop langsam den Geist aufgibt bin ich auf der Suche nach einem neuen.
Da es nicht so viele gute Laptops mit firewire gibt (ich liebäugle mit einem gebrauchten Lenovo T4x oder T6x) kam mit der Gedanke, stattdessen eine PCMCIA 2 firewire-Karte zu kaufen – die sind nämlich gar nicht so teuer und ich bin flexibler.

Hat jemand diesbezüglich Erfahrung bezüglich Stabilität?? Oder ist direkter FW-Anschluß im Laptop besser??

Norbert

@Mod: falls ich falsches Forum erwischt habe (evtl. -> Computer) bitte dorthin verschieben
 
Eigenschaft
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
05.12.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
um Probleme zu vermeiden, achte darauf, dass es einen Texas-Instruments Firewire-Chipsatz hat.
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
05.12.22
Registriert
11.09.03
Beiträge
1.455
Kekse
8.377
Ort
Oktoberfeststadt
Hallo Horst,

danke für die Info

Norbert
 
Helmut
Helmut
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
16.04.04
Beiträge
2.629
Kekse
5.515
Ort
Region Stuttgart
Hi,

ich habe aktuell ein Audiointerface (saffire pro 40) mit Firewire, über eine PCM CIA-Karte am Laptop (Win 7) angeschlossen.
Das ist eine nach IEEE 1394a mit 400 Mb/s. Gestern habe ich für 15 min. 8 Kanäle gleichzeitig aufgenommen und es lief ohne Probleme. Zum Chipsatz habe leider nichts gefunden. Ich hatte den PCM CIA-Adapter gleich mit dem Laptop gekauft.

So wie das in Wikipedia steht gibt es zwei weitere Firewireinterfaces:
1394b mit 800 Mb/s
und ab 2008 eines mit 3,2 Mb/s

Theoretisch sollte aber das 1394a schon ausreichen.

Gruss Helmut
 
Reflex
Reflex
Registrierter Benutzer
Zuletzt hier
22.11.21
Registriert
27.02.05
Beiträge
3.991
Kekse
15.162
Ort
Wien
Achtung: Soweit ich weiß, haben so gut wie alle neuen Laptops keine PCMCIA-Schnittstelle mehr, sondern stattdessen ExpressCard (wenn überhaupt).
 
Helmut
Helmut
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
16.04.04
Beiträge
2.629
Kekse
5.515
Ort
Region Stuttgart
Achtung: Soweit ich weiß, haben so gut wie alle neuen Laptops keine PCMCIA-Schnittstelle mehr, sondern stattdessen ExpressCard (wenn überhaupt).
stimmt, aber es gibt die entsprechenden Adapter, ich sehe gerade auf der Verpackung meines Adapters steht auch Express Card.

Gruss Helmut
 
Reflex
Reflex
Registrierter Benutzer
Zuletzt hier
22.11.21
Registriert
27.02.05
Beiträge
3.991
Kekse
15.162
Ort
Wien
Klar, aber dann doch lieber gleich eine ExpressCard -> Firewire Karte kaufen.
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
05.12.22
Registriert
11.09.03
Beiträge
1.455
Kekse
8.377
Ort
Oktoberfeststadt
nochmal danke für die Infos.

Habe mich noch nicht entschieden - derzeit hatte ich einen Lenovo T61 mit eingeb. firewire - Schnittstelle; allerdings hab eich kein Glück, trotz vieler Versuche.
Seltsam nur, XP Sp2 und gleiche M-Audio-.Treiber (für's fw410), auf 3 anderen Rechnern und meinem uralt Toshiba 933 läufts seit Jhare problöemlos.

Beim T61 wird Interface erkannt, Software-return zeigt auch noch Pegel an, aber die software schickt nichts zum Ausgang....

komplexer Fall.....

bin nur gespannt, ob es mit extra Expreß-Card besser wird, oder neuen Laptop (dann leider nur mit Win 7) mit Firewire....- aber ob dann Probleme weg sind??

FSC-Laptops habe ich auch gesehen mit firewire - - Lenovo hätte ich allerdings wegen Haltbarkeit und Treiberservice bevorzugt (bei gleichem Preis)


Ich berichte weiter..

Norbert
 
SimReal
SimReal
Registrierter Benutzer
Zuletzt hier
09.09.19
Registriert
08.05.08
Beiträge
46
Kekse
139
Ort
Görliwood
Wie schon gesagt, unbedingt darauf achten, dass die Firewire-Expresscard einen Chipsatz von Texas Instruments hat. Bei meinem Laptop hatte ich auch Probleme mit Audiointerfaces von Presonus und RME am eingebauten Firewireanschluss (Ricoh-Chipsatz). Mit einer Expresscard mit TI-Chipsatz läufts problemlos!
Ich habe übrigens diese
 
9
968
Registrierter Benutzer
Zuletzt hier
18.06.12
Registriert
12.05.11
Beiträge
1.056
Kekse
1.159
PCMCIA, Express Card, Chipsatz beachten, richtigen ASIO Treiber nehmen, dann das optimale Betriebssystem nehmen und vieles mehr - Schnee von gestern.

Nimm ein MacBook Pro, dann is gut und alles läuft.
Alles dran, Firewire, USB, Thubderbolt - damit ist alles gerüstet für die Zukunft.
PC ist für Buchhalter, Mac für Media. :)
 
livebox
livebox
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
23.11.18
Registriert
22.09.06
Beiträge
10.555
Kekse
59.154
Ort
Landkreis BB oder unterwegs
Nun ja. Lass ich mal unkommentiert stehen. Wobei... vielleicht doch nicht ganz: Letzten Sonntag hab ich gesehen, wie dem Keyboarder während dem Gig sein MacBook ausgestiegen ist. Der Gute hatte zu seinem Glück 2 Klaviaturen vor sich und nur eine hat VSTis gesteuert, die andere nutzte direkt den internen Klangerzeuger. Auf dem er dann mit einer Hand weitergespielt hat und mit der anderen versucht hat, sein MB wieder zum Laufen zu bekommen. Er hat mir zwar ein bisschen Leid getan... aber ein klein bisschen darf man auch mal feixen :D

Mit meinem TP (T400, Ricoh-Chipsatz wie seit eh und je in den TPs) hatte ich schon diverse Interfaces problemlos dran laufen. RME kam mir glaube ich aber noch nicht in die Tüte. Wobei ich mich erinnern kann, ein Fireface800 mal live an meinem damaligen Medion-Notebook von 2004 laufen gehabt zu haben.
Aber da muss jeder seine eigenen Erfahrungen machen - und mit TI dürftest du in den meisten Fällen auf der sicheren Seite sein, zumindest was den Chipsatz angeht. Ein gepflegtes System gehört natürlich auch dazu.

MfG, livebox
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
05.12.22
Registriert
11.09.03
Beiträge
1.455
Kekse
8.377
Ort
Oktoberfeststadt
So für Alle nochmal ein feedback:
Problem T61 gelöst;

Lenovo T61 ist ein Leasing-Rückläufer, wie man ihn in div. Shops ja kaufen kann.
1. Hatte der eine "verbogene Installation" WinXP; die hatte irgendetwas... XP neu installieren lassen mit aktuellen Treibern (machte der Händler - vor Ort gekauft, auch noch kulanterweise );
2. Hatte das Netzteil einen etwas zu niedrige Spannung (seltsamerweise lief das FW410 am alten Toshiba 933 aber problemlos und irgendwie untersucht man ja dann alle Möglichkeiten) und irgendwie haben sich der Chipsatz und das FW410 nicht richtig verstanden.

ASIO-Treiber drau und: Jetzt läufts absolut "sauber". Auch mit Win 7 kein Problem.

Den Umweg PCMCIA oder Express-Card mußte ich also nicht anwenden



Danke Euch für alle Infos

Norbert
 
Reflex
Reflex
Registrierter Benutzer
Zuletzt hier
22.11.21
Registriert
27.02.05
Beiträge
3.991
Kekse
15.162
Ort
Wien
Nimm ein MacBook Pro, dann is gut und alles läuft.
Alles dran, Firewire, USB, Thubderbolt - damit ist alles gerüstet für die Zukunft.
PC ist für Buchhalter, Mac für Media. :)

Ja, genau :)
Nur brav weiterhin den Schwachsinn verbreiten, klingt ja so toll, und dann fühlt man sich mit seinem eigenen MacBook auch gleich viel besser :p
Ach, ja vergiss bitte die Handvoll Adapter nicht, die man noch dazu braucht, damit man halbwegs vernünftig damit arbeiten kann.

@ Norbert

Freut mich, dass nun alles problemlos läuft :)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben