Fotostory: Verwandlung eines Leslies

von .Jens, 18.09.05.

  1. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 18.09.05   #1
    Die Idee:

    Es war einmal... ein Leslie, was ich seinerzeit für unglaubliche 150 DM (inklusive einer uralten, defekten Farfisa-Orgel) bei einer alten Dame erwerben konnte, die nur etwas von "komischer Kiste, die mein verstorbener Mann im Keller hat" sagte. Volltreffer! Zwar "nur" ein Nachbau (hat jemand schonmal was von "LIMEC" gehört?), aber immerhin. Bild 1 zeigt dieses Schmuckstück im jetzigen Zustand. Als ich es kaufte, war es noch mit hässlichem schwarzen Tolex bezogen, der seine besten Zeiten weit hinter sich hatte.

    Das gleiche galt auch für die Innereien: Endstufe defekt, Mechanik vergammelt, naja, man kennt das. Also habe ich das Teil in stundenlanger Arbeit restauriert, neu bezogen und später noch einen zweiten 12" eingebaut, weil das Teil etwas bassschwach war.

    Das Problem: es handelte sich offensichtlich um ein Bassteil (s. Bild 2), zu dem eigentlich noch ein Horn-Topteil gehört. Das habe ich aber nie finden können. Fast von Anfang an war die fixe Idee da, irgendwann ein Topteil selber zu bauen, um das Ding endlich zu vervollständigen.

    Und dann vor einigen Wochen stieß ich auf die Anzeige von stefan64, der hier im Flohmarkt Leslie-Teile verkaufen wollte. That's it! Also habe ich zugeschlagen und mir den Hornrotor (Bild 3) inkl. Motor gekauft. Ein passender Hochtöner war mit stefans Hilfe auch schnell gefunden, es kann also losgehen.

    In diesem Thread seid ihr live bei der Umrüstung des Leslies dabei, Kommentare sind erwünscht!

    Also, los geht's:
     

    Anhänge:

    • 02.jpg
      Dateigröße:
      86,9 KB
      Aufrufe:
      736
    • 03.jpg
      Dateigröße:
      79,4 KB
      Aufrufe:
      535
    • 14.jpg
      Dateigröße:
      51,9 KB
      Aufrufe:
      551
  2. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 18.09.05   #2
    Bestandsaufnahme:

    Lange nicht mehr von innen gesehen. Also mal aufmachen und erstmal schauen, was so drin ist. Da haben wir erstmal oben die Basstrommel mit Motorblock (Bild 1). Bild 2 zeigt ein von mir nachgerüstetes Detail: In die Styroportrommel habe ich einen kleinen Magneten geklebt und am Rahmen einen Reed-Kontakt angebracht. Am Master-Keyboard kann ich so eine kleine LED-Statusanzeige, eine Art "Ampel", anbringen, die mir den aktuellen Betriebszustand anzeigt. Rot = slow, grün = fast, und die gelbe LED blinkt bei jeder Umdrehung einmal kurz auf. Die dicken 220V-Relais auf Bild 1 links und rechts des Motorblocks schalten die rote und grüne Status-LED. Genauer zu sehen auf Bild 3.

    Bild 4 lässt die Anbringung des zweiten Bass-Speakers erahnen: Oben der Speaker unter der Trommel, unten die Schallwand für den zweiten Speaker, den ich mal im Proberaum gefunden habe.

    Über den neu gekauften Hochtöner sowie die beiden Tieftöner weiß ich gar nichts. Sachdienliche Hinweise sind gerne erwünscht. Im PA-Selbstbau-Forum habe ich einen Thread zur Identifizierung der Treiber aufgemacht... https://www.musiker-board.de/vb/showthread.php?t=82971

    Jetzt kommt mir der verwegene Plan: Vielleicht passt das alles in das alte Gehäuse, ohne separates Topteil, wenn ich den zweiten Speaker rauswerfe. Kurz nachgerechnet: Die Trommel inklusve Speaker ist 35cm hoch, der Hochtonrotor mit Treiber kommt auf 25cm. Lichte Höhe des Gehäuses: 64cm. Das wird eng - aber es ist machbar.

    Also alles auseinander rupfen und starten. Bild 5 zeigt das fast leere Gehäuse. Unten ist noch die alte Endstufe zu erkennen, die bei nächster Gelegenheit rausfliegt - ist eh defekt.
     

    Anhänge:

    • 01.jpg
      Dateigröße:
      53,9 KB
      Aufrufe:
      465
    • 04.jpg
      Dateigröße:
      39 KB
      Aufrufe:
      406
    • 08.jpg
      Dateigröße:
      65,7 KB
      Aufrufe:
      905
    • 06.jpg
      Dateigröße:
      48,7 KB
      Aufrufe:
      427
    • 10.jpg
      Dateigröße:
      52,8 KB
      Aufrufe:
      455
  3. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 18.09.05   #3
    Die Hornsektion:

    Ich fürchte, erstmal ist putzen angesagt. Bild 1 zeigt den neu erworbenen Motorblock, so wie er bei mir eintraf. Hmmmm, lecker ;)

    Also erstmal zerlegen, wienern und neu ölen. Schon Bild 2 zeigt den unter der Schmierschicht verborgenen Glanz. Bild 3 schließlich den neu zusammengesetzten Motorblock - na bitte, geht doch! :D

    Die restliche Mechanik sah ähnlich aus, was sich nach kurzem Aufenthalt im Spülbecken schnell ändert.

    Nun muss eine neue Schallwand her: Der Baumarkt meines Vertrauens hat einen Zuschnitt, und so ist eine passende 12mm-MDF-Platte schnell zur Hand. Bild 4 zeigt die Platte nach den nötigen Stichsägearbeiten und Bohrungen.

    Jetzt wird's zum ersten Mal spannend: Wird die Mechanik funktionieren? Auf Bild 5 ist die Platte mit komplett montierter Mechanik zu sehen. Netzkabel angeschlossen, und tatsächlich: es funktioniert! Noch ist etwas wenig Spannung auf dem Treibriemen, aber da ich die Mechanik zum Lackieren der Platte ohnehin nochmal ausbauen muss, kommt das später...

    To be continued...
     

    Anhänge:

    • 11.jpg
      Dateigröße:
      56,1 KB
      Aufrufe:
      348
    • 12.jpg
      Dateigröße:
      45 KB
      Aufrufe:
      307
    • 13.jpg
      Dateigröße:
      50 KB
      Aufrufe:
      783
    • 15.jpg
      Dateigröße:
      32,1 KB
      Aufrufe:
      262
    • 09.jpg
      Dateigröße:
      49,1 KB
      Aufrufe:
      342
  4. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 25.09.05   #4
    So, weiter geht's:

    Montage und Mechanik-Test

    Jetzt kommt langsam zusammen, was zusammen gehört. Nach dem Rauswurf der Endstufe musste eine neue Frontplatte her, in der sämtliche Anschlüsse und Bedienelemente Platz finden. In der Sperrholz-Restekiste findet sich ein Stück, was passend zugesägt diesen Job übernimmt (Bild 1).

    Dann müssen wegen der beengten Platzverhältnisse neue Befestigungen für die beiden Trägerplatten her. Das alte Leslie hatte ein servicefreundliches Konzept: Der gesamte Träger ließ sich wie eine Schublade ein- und ausschieben. Dazu war die Platte schlicht lose zwischen je zwei Vierkanthölzer geschoben. Damit auch die zweite Platte ins Gehäuse passt, muss etwas platzsparenderes her. Also spendiere ich Gleitschienen aus Alu (U-Profile, Bild 2). Im Bild kann man noch die alte Lösung mit den Holz-"Schienen" erkennen.

    Dann der zweite spannende Moment: Passt wirklich alles? Bild 3 beweist: Jawoll! Auf Bild 4 sieht man übrigens nochmal deutlich, wie wenig Platz mir da in der Mitte geblieben ist. Über bzw. unter den Rotoren ist es dagegen mit je 1,5cm Luft noch fast übbig geraten... ;)

    Der Funktionstest beider Rotoren lässt mich aufatmen, es tut tatsächlich alles seinen Dienst. Zwar zieht einer der Getriebemagneten manchmal nicht ganz zuverlässig (irgendwie sagt mir mein Gedächtnis, dass es das früher auch schonmal nicht tat), aber das kann man feinjustieren. Und es laufen dummerweise beide Rotoren im selben Drehsinn. Zwar nur ein Schönheitsfehler, den ich aber (da ich den Motorblock ohnehin nochmal rausholen muss) durch umdrehen des Blocks beheben werde.

    Zum Schluss für heute noch etwas Kosmetik: Nach der ganzen Umbauerei steht das Gehäuse jetzt gegenüber früher auf dem Kopf. Bild 5 zeigt, was früher an der Unterseite verborgen war: Die traurigen Reste des alten Tolex-Bezuges. Da ich noch einen Rest des Zebra-Stoffes hatte, war das kein Problem. Die Kanten noch hinter L-Profilen aus Kunststoff versteckt und an den Ecken wieder die originalen Kofferecken montiert - die ich eben schnell zusammen mit der Frontplatte und dem Rotorträger schwarz lackiert hatte. Na bitte, das sieht doch schon wieder ganz passabel aus (Bild 6) ;)

    Jetzt gibt es bis auf die Feinjustage des Trommelgetriebes erstmal nicht mehr viel, was ich tun könnte. Erst muss das Päckchen mit den Frequenzweichenteilen hier eintrudeln. Aber dann...!

    Bis demnächst in diesem Theater also...
     

    Anhänge:

    • 16.jpg
      Dateigröße:
      61,2 KB
      Aufrufe:
      294
    • 17.jpg
      Dateigröße:
      59,3 KB
      Aufrufe:
      239
    • 18.jpg
      Dateigröße:
      57,2 KB
      Aufrufe:
      322
    • 19.jpg
      Dateigröße:
      27,9 KB
      Aufrufe:
      281
    • 20.jpg
      Dateigröße:
      72,4 KB
      Aufrufe:
      250
    • 21.jpg
      Dateigröße:
      76,8 KB
      Aufrufe:
      241
  5. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 09.10.05   #5
    Letzte Kosmetik an Gehäuse und Mechanik

    Tja, da ich erst noch auf die Bauteile der Weiche zu warten hatte, habe ich mich an die "falsche" Rotationsrichtung der Tieftontrommel gemacht. Also flugs den Motorblock gedreht und nochmal die Wippe nachjustiert - eine ziemliche Fummelei, weil man den wippenarm immer wieder ausbauen musste, etwas nachbiegen, wieder einbauen und dann Testen, ob der Magnet jetzt zuverlässig packt.

    Die Mühe hat sich gelohnt, jetzt drehen beide Teile gegenläufig und das Getriebe schaltet sauber. Der Preis dafür war, dass ich die Gummidämpfer, auf denen der Motor zuvor ruhte, opfern musste, um den Riemen beim über Kopf stehenden Motorblock noch auf die Scheibe zu bekommen. Die Befürchtung, dass die dadurch recht laute Mechanik später stören wird, wird sich aber, das sei schon verraten, später als unbegründet erweisen.

    In Ermangelung anderer Tätigkeiten habe ich dann also die alten Griffe neu lackiert und wieder angebracht (Bild 1), und das gute Stück wieder auf Füße bzw. Rollen gestellt (Bild 2).
    Danach habe ich mich mit Bohrmaschine, Laubsäge und Lötkolben bewaffnet und habe die Frontplatte bestückt und schonmal vorverdrahtet. Bild 3 zeigt die "fliegende Verdrahtung" der Spannungsversorgung und des Fußschalter-Anschlusses vor der Isolierung der blanken Lötstellen. Zunächst provisorisch mit Iso-Band, später kommt noch ein kleiner Kasten aus Sperrholz als Berührschutz drumherum, da die Anschlüsse direkt "um die Ecke" der Schallaustritte liegen werden.

    Die fertig montierte Frontplatte (Audio-Anschlüsse links) ist auf Bild 4 zu sehen.

    ...and now: Let there be Sound!

    Nun denn, die weichenteile kamen dann auch noch, und der Einfachheit halber wurden diese gleich kurzerhand auf einem Sperrholzbrettchen aus der Restekiste zur Weiche montiert (Bild 5). Bei so ein paar Bauteilen, noch dazu mit ordentlich langen Zuleitungsdrähten, lohnt sich der Aufwand, eine Platine zu ätzen, nicht wirklich.

    Und dann schließlich der große Test: wie klingt's?

    In etwa so, wie ein Leslie zu klingen hat. ;) Allerdings muss man den Hochtöner im Verhältnis zum Tieftöner ganz schön befeuern, damit er hörbar wird. Ob das jetzt ein reines Wirkungsgradproblem ist, ob der Tieftöner einfach noch zuviele Höhen abbekommt (er wird z.Zt. Fullrange angefahren), ob er zu sehr ins Gehäuse leckt, oder ob die Weiche doch zu hoch trennt, ist im Moment schwierig zu sagen. Auf jeden Fall ist bei rein passiver Trennung der HT viel zu leise. Mal sehen, wie ich das auf Dauer löse.

    Im Bi-Amping-Betrieb lässt sich da aber einiges machen.
    Jedenfalls ist mir jetzt klar, warum in dem Leslie, aus dem die Höchtöner stammen, ein Doppeltreiber vorgesehen war.

    Ich habe den Test allerdings auch im Moment nur bei moderater Lautstärke, mit einem DX7 als Orgelersatz und ohne jede Zerre gemacht. Der "Full-Power"-Test kommt dann in Burscheid, wenn die Soffitte eingebaut ist, die Jürgen mir freundlicherweise abtreten wird.

    Was außerdem noch fehlt, ist die Reaktivierung der "Ampel" - die Relais habe ich zunächst nicht wieder eingebaut, was meiner Ungeduld zuzuschreiben ist...

    Zum (vorläufigen) Abschluss präsentiere ich nicht ohne Stolz Bild 6: Das Leslie mit dem Eigenbau-Amp (der evtl. demnächst ins Innere des Leslies wandern wird) auf dem Dach in vollem Betrieb. wie würde X-Zibit sagen: "You've been officially pimped"!"

    Jens
     

    Anhänge:

    • 23.jpg
      Dateigröße:
      49 KB
      Aufrufe:
      237
    • 24.jpg
      Dateigröße:
      92,3 KB
      Aufrufe:
      219
    • 25.jpg
      Dateigröße:
      50,6 KB
      Aufrufe:
      270
    • 26.jpg
      Dateigröße:
      83 KB
      Aufrufe:
      233
    • 22.jpg
      Dateigröße:
      63,4 KB
      Aufrufe:
      275
    • 27.jpg
      Dateigröße:
      57,8 KB
      Aufrufe:
      374
  6. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.668
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 09.10.05   #6
    Sieht nett aus, sogar meine bessern Häfte sagte "toll, Zebra-Box" ;)

    Was die Schwäche im Hochtonbereich angeht: Trenn' den Bass doch versuchsweise mal mit einer einfachen Luftspule bei ca. 1300 Hz ab.
    Ich bring dir aber auch mal einen von den Celestion Treibern mit, die machen laut Dr. Dezibel 104 dB 1W/1m.

    PS: Wie hast du denn die Wiederstände bei der Weiche verschaltet ?
     
  7. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 10.10.05   #7
    Danke, danke! Gruß an die Hälfte ;)

    Werde ich mal machen. Ich hab ja noch die alte 3,6mH-Spule hier liegen - die kann ich ja soweit abwickeln wie nötig.

    Jou. Ich werde mal alles an Resten und Zubehör mitbringen, dann können wir vor Ort noch eine kleine Bastelsession veranstalten. Ich habe ja auch noch den zweiten (leider defekten :( ) Hochtöner. Bei dem habe ich das Gefühl, dass der Magnet noch besser in Schuss ist - vielleicht kann ich da auch noch was rausholen.

    Im Moment noch gar nicht, ich gehe vor den Widerständen aus der Weiche raus. Die habe ich nur schonmal vorbestückt, um sie später parallel zur Soffitte zu legen.

    Jens
     
  8. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 12.10.05   #8
    ... was noch nicht den nötigen Erfolg gebracht hat. Für den TT muss eindeutig eine Weiche mindestens 2. Ordnung her, und wahrscheinlich auch tiefer abgestimmt als bei 1300.

    Und ganz egal, was die technischen Daten sagen: Der HT kommt mit der steilen (18dB)-Weiche bei 1500 deutlich zu spät ins Spiel. Vom Höreindruck her auf jeden Fall. Die beiden Grundtonoktaven vom Kammer-a aufwärts (440-ca. 1600Hz) kommen jetzt allein weichgewaschen aus dem TT, die Hörner oben drehen sich zwar, haben aber kaum was zu tun.

    Ich werde nochmal versuchen, den HT tiefer und/oder weniger steil abzutrennen, notfalls muss ich halt bis an die untere Grenze des technisch Machbaren runter und ggf. etwas auf Risiko spielen. Was soll's? So jedenfalls ist der Sound noch eher enttäuschend (sprich: nicht viel anders als vor dem Umbau).

    Jens

    PS: Dafür ist jetzt die Blinke-Ampel fertig und das mittlere Kompartment (wo die Speaker sich treffen) etwas gedämmt... Es geht also vorwärts ;)
     
  9. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 13.10.05   #9
    Jetzt nochmal eine ganz dumme Frage: Bei stefans Leslie-Teilen lag noch ein Pappring dabei, Durchmesser etwa 20cm. Ich habe an dem gesamten Assembly kein passendes Maß gefunden, an dem der anzubringen gewesen wäre, und zwar auch nicht zwischen der Lagerscheibe und dem Brett, an das das Lager gescharbut war. Das geht deswegen nicht, weil a) die beiliegenden Schrauben dann zu kurz gewesen wären (als Trägerbrett hätte man maximal noch 3mm Sperrholz nehmen können) und b) dieser Pappring genau die Schraublöcher verdeckt hätte.

    Nachdem ich also alles ohne diesen Ring montiert hatte und alles funktionierte, habe ich es für ein Versehen gehalten, dass er mit im Karton lag und ihn im Altpapier entsorgt.

    Jetzt habe ich aber gesehen, dass bei einem Horn-Rotor-Kit bei Ebay genau so ein Pappring mit auf dem Bild ist: http://cgi.ebay.de/Leslie-147-122-1...ryZ64430QQssPageNameZWD2VQQrdZ1QQcmdZViewItem

    Die Frage ist also: Wozu zum Geier ist dieser Ring gedacht?

    Jens
     
  10. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 17.10.05   #10
    Na bitte, wer sagt's denn...? Ich habe die alte Weiche nochmal auseinandergerupft, einige alte Lötzinn- und Leukoplastrollen geopfert und ein "paar" Meter Kupferdraht aufgewickelt. Ziel war ja, den HT tiefer abzutrennen und den TT dementsprechend anzupassen. Ergebnis ist jetzt nach einigen Versuchen eine Weiche, die in beide Richtungen bei 800-1000 Hz mit 18dB trennt.

    Und siehe da: Jetzt klingt's doch wirklich nach Leslie! Ich bin noch etwas in Sorge, die Trennung könnte für den HT zu tief sein, aber bei "gehobener Zimmerlautstärke" murrt er noch nicht, und 800Hz/18dB war ja die "minimum recommendend crossover"-Angabe von RCF. Paul hatte dagegen empfohlen, eine Oktave höher erst einzusteigen.

    Nun denn: Bliebe am WE noch der Einbau der Soffitte, und dann kann das gute Stück mal zeigen, was es kann ;) Ich freu mich drauf!

    Jens
     
  11. rs-az6

    rs-az6 Registrierter Benutzer

    Im Board seit:
    23.10.05
    Zuletzt hier:
    13.02.09
    Beiträge:
    33
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.05   #11
    Interessant mal bild und funktion eines leslie im detail zu sehen/ lesen- auch wenn mich zebramuster etwas irritieren (trotz mit linsenaugen)
    Ist ein sperrholzkasten eigentlich eine verstärkte isolierung im sinne der schutzklasse II? *g*
     
  12. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 31.10.05   #12
    Naja, im Sinne der VDE sicher nicht. Ich habe da aber keine Bedenken bei einem komplett nichtleitenden Gehäuse, und einem sicheren Schutz vor Berührung aller stromführenden Teile.
    Selbst ohne diesen Kasten muss man schon bewußt tief in das Gerät greifen, um eine Chance zu haben, an die Netzkontakte zu gelangen.

    Zusätzlich kommen ja auch noch Gaze-Einsätze an die "Fenster", so dass man demnächst gar nicht mehr hereingreifen kann...

    Jens
     
  13. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 27.04.15   #13
    Kleines Update nach (ähem...) fast 10 Jahren: Zwischendurch hatte sich das Leslie schon durchaus gut bewährt im Proberaum. Dann länger nicht gespielt, u.a. weil der alte Dynacord-Amp, den ich dafür immer benutzt hatte, irgendwann mehr stank als spielte :D
    So ca. im letzten 3/4 Jahr habe ich dem guten alten Stück dann nochmal eine Verjüngungskur angedeihen lassen: neue Motorstacks (die guten "echten", ohne Wippe) und den Monacor KU 516 als Treiber, selbst gedengelter Feder-Riemenspanner (s.a. https://www.musiker-board.de/threads/echolette-meii-problem.570735/page-2#post-7016776 ff.) und solid-state-Relais, damit ich über den Fußschalter nur noch 9V Steuerspannung und keine Netzspannung mehr schicken muss. Eine dem Original angelehnte Frequenzweiche und ein lüfterloser 1HE-Amp haben das dann zuletzt vervollständigt (Bilder folgen demnächst).

    Es war so schön, das Ding letztens im Proberaum mal wieder zu hören - und so schön leise (also die Mechanik ;) ) wie noch nie.

    Der eigentliche Clou kommt dann in den nächsten Wochen: Das Teil soll - das habe ich schon seit Jahren vor - ein schönes neues Gehäuse bekommen. Geringfügig größer als das alte, aber immer noch so klein, wie sinnvoll möglich - und leicht. Geplant ist eine Größe von ca. 64cm x 50cm x 84cm, das Leergehäuse wird, wenn alles klappt, gerade einmal 14kg wiegen. Die Optik soll dem eines einigermaßen skalierten 147 entsprechen, die Maße sind eher 145er-Niveau (sogar etwas schmaler). Da wäre dann auch (später!) Platz für einen 15er Tieftöner. Damit das funktioniert, werde ich Nägel mit Köpfen machen und dem guten Stück auch noch eine neue Holztrommel verpassen - mit dem Resultat, dass dann hoffentlich im Herbst bis auf die Antriebsriemenscheibe der Trommel und den Lagern für die Trommelachse kein Teil mehr verwendet wird, was in dem Ursprungs"leslie" von vor ca. 20 Jahren drin steckte. Unterm Strich also ein kompletter Eigenbau. Ich muss bekloppt sein...
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  14. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 08.05.15   #14
    So, hier mal die versprochenen Fotos:

    Einer der beiden neuen Motoren, die die "Wippmechaniker" ersetzt haben, und die selbstgebaute Riemenspannereinheit:
    DSC06319mb.JPG Umlenkrolle.jpg

    Im neuen Gehäuse habe ich etwas mehr Platz, da kann ich die Geometrie des Dreiecks noch etwas optimieren. Läuft aber auch so ganz gut. Die Geschwindigkeit ist mir bei "fast" mit 6,3Hz einen Tick zu langsam, wenn auch im gängigen Bereich. Fast schon ein Wunder: Ich habe jetzt zwar "echte" Motoren, aber sowohl am Motor als auch am Horn die völlig falschen Pulleys. Der Motor war mal ein unterer (oder ein vertikaler aus einer L-Orgel?), da ist die Riemenscheibe zu groß. Jetzt, wo ich drüber nachdenke, habe ich andererseits so eine großes "Wagenrad" wie an meinem Horn noch nie gesehen (16cm Durchmesser!). k.A., wo das ursprünglich herstammt. Ich habe aber noch eine 14cm-Riemenscheibe von einem ungenutzten Styro-Bassrotor, damit käme ich dann ungefähr auf 7,5Hz - das habe ich in etwa am Ventilator auch und mag es.

    Hier die Montage der Solid-State-Relais auf "Kühlkörper" (eigentlich nur, damit etwas Luft drankommt und die nicht direkt auf Holz kleben) und die jetzige Elektrik (das wird im neuen Gehäuse auch etwas aufgeräumter - da kommt eine Elektronikbox rein, wo die komplette Verkabelung drin landet und mit PE gegen neugierige Finger gesichert werden kann):
    IMG_20140905_220301_mb.jpg IMG_20140905_220024_mb.jpg IMG_20150413_222620_mb.jpg


    Läuft alles schön leise und rund - und demnächst reiße ich dann alles wieder auseinander :D Für den Start des Neubaus ist gesorgt: Holz liegt im Keller, Werkzeug ist komplett, Werkstatt (naja, Bastelkeller...) aufgeräumt, Pläne sind gezeichnet - kann losgehen. Mal schauen, wie lang es dauern wird... In einer guten Woche habe ich zumindest schonmal einen Termin angeboten bekommen, mir die Louvres stilecht fräsen zu lassen - drückt die Daumen, dass das klappt!
    --- Beiträge zusammengefasst, 08.05.15 ---
    PS: neulich noch in der Kiste mit alten Papier(!)-Fotos von 1996 gefunden: So sah das gute Stück aus, als ich es mal gekauft habe...

    Leslie-alt.png

    ...und so das, was ich vorher benutzt habe: Der "Ventilator" von vor 25 Jahren - beste Eimerkettentechnik. Klang leider so gar nicht nach Leslie - aber immerhin war schon das Beschleunigungsverhalten einigermaßen... ;)

    Fullroter.png
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. .Jens

    .Jens Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 09.05.15   #15
    Mit dem Neubau geht es hier weiter...
     
Die Seite wird geladen...

mapping