Frage bezüglich der Umschaltung 2er Effektwege

von ranganga, 11.01.08.

  1. ranganga

    ranganga Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 11.01.08   #1
    Hi Leutz,

    ich hab nun ein Problem,
    Mein Digitech RP200A (bei dem ich die Effekte (Chorus Flanger usw.) sehr gut finde) rauscht in letztter Zeit wie die Hölle im Effektweg. Nehme ich es aus der Effektkette is das rauschen der restlichen Komponenten weg...Spiel ich das RP200A Einzeln vorm Clean kein Rauschen.(somit scheidet die anbindung über den FXLoop auch aus)...
    geh ich allerdings dann auf den Zerrkanal des Amps rausch das wie bei nem mittleren wie die Niagarafälle...

    Jetzt such ich nach dem Weg, wie ich zukünftig meine Effekte weiter nutzen kann.
    Ich hab mir den Effektweg so vorgestellt wie auf dem Bild.

    Ich will zwischen den beiden Effektwegen hin und herschalten können.

    Aber wenn ich das SIgnal aufsplitte muss es irgendwie wieder zusammen kommen...
    was für Schalter/boxen kann ich da nehmen und wie teuer könnte es werden...

    Wirtschaftlich betrachtet ;)


    Danke schonmal Gruß Ranganga
     

    Anhänge:

  2. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 11.01.08   #2
    Da wäre ein Boss Line Selector was. Aber als Frage: Hängt das Digitechteil am gleichen Adapter wie die restlichen Treter?
     
  3. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 11.01.08   #3
    also aktuell is alles in Reihe geschalten und das rauscht wie harry

    und ich will das in 2 Effektwege aufsplitten...
    Mit dem Lineselector... da brauch ich ja 2 davon bzw. so ne ABY box oder ?
    einen bei dem ich quasi aus der Gitarre in den LS gehe und da das Signal aussplitte und ein nochmal einen
    in dem ich die Effektketten zusammen führe... oder ?
     
  4. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 11.01.08   #4
    keine Ideen ?
     
  5. Garage Gitarrero

    Garage Gitarrero Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    11.12.16
    Beiträge:
    951
    Ort:
    48°51'30.17''N / 2°17'40.31''E
    Zustimmungen:
    32
    Kekse:
    4.250
    Erstellt: 11.01.08   #5
    Das Line-Selector (Boss LS-2) hat doch auf der rechten Seite Return-Buchsen, oder nicht?!? Also brauchst Du nur eins davon.

    Möchte aber nochmal die Frage von User Nighthawkz aufgreifen. Hängen die Digitech RP200A und die andern Effekte am gleichen Netzteil?
    Hintergrund: Wenn digitale mit analogen Effekte am gleichen Netzteil angeschlossen sind, kann es sein, dass es rauscht. Falls es so ist, wäre es ratsam, die analogen und die digitalen Effekte über separate Netzteil zu betreiben.
     
  6. whisk

    whisk Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    12.03.14
    Beiträge:
    444
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    457
    Erstellt: 11.01.08   #6
    Das kannst du mit nem leicht modifizierten True Bypass-Pedal machen.

    Du brauchst 6 Klinkenbuchsen, ein Gehäuse und einen 2PDT-Schalter, wenn du das ganze mit LED haben willst brauchste nen 3PDT-Schalter.

    Mit 2PDT-Schalter verkabelst du das ganze wie im Anhang gezeigt.
     

    Anhänge:

  7. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 11.01.08   #7
    mkay...
    das wäre ne idee.. bekomm ich die teile bei Musikding.de ?
     
  8. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 11.01.08   #8
  9. whisk

    whisk Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    12.03.14
    Beiträge:
    444
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    457
    Erstellt: 11.01.08   #9
    Am besten bestellst du den einfachen Looper + zwei zusätzliche Klinkenbuchsen, dann hast du alles was du brauchst. Falls du das tatsächlich so durchziehen willst meld dich, dann modifiziere ich dir die Anleitung so wie dus brauchst.
     
  10. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 11.01.08   #10
    Du hast immer noch nicht die Frage zur Stromversorgung beantwortet... Und die ist wichtig.
     
  11. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 12.01.08   #11
    Oha sorry

    hab ich übersehen...

    nein hat einen separates Netzteil.
    Du meinst sicher, dass eventuell die Power nicht ausreichen sollte...

    Gruß
     
  12. whisk

    whisk Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    12.03.14
    Beiträge:
    444
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    457
    Erstellt: 12.01.08   #12
    Er meinte eher das Problem, das analoge und digitake Effekte am selben Netzteil unangenehme Geräusche machen können. Aber das hat sich damit ja erledigt :)
     
  13. ranganga

    ranganga Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 12.01.08   #13
    mkay
    damit hatte ich jetzt persönlich noch keine Probleme mit analog und digital am gleichen NT.

    Aber ich schau schon das digital ne eigene Stromversorgung hat und Analog auch.
     
Die Seite wird geladen...

mapping