Frage zu Effektboard / Brummen, Rauschen

von trustnoone, 06.07.07.

  1. trustnoone

    trustnoone Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    29.11.16
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.07   #1
    Tach,

    hab jetzt zuviel Pedale fürs Boss BCB 60 und bin auf ein Rockcase umgestiegen. Folgende Effekte (in Reihenfolge) hab ich:

    MOrley Wah
    H&K Tube Factor Distortion
    Boss EQ7
    DOD Vibrathang
    Danelectro Reverse Delay
    Danelector Hash brown flanger
    Ibanez Delay
    Boss TU2 Boden Tuner

    wenn man nicht spielt rauscht das natürlich wie Sau...

    Hilft ein Noise Gate? Oder verändert das meinen Sound extrem?

    Vielen Dank für Tipps oder andere Tipps wie man das Rauschen wegkriegt / unterdrücken kann ohne Soundverlust.

    Gruß
    Jan
     
  2. funwithdomi

    funwithdomi Registrierter Benutzer

    Im Board seit:
    28.09.06
    Zuletzt hier:
    7.09.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.07   #2
    Hi Sorry ich weiß jetzt net ob des zu deinem problem passt aber: Was nutzt du für patchkabel und wie sieht die stromversorgung aus bzw. was hast du für netzteile?

    Eigentlich musst du darauf achten:

    - Stabilisierte Netzteile
    - Die Maximalleistung der Netzteile nicht überschreiten
    - Hochwertige Patchkabel
    - einen gewissen abstand zwischen gitarren- bzw. patchkabel (~5cm) und Netzteil einhalten, da es hier zu übersprechen in form von brummen kommen kann (ich persönlich wäre daran fast verzweifelt)
     
  3. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 06.07.07   #3
    Versuch doch mal rauszufinden, ob ein einzelnes Gerät besonders dafür verantwortlich ist. Dann den Übeltäter mal rausnehmen.
    Vielleicht bringst du noch ein paar Infos. Besteht das Problem schon immer oder erst seit du das neue Case nutzt? Dann könnte es auch am Netzteil liegen. Ein Noisegate hilft im Prinzip immer, z.B. der ISP Decimator.
    Ich persönlich würde aber erstmal schauen, ob's ne konkrete Ursache gibt, die sich beheben lässt. Zum einen der EQ - bei extremen Levelanhebungen in Kombination mit nem Verzerrer wird das Rauschen ziemlich verstärkt. Als Übergangslösung geht auch folgendes: Veilleicht vertragen nicht alle Effekte den Netzteilbetrieb, probier's mal Batterie, oder ein 2tes NT (Hast du Effekte im Einschleifweg? - extra NT!)
    Oder: Den Tuner ans Ende der Kette und in den Spielpausen das Signal unterbrechen. Ist natürlich blöd zum Stimmen, dafür musst du dann alles abschalten...
    Oder: Bestimmte rauschverursachende Effekte, die gleichzeitig verwendet werden in einen Single-FX-Loop packen und bei Nichtbedarf abschalten...
    Die Kombi aus den o.g.: Alle Effekte in einen Looper und dann in den TU - Dann kannst du mit dem Tuner das Signal unterbrechen und mit dem Loopswitch die Effektkette zum Stimmen umgehen.
    Ich schreib dir diese Möglichkeiten, weil ich selbst keine dauerhaft zufriedenstellende Lösung mittels (geliehenem) Noisegate gefunden hab. Durch ein bissel rumprobieren hat sich das Problem erübrigt, ich bin froh, daß ich mir nie ein NG gekauft habe.
     
  4. trustnoone

    trustnoone Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    29.11.16
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.07   #4
    Danke für die Antwort!
    Ich hab stabilisierte Netzteile, eins 500mA und eins 600 mA für die Effekte, Wah und H&K seperat Netzteile.
    - Patchkabel hab ich hochwertige, sogar Extra angefertigte.
    Die Frage ist, ob ich NOCH EIN Netzteil brauch????
    Stromtechnisch bin ich nicht so der Held...
     
  5. trustnoone

    trustnoone Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    29.11.16
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.07.07   #5
    ich hab alles in Reihe, heisst Gitarre in Wah in Verzerrer in EQ in Tremolo in Reverse in Flanger in Delay in Tuner...

    es rauscht seitdem ich den EQ habe... aber den brauch ich halt ab und zu zum zuschalten - selten aber ab und an macht der halt nochmal Dampf...

    klar, wenn ich den Tuner trete, rauscht es nicht, aber wir spielen laut/leise Musik und ich hab die befürchtung dass ich durch das Rauschen nicht sehr leise spielen kann...

    Ich check nochmal die Stromversorgung, bau noch ein Netzteil ein und dann schauen wir mal weiter...

    danke euch!!
     
  6. Rollingstone

    Rollingstone Registrierter Benutzer

    Im Board seit:
    19.04.07
    Zuletzt hier:
    26.06.15
    Beiträge:
    138
    Ort:
    Prenzlau
    Zustimmungen:
    1
    Kekse:
    446
    Erstellt: 06.07.07   #6
    Hatte auch den Boss GE7 EQ vor dem Amp. Er macht zwar ordentlich Dampf als Booster, rauschte mir aber auch zu stark. Habe ihn ausgetauscht gegen den Xotic-RC Booster und das Rauschen war weg (und mein Konto leer...).
     
  7. AEIOU

    AEIOU Registrierter Benutzer

    Im Board seit:
    29.03.07
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.578
    Zustimmungen:
    174
    Kekse:
    1.997
    Erstellt: 07.07.07   #7
    Hab ich das jetzt richtig rausgelesen - der Boss GE7 Equalizer macht Störgeräusche? Dachte Boss steht für Qualität... was gibt es denn noch für gute Equalizer, die KEINE Störgeräusche verursachen? Habe schon einen Booster(MXR Micro Amp), möchte aber evtl. noch einen Equalizer dazu.
     
  8. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 07.07.07   #8
  9. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 07.07.07   #9
    Das Rauschen fand ich nie so extrem störend, in Kombi mit nem Verzerrer war's etwas schlimmer. Ich hab ihn dann immer umgekehrt benutzt, EQ an als Rhythm-Sound mit nierigerem Pegel und dann aus für Solo-Sound - probier das mal...
     
  10. F?L?b

    F?L?b Registrierter Benutzer

    Im Board seit:
    31.01.05
    Zuletzt hier:
    17.10.13
    Beiträge:
    77
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 07.07.07   #10
    Hi,

    bzgl. Morley Wahs hab ich die Erfahrung gemacht, dass sie mit Netzteilbetrieb etwas rauschen . Deswegen betreib ich sie immer mit Batterie.

    MfG Phil
     
  11. trustnoone

    trustnoone Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    29.11.16
    Beiträge:
    47
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.07.07   #11
    vielen Dank für eure Tipps, ich habs jetzt gelöst!! Zwar immer noch ein kleines bisschen "Effektbrummen" aber wirklich nur ein kleines bisschen, hört man nur wenn man drauf achtet.

    Hab wie folgt verkettet:
    Wah
    Danelectro Back Talk Reverse Delay
    H&K Tube Factor Verzerrer
    Boss EQ
    DOD VIbrathang
    Danelectro Hash Brown Flanger
    Ibanez Delay
    Boss TU-2 Bodentuner

    Wah und Back Talk werden jetzt mit Batterie betrieben,
    DOD Vibrathang und H&K haben je ein eigenes Netzteil
    der Rest wird mit 2 stabilisierten Netzteilen (500 & 600 mA) betrieben,

    und schon ist alles schön, Sound passt, brummt nicht mehr!!!

    Danke!
     
Die Seite wird geladen...

mapping