Gain Regler bei Ats Sixty deffect

von kenf, 03.12.08.

Sponsored by
pedaltrain
  1. kenf

    kenf Guest

    Kekse:
    0
    Erstellt: 03.12.08   #1
    Guden ich bin neu hier und hab vor nem Jahr von nem Bekannten en alten Hughes&Kettner ATS Sixty bekommen. Mein Problem jetzt nachdem ich erst mal die Röhre gewechselt hab, weil die nach 20 Jahren nicht mehr so toll geklungen hat hab ich bemerkt dass der Gain Regler nicht funktioniert. Also es passiert einfach nichts wenn man dran dreht ich hab ihn auch schon aufgeschraubt um zu sehne ob irgendwelche Lötstellen kaputt sind aber ich konnte nichts erkennen. Könnt ihr mir da irgendwie helfen?

    Danke schonmal im Vorraus
    Kenf
     
  2. derMichael

    derMichael Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    9.05.16
    Beiträge:
    168
    Ort:
    Aachen
    Kekse:
    137
    Erstellt: 03.12.08   #2
    Nu ja, wahrscheinlich ist einfach das Poti defekt. Musst du halt austauschen/lassen.
     
  3. kenf

    kenf Threadersteller Guest

    Kekse:
    0
    Erstellt: 03.12.08   #3
    Naja ich weiß net ich hab damit jetzt keine Erfahrung kann ich des so einfach selbst austauschen und wie viel würde so en neues Poti denn ungefähr kosten. Weil wenn ich des in irgendne Werkstatt bring wird das bestimmt net billig und ich weiß nicht ob sich so ne Investition in des alt teil noch lohnt also es wär schon cool wenn ich des selbst machen könnte
     
  4. Sabot

    Sabot Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    8.08.13
    Beiträge:
    197
    Kekse:
    311
    Erstellt: 03.12.08   #4
    Moin, ein einzelnes Poti kostet nicht mehr als 1,50 dazu kommt vllt ne Stunde Arbeit (je nachdem wie lange es dauert die Platine auszubauen und wieder einzubauen, das Löten an sich geht fix).

    Sollte also keine große Sache sein.
    Ein Techniker sollte das ganze recht fix schaffen.
     
  5. kenf

    kenf Threadersteller Guest

    Kekse:
    0
    Erstellt: 04.12.08   #5
    Guden kann ich den Amp einfach in einen Musikladen bringen oder gibt es da spezielle werkstätten, weil selbst machen trau ich mir nicht so wirklich zu.

    Kenf
     
  6. capridriver

    capridriver Registrierter Benutzer

    Im Board seit:
    26.06.08
    Zuletzt hier:
    16.09.20
    Beiträge:
    1.914
    Ort:
    Am Fuße des Westerwaldes
    Kekse:
    9.944
    Erstellt: 04.12.08   #6
    Ja, das kannst Du normalerweise machen. Bist Du aber sicher, dass wirklich das Poti hin ist? Mal 'ne dumme Frage, hast Du auch den Kanal gewechselt? Nicht, dass Du noch im Clean-Kanal bist ;)...hab' den großen Bruder Deines Amps, den ATS120 als Head, die DInger sind für die Ewigkeit gebaut, anders als manch moderner Verstärker...habe nach fast 20 Jahren noch nicht mal ein Poti-Kratzen, und das Teil war viel mit mir auf den Bühnen unterwegs...Gruß Alex.
     
  7. kenf

    kenf Threadersteller Guest

    Kekse:
    0
    Erstellt: 04.12.08   #7
    Ich bin schon im Gain Kanal es problem is das der Gain Regler voll aufgedreht war und jetzt lässt er sich nicht mehr regeln aber ich werd de Amp einfach ma zum Musikgeschäft bringen.Ich denk de Poti wird dann kaputt sein dann lass ich mir auch gleich noch en neuern Lautsprecher warscheinlich einbaun ich hoff des funktioniert alles so Danke schomma

    Kenf
     
  8. kenf

    kenf Threadersteller Guest

    Kekse:
    0
    Erstellt: 04.12.08   #8
    Falls die Sache mit dem Poti klappen sollte hab ich vor mir auch direkt noch en neuen Lautsprecher zu kaufen, da der andere ja jetzt auch schon 20 Jahre alt ist und glaub ich mal feucht wurde hört sich auf jeden fall nicht mer so toll an. Könnt ihr mir da irgendwas empfelen also de teil hat 60 Watt und im moment is glaub ich en Celestion gt12 drin. Ich spiel so richtung Punk/Rock. Ich will aber nicht umbedingt so viel Geld ausgeben also so bis 70 Euro
     
  9. opferstock

    opferstock Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    22.09.20
    Beiträge:
    1.245
    Ort:
    Schweiz
    Kekse:
    2.653
    Erstellt: 04.12.08   #9
    Für das Geld wird wohl ein Speaker aufzutreiben sein. Welchen weiss ich nicht, von daher ist meine Antwort nicht förderlich, weiss ich selber ;)

    Ich hatte den Amp auch mal. Ich habe ihn innig gehasst. Aber ich war jung und hatte kein Geld.
    Ein Proberaumbrand hat mich dann von ihm erlöst, er überstand das offene Feuer nicht hehe.
    Jedenfalls hab ich dann Mittel und Wege gefunden, mir was in meinen Augen besseres zuzulegen.

    Aber wenn du Spass mit dem Teil hast, viel Glück :)
     
  10. capridriver

    capridriver Registrierter Benutzer

    Im Board seit:
    26.06.08
    Zuletzt hier:
    16.09.20
    Beiträge:
    1.914
    Ort:
    Am Fuße des Westerwaldes
    Kekse:
    9.944
    Erstellt: 05.12.08   #10
    ...mir gefällt der ATS120 gut, klingt verzerrt wie mein JCM800 und clean wie mein Fender Super60, crunch klingt er halt wie mein ATS ;)...
     
  11. kenf

    kenf Threadersteller Guest

    Kekse:
    0
    Erstellt: 07.12.08   #11
    Also ich war jetzt gestern beim elektro Conrad gewesen da hab ich den Amp aufgeschraubt die haben aber gemeint das auf dem Poti nichts draufsteht und das die wissen müssten für welche Spannungen der ist und dafür bräuchte man angeblich den Schaltplan kann mir da einer von euch weiterhelfen?
     
  12. Sabot

    Sabot Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    8.08.13
    Beiträge:
    197
    Kekse:
    311
    Erstellt: 08.12.08   #12
    Wie wärs mit ner Mail an den Hersteller ? ;-)
     
  13. kenf

    kenf Threadersteller Guest

    Kekse:
    0
    Erstellt: 08.12.08   #13
    Ja en versuch is es wert aber des Teil is halt schon 20 Jahre alt aber danke schoma
     
  14. Sabot

    Sabot Registrierter Benutzer

    Im Board seit:
    14.09.08
    Zuletzt hier:
    8.08.13
    Beiträge:
    197
    Kekse:
    311
    Erstellt: 08.12.08   #14
    Einfach mal anfragen.
    Ersatzteile haben die meist noch auf Lager.
     
  15. kenf

    kenf Threadersteller Guest

    Kekse:
    0
    Erstellt: 19.12.08   #15
    Ich wollte euch nur noch mal sagen, dass hughes&kettner mir kostenlos den passenden Poti zugeschickt hat ich hab ihn dann eingebaut und es läuft jetzt wieder perfekt
    Echt ein super Service, bis sehr begeistert.

    Jetzt noch mal ne Frage an alle die diesen Verstärker auch haben: Könnt ihr mir ein paar Einstellmöglichkeiten für einen schönen crunch Sound nennen?
     
Die Seite wird geladen...

mapping