Ging mein Pickup-Einbau in die Hose? Bitte anhören. (Soundclips anbei...)

von shredmaster, 26.12.04.

  1. shredmaster

    shredmaster Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 26.12.04   #1
    Hi zusammen,

    ich habe letzte Woche meiner Gitarre einen neuen Humbucker (Trembucker) verpasst.
    [Ein Trembucker ist das gleiche wie ein Humbucker, nur für TremoloSysteme ausgelegt...]
    Ich habe einen Seymour Duncan Trembucker an die Bridge Position einbauen lassen. Der Pickup ist der Hammer, nur stellte ich erst zuhause, nach dem Abholen vom GuitarTech fest, dass meine Gitarre wie Müll klingt, wenn ich den neuen Trembucker mit dem SingleCoil zusammenschalte.

    Der Sound der dabei rauskommt, kann eigentlich nicht normal sein.
    Ich habe mal zwei Hörbeispiele gepostet, hört mal bitte rein und sagt mir, ob das so gedacht sein kann, oder ob der Gitarrenhändler etwas falsch gemacht haben könnte:
    [​IMG]
    Soundclip dazu:
    Nur_Trembucker


    Das klingt soweit ganz cool!

    Jetzt aber der "Problemsound":

    [​IMG]

    Soundclip dazu:
    SingleCoil_und_Trembucker

    Es klingt, als ob null output da wäre, oder der Tone Poti komplett zurückgedreht wurde und es ist ein abartiges Grundrauschen zuhören.
    Ist kein scherz, die beiden Soundclips wurden mit dem selben Setup aufgenommen, nur wenn ich den Trembucker mit dem SingleCoil schalte, kommt so ein dünner Brei heraus.

    Das darf doch eigentlich nicht sein, oder? Ich habe vor dem wechsel Soli ausschließlich mit geschaltetem Humbucker und SingleCoil aufgenommen...

    Achso, sorry das die Soundclips so schwach eingespielt worden sind, is mir auch klar...es is ja schon spät :D

    Comments welcome...
     
  2. Grammy

    Grammy Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    5.08.12
    Beiträge:
    517
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    99
    Erstellt: 26.12.04   #2
    hmm ... vielleicht liegt es an dem single coil der den sound des humbuckers vollmatscht? also das die halt nicht füreinander gedacht sind (von wegen outputleistung der jeweiligen PUs)
     
  3. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 26.12.04   #3
    also bei mir ist die Kombi HB Neck und SC Mid auch unbrauchbar, da die Parralel verschaltet sind und sich somit einige frequentzen auslöschen... fast wie bei nem Out-Of-Phase sound...
     
  4. shredmaster

    shredmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 26.12.04   #4
    hmm, also mich hat es echt vom hocker gehauen, ich dachte da wär was falsch verlötet.
    also ihr meint dass könnte schon hinkommen? Wie gesagt, zuvor nutzte ich Bridge + Mid immer, jetzt kann ich das vergessen.
    das ist schon ok für mich, weil der neue Hum ziemlich cool is, ich dachte jetzt nur, ob event. was beim einbau grundlegend falsch gemascht wurde?

    @mini_michi, meintest Du jetzt den HB Neck Oder Bridge?
     
  5. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 26.12.04   #5
    sorry, meinte natürlich Bridge...

    hm, vielleicht kann man es durch umlten der Anschlüsse ädern, aber wissen tue ich es auch nicht genau...
     
  6. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 26.12.04   #6
    Das klingt eigentlich nach out of phase von der Beschreibung her. Soundfiles kann ich hier nicht anhören. Es sollte alles passen, wenn Du die Anschlüsse des Humbuckers vertauschst.
     
  7. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 26.12.04   #7
    dreh einfach den magneten in dem humbucker um, dadurch verschiebt sich das signacl um 180° und dann hast du kein problem mehr. es ist nähmlich so, wie meine vorredner gesagt haben, die beiden p/u's sind oput of phase zueinander (signal 180° zueinander verschoben).
     
  8. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 26.12.04   #8
    Also eigentlich klingt das ziehmlich cool ;)
    Ich hab den Umbau bei meiner Git auch gemacht, und da läuft das eigentlich nicht Out of Phase.
    Es kann höchstens sein, das die Leutz da was falsch verdrahtet haben. :(
    Das zu beheben sollte aber eigentlich keine 5 min dauern. :)

    mfg :)
     
  9. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 26.12.04   #9
    Die verdrahtung ist auf jedenfall falsch, es gibt bei dir keinen Hum Effekt zwischen den beiden. Sag uns doch bitte mal wo du welches Kabel (Leitung) angeschlossen hast (also die Farbe) und welche du verbunden hast...

    MfG FU
     
  10. shredmaster

    shredmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 26.12.04   #10
    hi leute, danke für eure antworten.

    wie gesagt, ich habe die gitarre zum pickup tausch weggegeben, ich werde sie morgen mal öffnen und euch die belegung posten...

    ...soweit ich da durchblicke :) ....

    danke schonmal
     
  11. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 27.12.04   #11
    Bevor man bauliche Veränderungen am Pickup vornimmt und den Magneten umdreht, sollte man lieber die beiden Kabel des PU vertauschen. Das hat bezüglich Out of Phase den gleichen Effekt!!

    Wenn der Umbau vom Händler vorgenommen wurde, so ist der als erster in der Pflicht. Also, zurück damit! Wenn Du jetzt anfängst zu schrauben, hat er eine Ausrede und läßt Dich evtl. auf Deinem Problem sitzen.

    Ulf
     
  12. roastbeef

    roastbeef Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 27.12.04   #12
    hi!
    die soundfiles sind super!!!
    toll gespielt *daumenhoch*

    welcher PU ist das?
    SD SH4/SH6 (natürlich das jeweilige model in der TREMBUCKER version)
     
  13. shredmaster

    shredmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 27.12.04   #13
    hi,

    @Onkel, joa, da hast du recht, da fang ich gar nicht erst groß an rumzubasteln. (hab mich damit noch nie beschäftigt, ergo fang ich in diesem "Problemfall" damit auch nicht an^^)

    Was sage ich dem Techniker?
    Ich spiele ihm die Klampfe mal an, mit dem Hinweis, dass der SD "Out of Phase" ist, und dann weiß der schon bescheid?

    @roastbeef, das ist der einzig wahre Shred-PU :)

    Der Seymour Duncan TB-10 FULL SHRED.
    Der Sound ist der Hammer.

    Ich poste im neuen Jahr ein paar Tracks mit diesem PU hier im Forum, dann kannst Du auch mal die LEAD-Sounds hören.

    Gruß,
    shred
     
  14. roastbeef

    roastbeef Registrierter Benutzer

    Im Board seit:
    30.11.03
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.424
    Ort:
    Graz
    Zustimmungen:
    72
    Kekse:
    4.088
    Erstellt: 27.12.04   #14
    die haben sogar einen shred PU? geil!
    freue mich schon auf deine tracks!!!
     
  15. shredmaster

    shredmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 27.12.04   #15
    Hi Leute,

    jetzt check ich auch was ihr mit out of phase meintet.
    In der Verpackung war eine Beschreibung dabei, da wird eben das "Out of Phase-Wiring" als eine mögliche Option angeboten, wie man den Hum einsetzen kann.
    Es gibt noch Coil-Splitting, Four-Conductor Wiring und son zeug.
    Der GuitarTech, bei dem ich die Gitarre hatte, hat also nix falsch "gemacht", er hat sich scheinbar für den "Out Of Phase"-Anschluss entschieden, und den finde ich jetzt halt mega scheisse.
    So, nur was sage ich ihm jetzt, wie er den HUM neu verkabeln soll?
    Ich habe keinen schimmer, welche Verkabelungsart nun die richtige ist?

    Gibt's da ein Geheimrezept?

    thx in advance
     
  16. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 27.12.04   #16
    Sag ihm einfach er soll ihn wie einen zweiadrigen Humbucker anschließen fertig. Das Coilsplitting wirst du ja wohl nicht brauchen (Coilsplitting=Humbucker in einen Singlecoil Modus bringen)

    MfG
     
  17. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 28.12.04   #17
    Wenn es wirklich Out of Phase ist, sollte ein ordentlicher Gitarrentechniker das sofort merken.

    Ulf
     
  18. shredmaster

    shredmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 28.12.04   #18
    Hi Onkel,

    ja, da gebe ich Dir recht, wie gesagt, ich konnte es nicht fassen, dass er mir die Gidda so mitgegeben hat, ich dachte er hätte den einbau verzockt, weil der sound erbärmich ist.

    Jetzt aber im Seymour Duncan Flyer, der dabei ist, wird out of phase als eine mögliche Verdrahtung angegeben, und dass es nun mal "einen ganz speziellen nosey sound" ergeben würde. super, hört sich an, als ob man den amp in ne Kloschüssel stellen würde :p

    Ich poste heute abend mal nen scan von der Anleitung da, mit den verscheidenen Verdrahtungsmöglichkeiten, vielleicht könnt ihr mir sagen, welche die "herkömmlichste" ist, wenn das nicht schon mit FarinU's antwort getan wurde.
     
  19. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 28.12.04   #19
    da das ein SD-P/U ist, hat er wahrscheinlich 4 anschlüsse. wenn der auch noch mit coil-splitting für die zwischenposition verdrahtet ist, dürfte es kompliziert werden, einfach die drähte zu vertauschen...
     
  20. shredmaster

    shredmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 28.12.04   #20
    jup, ist wie die meisten SD 4-adrig...
     
Die Seite wird geladen...

mapping