Gitarre pfeift

von Edundead, 25.03.07.

  1. Edundead

    Edundead Registrierter Benutzer

    Im Board seit:
    10.02.07
    Zuletzt hier:
    17.10.10
    Beiträge:
    29
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 25.03.07   #1
    Hi Leute,
    ich hab da ein Problem mit meiner Ibanez Sz320.
    Seit einiger Zeit hab ich extreme Probleme mit Rückkopplungen und glaubt mir, ich hab schon fast alles ausprobiert was mir einfällt und ich komm einfach nicht weiter.

    Zunächst hab ich den Tonabnehmer gegen einen DiMarzio-Evolution (Steg-Position) ausgetauscht (Ich dachte es handelte sich um Mikrophonie) und auch ewig lange die Position verändert.
    -> keine Wirkung

    Verzerrungsgrad oder Volume-Poti (an Gitarre) runterdrehen hilft wenig oder gar nicht.

    Des Weiteren hab ich mir neue Schaller-Mechaniken eingebaut.

    Das Krasse ist, dass es auch nicht hilft wenn ich die Seiten mit der Hand festhalte - das Ding pfeift wie blöd und nicht nur mit meinem, sondern auch mit anderen Verstärkern (selbst mit Noise-Gate).
    Die Entfernung bzw. Position zum Amp hat bei Proberaumlautstärke auch keinen Effekt.

    Merwürdig ist nur, dass das Phänomen nur beim Tonabnehmer in Steg -Position (auch mit ausgewechseltem) auftritt, der andere funktioniert einwandfrei.

    Woran könnte das nun liegen. Hat der Evolution-Pickup ein zu starkes Obertonverhalten für meine Gitarre oder ist evtl. was anderes an der Elektronik defekt (Bsp. Wege-Schalter) ???

    Verzweifelt warte ich auf eure Antworten und bedanke mich schonmal.
     
  2. Han die Blume

    Han die Blume Registrierter Benutzer

    Im Board seit:
    16.02.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    537
    Zustimmungen:
    4
    Kekse:
    925
    Erstellt: 26.03.07   #2
    Hi, probier doch mal, ob es auch noch pfeft, wenn Du Deinen Fingern auf den Stegpickup drückst...
     
  3. Edundead

    Edundead Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.07
    Zuletzt hier:
    17.10.10
    Beiträge:
    29
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 26.03.07   #3
    nun ja... es kommt dann nur ein anderer Pfeifton (andere Frequenz), den man aber genausowenig unterbinden kann.
     
  4. Edundead

    Edundead Threadersteller Registrierter Benutzer

    Im Board seit:
    10.02.07
    Zuletzt hier:
    17.10.10
    Beiträge:
    29
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 10.04.07   #4
    Also, falls es jemanden interessiert, dass Problem ist gelöst.
    Ich hab meine Gitarre mal in einem sehr guten Laden durchchecken lassen und die haben den Fehler gefunden: Im Pickuprahmen gab es einen Hohlraum der das Pfeifen verursacht hat.
    Ich hab einfach den Rahmen ausgetauscht und voilá, null Pfeifen, ich bin glücklich!!
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 10.04.07   #5
    Ich find's gut, dass Du die Lösung postest. Oft genug gibt es Threads mit Fragen und 1 Million Vorschläge, ohne dass man hinterher erfährt, woran es denn nun eigentlich gehapert hat.

    Wer denkt denn an sowas... Dass Dein Shop diesen Fehler gefunden hat, spricht für ihn.
     
Die Seite wird geladen...

mapping