H&K Attax Preamp - kratziger Sound?

von RalleO, 19.09.06.

  1. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 19.09.06   #1
    Hi,

    ich habe vor kurzem besagten Preamp (Attax) erworben und schon einige Zeit damit herumprobiert, aber ich finde, der Grundsound des Crunch- und Leadkanals ist einfach undifferenziert, dunkel und kratzig. Im Rahmen einer Reparaturmaßnahme ist kürzlich auch die Röhre ausgewechselt worden, aber das Problem bleibt bestehen. Daher meine Frage an die Attax-Besitzer: Empfindet ihr das auch so? Oder mache ich bei den Einstellungen was falsch? Für Tipps und Hinweise wäre ich dankbar, denn ich würde den Amp wirklich gerne "mögen", aber so ...

    Gruß
    Ralle
     
  2. darlex

    darlex Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    31.07.16
    Beiträge:
    161
    Ort:
    Ulm
    Zustimmungen:
    1
    Kekse:
    411
    Erstellt: 19.09.06   #2
    Hallo RalleO!

    Also ich spiel auch den Attax Preamp und versuch mal dir zu helfen... *g*
    Und natürlich weiß ich nicht, was für ne Endstufe und Box du spielst, und auch nicht welchen Sound du bevorzugst...

    Ok, unter kratzigem Sound könnte ich mir vorstellen, dass zuviele Höhen drin sind.
    Das mag ich auch nicht so... *g* Und ich muss sagen, dass der Preamp da sehr sensibel reagiert. Dreht man nur eine Winzigkeit an den Reglern hat man schon zuviel/zuwenig des Guten...

    Ich hab den EQ im Crunch/Lead-Kanal so in der Art eingestellt (Skala 0-10):
    Bässe: ca. 5-6
    Mitten: ca. 8
    Höhen: ca. 4-5
    Crunch-Gain: ca. 7-8
    Lead-Gain: ca. 5-6

    Das dunkle, wie du es beschreibst, könnte vielleicht von zu vielen Bässen kommen?
    Und die Undifferenziertheit - evtl. zuviel Gain, zu wenig Mitten?

    Was ich aber auch noch sagen möchte ist, dass sich der Sound auch ändert wenn du ne andere Box mit anderen Speakern verwendest.
    Hab ich auch schon gemerkt.
    An meiner Laney 4x12 (glaube mit H|H-Speaker) herrscht damit auch ein recht harscher Sound, anders an meiner 2x12 mit Celestion G12T100, da ist der Sound ausgeglichener und runder, wie ich finde.
    Ich mag beides! *g*

    Wie das Verhalten mit ner anderen Endstufe aussieht kann ich dir leider nicht sagen.
    Ich verwende eine Marschall 8008.
    Auch weiß ich nicht, wie es aussieht, wenn man die Röhre austauscht.

    Aber wie du es sagst, wenn du den Grundsound schon nicht magst..
    Hm, da bringt es vielleicht auch nix ewig am EQ rumzuschrauben.
    Vielleicht wärst du mit einem anderen Preamp besser dran?

    Ok, so viel mal dazu.
    Kannst ja mal n testen und rumprobieren. :D

    cu darlex
     
  3. RalleO

    RalleO Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 21.09.06   #3
    Vielen Dank, das hilft mir schon mal weiter.
    Gruß
    Ralle
     
Die Seite wird geladen...

mapping