Hartke 3500 und Problem mit dem eingebauten DI...

  • Ersteller bandchef
  • Erstellt am

bandchef
bandchef
Registrierter Benutzer
Zuletzt hier
26.07.19
Registriert
25.10.03
Beiträge
343
Kekse
7
Hi Leute!

Letztens auf nem Gig von mir und mit meinem Hartke 3500 hatte die Tontechnik ein Problem mit dem Pegel des eingebauten DI-Ausgangs des Hartke 3500 Verstärkers meines Setups. Es kam viel zu geringer Pegal am Mixer. Es können alle möglichen Kabeldämpfungen ausgeschlossen werden. Die Phantomspeisung war ebenfalls eingeschaltet. Das Zwischenschalten einer aktiven DI-Box brachte auch keine Verbesserungen. Mit anderen Veranstaltungsservices hatte ich dieses Problem nicht, kenne aber sehr wohl, das manche Techniker bzw. ihr Equipment mit dem DI des Hartkes ein Problem haben. Könnt ihr mir sagen an was das liegt und was man dagegen ergreifen kann?
 
Eigenschaft
 
Tracii
Tracii
Registrierter Benutzer
Zuletzt hier
02.07.22
Registriert
28.09.06
Beiträge
1.611
Kekse
10.293
Ort
Berlin
Die Phantomspeisung war ebenfalls eingeschaltet.

:confused:

Es wurden also 48V auf den DI-Out des Hartke gelegt? Ich weiß nicht, ob es damit zusammenhängt, aber das ist auf jeden Fall nicht nötig und auch nicht gewollt.
 
Tiller
Tiller
Registrierter Benutzer
Zuletzt hier
02.12.18
Registriert
19.01.07
Beiträge
91
Kekse
129
Ort
Hamburg
und deinen Bass hast du schon woanders getestet und als Problemquelle ausgeschlossen?
Beispiel : Gehst in den aktiven Eingang vom Hartke und spielst aber n passiven. Wenn du den Amp nun an ner Box aufdrehst, kriegste da schon was zu hören. Das D.I. Signal dürfte aber sehr leise sein.
 
Zuletzt bearbeitet:
Ausgeruhrt
Ausgeruhrt
Helpful & Friendly User
HFU
Zuletzt hier
02.07.22
Registriert
08.01.10
Beiträge
5.154
Kekse
30.005
Die Phantomspeisung war ebenfalls eingeschaltet. Das Zwischenschalten einer aktiven DI-Box brachte auch keine Verbesserungen.

Huch.:eek:
Und wo war die zusätzlich Box "dazwischen" gehängt?
 
bandchef
bandchef
Registrierter Benutzer
Zuletzt hier
26.07.19
Registriert
25.10.03
Beiträge
343
Kekse
7
Die DI-Box war zwischen mixer und Hartke DI-Ausgang. Ihr meint also, dass der mixereingang wo der Hartke dran ist keine 48V phantomspeisung benötigt? könnte es vielleicht das gewesen sein?
 
sKu
sKu
Helpful & Friendly User
HFU
Zuletzt hier
30.06.22
Registriert
27.06.05
Beiträge
3.260
Kekse
19.420
Ihr meint also, dass der mixereingang wo der Hartke dran ist keine 48V phantomspeisung benötigt?
Jo, der braucht definitiv keine. Kleine Faustregel: Kein Gerät, das eine eigene Stromversorgung hat braucht Phantomspeisung....

könnte es vielleicht das gewesen sein?
Wenn es das war, dann ist dein DI-Out am Harke jetzt hinüber. Der Pegel ist von der Phantomspeisung schließlich nicht beeinflusst, da die beiden symmetrischen Singalleitung an +48V liegen und somit zwischen diesen keine Spannung anliegt...
 
Patr0ck
Patr0ck
Registrierter Benutzer
Zuletzt hier
02.03.22
Registriert
08.08.04
Beiträge
842
Kekse
2.233
Ort
Eislingen
Ich glaube nicht, dass das Problem an der Phantomspeisung lag. Wenn doch wird wohl tatsächlich dabei was kaputt gegangen sein. Allerdings verkraften es die meisten Bass-Amps wenn man die Phantomspeisung am DI anlegt, was auf jeden Fall Sinnvoll ist, schon alleine weil man bei einigen (günstigeren) Mischpulten die Phantomspeisung nur Global und nicht pro Kanal schalten kann.
 
EDE-WOLF
EDE-WOLF
HCA Bass/PA/Boxenbau
HCA
Zuletzt hier
07.10.21
Registriert
01.09.03
Beiträge
10.686
Kekse
35.110
Ort
Düsseldorf
der Pegel des Hartke DI outs ist in der tat per se schon recht klein....

da liegt es einfach nahe die preamps weiter aufzudrehen und den mastervolumen dafür etwas runter zu drehen...

ist nicht ganz glücklich in der hinsihct das konstrukt
 
elkulk
elkulk
Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
02.07.22
Registriert
07.03.05
Beiträge
12.507
Kekse
77.691
Ort
Rhein-Main
Hi,

der DI-Ausgang des HA3500 ist an sich über ausreichend spannungsfeste Kondensatoren gegen 48V Phantomspeisung abgesichert.

Und EDE-WOLF trifft es. Im Schaltplan ist der DI-Ausgang mit -40dB angegeben. Also wirklich nur für einen Mischpulteingang geeignet, der entsprechend hochverstärken kann (z. B. Mikrophoneingang).
Ein üblicher Mikrophoneingang sollt aber dafür ausreichen.


Gruß
Ulrich
 
H
hellfighter
Registrierter Benutzer
Zuletzt hier
12.01.19
Registriert
01.04.09
Beiträge
70
Kekse
117
Ja die Phantomspeisung hat in diesem Fall nichts damit zu tun und eine weitere DI-Box am DI-Ausgang anzuschließen
bringt auch nicht viel, es sei denn es ist ein Aufholverstärker eingebaut.
Bei meinem HA 7000 hatte ich bislang dieses Phänomen noch nicht, jedoch kann man hier im
zweifel ja immer die DI-Box dierekt zwischen Bass und Ams schalten.
Das sollte dann zur Not immer funktionieren.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben