HILFE!! Dual Pad Sounds bei Yamaha DTXplorer

von gkostic_bass, 15.06.08.

  1. gkostic_bass

    gkostic_bass Gesperrter Benutzer

    Im Board seit:
    04.08.07
    Zuletzt hier:
    16.08.11
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.08   #1
    Hallo! Hab einen Yamaha Stereo Pad gekauft und wollte damit mein Mono Snare-Pad ersetzten; kriege aber keine Dual Pad Sounds an meinem DTXplorer. Handbuch hat nicht geholfen.. steht nur dass die Dual und Triple Zone Pads unterstuetzt sind. Wenn mir jemand helfen kann, waere ich sehr dankbar!!! Beste Gruesse!
     
  2. third_eye

    third_eye Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    18.02.14
    Beiträge:
    454
    Ort:
    Freising
    Zustimmungen:
    35
    Kekse:
    773
    Erstellt: 16.06.08   #2
    Ich bin zwar eigentlich Roland-Spieler, von daher hab ich keine Ahnung wie dein Modul aufgebaut ist, aber: Wenn du vorher ein Mono-Snare-Pad hattest, könnte es sein, dass du auch nur ein Mono-Klinkenkabel hast?
     
  3. CharlyM

    CharlyM Registrierter Benutzer

    Im Board seit:
    12.04.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    609
    Ort:
    Nord Baden
    Zustimmungen:
    92
    Kekse:
    873
    Erstellt: 16.06.08   #3
    Musst du vielleicht in den Triggereinstellungen deinem Modul noch sagen welches Pad angeschlossen ist?
     
  4. gkostic_bass

    gkostic_bass Threadersteller Gesperrter Benutzer

    Im Board seit:
    04.08.07
    Zuletzt hier:
    16.08.11
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.08   #4
    Danke fuer eure Beitgraege, aber hilft leider nicht; habe natuerlich Stereo-KAbel benutzt, und auch experimetniert mit den Triggereinstellungen, passiert nichts; wenn ich die z.B. Rimshot spiele, klingt nichts (vielleicht nur leiser Headshot, vom Vibration)..
     
  5. CharlyM

    CharlyM Registrierter Benutzer

    Im Board seit:
    12.04.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    609
    Ort:
    Nord Baden
    Zustimmungen:
    92
    Kekse:
    873
    Erstellt: 13.07.08   #5
    Du hast bei dem Parameter "TRIG2Type" das richtige Pad ausgewählt?
     
Die Seite wird geladen...

mapping