Hochtöner von Yamaha-Monitor bretzelt

von Harry, 21.02.05.

  1. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.774
    Ort:
    Heilbronn
    Zustimmungen:
    1.723
    Kekse:
    46.721
    Erstellt: 21.02.05   #1
    wir haben im Proberaum noch einen "alten" aktiven Yamaha-Monitor, das Modell MS60S - wurde schon lange nicht mehr benutzt, unser Keyboarder will ihn aber wieder als kleinen, handlichen, persönlichen Monitor einsetzen.
    Ist an und für sich ja auch ein gutes Teil, war auch mal ganz schön teuer.
    Also im Prinzip der Vorgänger von dem hier:
    http://www.musik-service.de/ProduX/PA/Boxen/Yamaha_MSR100.htm

    Jetzt mussten wir nach erfolgter Re-Animation feststellen, dass der Hochtöner "bretzelt", also unangenehme Verzerrgeräusche von sich gibt. Hab dann das Teil auseinandergenommen und einen "ähnlichen" Tweeter (gleiche Ohmzahl und ähnliche Bauweise) drangehängt - mit demselben unangenehmen Ergebnis.
    Die Störquelle muss also woanders liegen (nein - der Basslautsprecher ist es nicht, der ist o.k.).
    Hat jemand eine Idee? Möglicherweise die Endstufe oder die Frequenzweiche, oder was auch immer?

    Lohnt sich sowas zu reparieren oder einen Kostenvoranschlag machen zu lassen? Hab echt keinen Plan.
    Danke für jeden Tipp !!!!

    Im Anhang das Blockschaltbild (wer es sich antun möchte)

    Gruß
    Harry
     

    Anhänge:

  2. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 21.02.05   #2
    Naja, mit den Schemas`s kommt man nicht soweit.. Das mit dem reparieren ist halt so ne Sache. Meist bekommst Du für die Raparatur bald schon ein Neugerät. Als Tp noch dies: Schau Dir mal die Steckerverbindungen an. Diese mit Reinigungsspray und ev. Kontaktspray einsprühen ev. hilfts. Zusätzlich kannst Du ja die Boards einer Sichtkontrolle und "Riechkontrolle" unterziehen. Vielleicht findest Du ja einen defekten Baustein.

    Ich kenn den MS60S und muss sagen dass er als kleiner portabler Monitor ein gute Figur macht. Persönlich finde ich den besser als der MS100. Da der MS60S seit rund zweiJahren nicht mehr gebaut wird wird wahrscheinlich auch die Ersatzteillage langsam kritisch (ich weis nicht ob Yamaha 10Jahre nach dem letzten Fertigungsdatum Ersatzteile liefern kann).
     
  3. sniper

    sniper Helpful & Friendly User HFU

    Im Board seit:
    23.05.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.141
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    1.660
    Erstellt: 23.02.05   #3
    Das mit dem Sicht- und Riechprüfen :) könnte u.U. was bringen. Bei einer meiner JBL-Boxen funktionierte ebenfalls der Hochtöner nicht. Auf der Leiterplatte der Frequenzweiche konnte man sehen, daß ein Kondensator aufgeplatzt war. Den hab ich ausgelötet und mir bei Conrad einen gleichwertigen für paar EURO gekauft. Funktioniert wieder einwandfrei.
     
Die Seite wird geladen...

mapping