Hughes & Kettner Tubeman - Netzteil Wechselspannung oder Gleichspannung?

von Quax, 28.10.09.

Sponsored by
pedaltrain
  1. Quax

    Quax Registrierter Benutzer

    Im Board seit:
    27.05.08
    Zuletzt hier:
    4.01.18
    Beiträge:
    671
    Ort:
    Karlsruhe
    Zustimmungen:
    36
    Kekse:
    2.948
    Erstellt: 28.10.09   #1
    Hallo zusammen!

    Hab neulich von einem Freund den Hughes & Kettner Tubeman geliehen bekommen, allerdings ist ihm das Netzteil abhanden gekommen.
    Nun würd ich gern ein neues kaufen, aber ein etwas günstigeres als das Orginale (15€..).
    Ich weiß soweit, dass das Netzteil 12V hat, bei Thomann steht etwas von "12V~", steht das "~" für Wechselspannung oder Gleichspannung?
    Weil ich hab das mal mit einem anderen Netzteil mit Gleichspannung probiert, auf 12V gestellt und eingestöpselt..die LEDs gingen, nur kam kein Signal durch.
    Also, konkrete Frage: Hat das Netzteil Wechsel- oder Gleichspannung?

    Danke im Vorraus!

    Gruß Quax

    Edit: Ach ja, über der Buchse auf dem H&K steht ebenfalls "12V~/50-60 Hz 700mA"
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.420
    Zustimmungen:
    1.434
    Kekse:
    53.098
    Erstellt: 28.10.09   #2
    ~ ist Wechselstrom. Das Netzteil muss(!) mindestens 700mA liefern, besser gleich eines mit 1000mA nehmen.

    LEDs leuchten, aber es tut sich nix. Das ist typisch dafür. Auf diese Weise bin ich in der Bucht schon preiswert zu Geräten gekommen. Kellerfund als defekt verkauft (weil mit falschem Netzteil getestet ...) :D
     
  3. Quax

    Quax Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.08
    Zuletzt hier:
    4.01.18
    Beiträge:
    671
    Ort:
    Karlsruhe
    Zustimmungen:
    36
    Kekse:
    2.948
    Erstellt: 28.10.09   #3
    Super! Danke! :)

    Dann hab ich ja bei Ebay das richtige gekauft, hab gleich eins mit 1,5A genommen, sicher ist sicher.
     
Die Seite wird geladen...

mapping