Humbucker-Kappe löten

von Skorpion, 31.08.05.

  1. Skorpion

    Skorpion Registrierter Benutzer

    Im Board seit:
    26.07.05
    Zuletzt hier:
    25.07.13
    Beiträge:
    63
    Ort:
    Genthin
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 31.08.05   #1
    Wie schon in einem anderen Thread berichtet, habe ich meiner Epi Classic mit Gibson P94 am Hals vor Kurzem einen Gibson Burstbucker 3 für die Stegpostion gegönnt, den ich gebraucht ohne Kappe gekauft habe. Wegen der Optik, der P94 hat ja so etwas wie eine offene verchromte Kappe, habe ich dem Burstbucker auch eine offene Kppa aus verchromten Neusilber (die von Rockinger) verpaßt. Die Kappe habe ich mit der Grundplatte des Humbuckers verlötet. Hat zunächst auch alles hut geklappt- super Sound.

    Jetzt habe ich aber festgestellt, das die Lötstellen nicht halten, die Kappe also lose auf dem PU sitzt. Ein neuer Lötversuch hat nicht viel gebracht. Das Chrom nimmt das Lötzinn einfach nicht an. Verwendet habe ich Lötdraht mit Flußmittel innen. Gibt es da einen Trick, wie man vernünftige Lötstellen an der Kappe hinbekommt? Bei den original mit Kappen ausgelieferten PU's machen die Hersteller das ja auch.
     
  2. Doc.Jimmy

    Doc.Jimmy Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.10
    Beiträge:
    1.782
    Zustimmungen:
    8
    Kekse:
    1.847
    Erstellt: 31.08.05   #2
    Hi

    Das problem dabei ist das chrom , wie du schon gemerkt hast hält das lot nicht daran weils eine andere oberfläche hat . Die innenseite der kappe ist normal nicht verchromt aber es ist auch nicht grad leicht das lot da rein laufen zu lassen . Ein anderes problem ist das die kappen vom hersteller hartgelötet sind und du sicher nur über einen normalen lötkolben verfügst der unter kaltlöten zählt . Kaltlöten ist bis 450 grad und hartlöten von 450 bis etwa 900 grad alles über 900 grad ist dann hochtemperaturlöten .

    Da chrom erst ab 1400-1800 grad ( abhängig von der reinheit ) flüssig wird gibt es da probleme . Du kannst höchstens versucht das chrom an der seite abzuschmirkeln mit schleifpapier für metal geht das . Kleb dir die stellen die verchromt bleiben sollen ordentlich ab dann machst du da keine kratzer .
    So richtig wird das aber auch alles nicht halten da diese weichlötstellen nicht grad viel beanspruchung aushalten . So eine lötstelle hält nur oberhalb zusammen dringt aber nicht wie beim schweisen z.b ins material ein .
     
  3. Putkin

    Putkin Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    25.08.06
    Beiträge:
    269
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 31.08.05   #3
    simme dem doc voll zu: löten wird nicht gut gehen. probiers mit uhu (auf keinen fall superkleber, das geht nie wieder runter). genügend davon reingeschmiert und es sollte einigermassen halten und sich auch wieder lösen lassen. oder du probierst es mit wachs, aber das wird ne ziemliche batzerei...
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 01.09.05   #4
    Wachsen. da es ja nicht um die Spulenwachsung geht, sondern nur darum, den PU in der Kappe zu fixieren, muss man da auch nicht so exakt arbeiten. Danach ist auch eine Lötung von Grundplatte und Innsenseite Kapp nicht mehr so anfällig, weil sich nix bewegen kann. Die Lotstelle muss also net soviel aushalten.
     
  5. schmoemi®

    schmoemi® Registrierter Benutzer

    Im Board seit:
    18.06.05
    Beiträge:
    1.066
    Ort:
    Augsburg
    Zustimmungen:
    6
    Kekse:
    189
    Erstellt: 01.09.05   #5
    Also für "Kaltlöten" sind die Dinger aber doch noch ganz schön heiß :rolleyes:

    Du meinst wohl Weichlöten..?
     
Die Seite wird geladen...

mapping