Humbucker scheppert/klingt mit

von evilSTAN, 14.11.08.

Sponsored by
pedaltrain
  1. evilSTAN

    evilSTAN Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    5.12.11
    Beiträge:
    37
    Kekse:
    10
    Erstellt: 14.11.08   #1
    Ich habe die E-Gitarre Schecter Demon 6 (ohne Floyd Rose).

    Beim Anschlag von Powercords und anschließender Pause klingt der Steghumbucker glockenartig nach.
    Wenn ich mit meinem Plektrum leicht auf die Humbuckerdecke klopfe entsteht der gleiche glockenartige Nachklang.
    Beim Halstonabnehmerist das in beiden Situationen nicht der Fall.

    Ich habe schon versucht die Höhe des Humbuckers, durch die beiden seitlichen Schrauben zu verändern, was zu keiner Verbesserung oder Verschlechterung geführt hat.

    Danke für eure Hilfe
     
  2. _MatthiasR_

    _MatthiasR_ Registrierter Benutzer

    Im Board seit:
    14.10.06
    Zuletzt hier:
    29.01.14
    Beiträge:
    303
    Kekse:
    222
    Erstellt: 14.11.08   #2
    du sagst wenn du auf den humbucker klopfst dann ensteht der gleiche ton... kannst du vl ein soundbeispiel posten... das hört sich komisch an... durch klopfen hört man normalerweiße nur ein klopfgeräusch durch den amp aber kein scheppern!

    ich vermute dass im humbucker selber irgendwas locker ist!
    hörst du vl irgendwas loses, wenn du die gitarre schüttelst? ohne amp..

    cheers
     
  3. evilSTAN

    evilSTAN Threadersteller Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    5.12.11
    Beiträge:
    37
    Kekse:
    10
    Erstellt: 15.11.08   #3
    ja, das ist der fall. Wenn ich die Gitarre trocken anspiele/bzw. auf den Korpus klopfe und die Saiten abdämfe habe ich den gleichen glockenartigen Ton.

    Ich vermute ebenfalls, dass im Tonabnehmer selber was locker ist. Nur weiß ich nicht was im Tonabnehmer selber locker sein kann.

    Danke vorest mal
     
  4. sTOOs

    sTOOs Registrierter Benutzer

    Im Board seit:
    16.09.07
    Zuletzt hier:
    31.03.20
    Beiträge:
    17
    Ort:
    Medenbach
    Kekse:
    10
    Erstellt: 15.11.08   #4
    ich hab bei meiner dot einfach ein stück pappe zum fixieren an die seite geklemmt, das hat bei mir geholfen.
     
  5. evilSTAN

    evilSTAN Threadersteller Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    5.12.11
    Beiträge:
    37
    Kekse:
    10
    Erstellt: 20.11.08   #5
    Wie bitte? Hast du ein Stück Karton zw. den Humbucker und seinem Rahmen geklemmt? Hmm...ich werde das auf jeden Fall einmal ausprobieren, auf Dauer ist das jedoch keine Lösung...
     
  6. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    28.09.20
    Beiträge:
    2.227
    Kekse:
    8.084
    Erstellt: 21.11.08   #6
    Einfach Schaumstoff oder Moosgummi in passender Dicke unterlegen. Ggf. die Federn gegen stärkere Exemplare tauschen, damit die PUs strammer sitzen. Man kann auch Schlauchstücke (z.B. 5mm-Schrumpfschlauch) um die Federn stülpen; wenn diese groß genug sind, wird der PU seitlich auch etwas eingeklemmt bzw. gefedert und das Klappern hört auf. Man kann auch die Seitenwände der Fräsung mit dünnem Material (s.o.) bekleben, das ist sicher etwas eleganter als das Pappstück - wobei das natürlich genauso funktioniert.;)
     
Die Seite wird geladen...

mapping